12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    Franssel

    FCE ziet geen camera (help s.v.p)

    Hallo,

    Met mijn ‘oude’ sony DCR-TRV890E kon ik probleemloos beelden importeren in FCE.
    De nieuwe camera HDR-HC3 HDV 10801 wordt door FCE niet gezien. Ik krijg de mededeling ‘Unable to initialize video deck’

    Iemand een idee wat ik niet goed doe? Of een bepaalde instelling aan/uit zetten.

    Bijvoorbaat dank

    Bijdrager
    janze

    Je moet je setup gegevens aanpassen aan je HDV materiaal. Dat kan bij easy set up, dacht ik.

    Bijdrager
    Franssel

    Hallo Janze,
    Dank voor je reactie. alles geprobeerd…. Maar helaas. Mijn instellingen staan nu (nog altijd oude camera) op
    DV – PAL 48 kHz – FW Basic.
    Heb jij/jullie een idee wat er anders moet?

    Bijdrager
    menu

    Kijk eens onder het apple menu links boven. Onder “over deze mac” klik daarna op “meer informatie” klik dan op “firewire”
    Als je camera aangesloten is en op “Player” staat dan moet hij in dit lijstje staan. Als dat niet zo is dan is er iets mis met je camera , kabeltje of mac.
    Als je in dit lijstje wel je camera ziet staan dan is er een probleem met je software. Welke versie van FCP heb je? Heb je in easy setup voor HDV gekozen?

    Bijdrager
    Franssel

    Gekeken naar “firewire”. En camera staat niet als aangesloten.
    Daarna met de “oude” camera en deze is wel zichtbaar.
    Er is dus niets mis met iLink kabel of Mac.

    Er is dus iets niet goed met de nieuwe camera. Kan het iets met de instelling van de camera te maken hebben??
    Standaard instelling staat op:
    VCR HDV/DV = DV
    iLINK-CONV = Aan (HDV→DV)

    Camera is zo goed als nieuw. Net eerste drie dv-bandjes volgeschoten!
    Ik monteer met Final Cut Express 4.0.1

    Bijdrager
    janze

    Franssel,

    Als je het beeld afspeelt op de camera staat er dus DV in het linker bovenhoekje? Dus je hebt je materiaal op DV opgenomen?
    Of heb je het op HDV opgenomen? Dan staat er iets van 1080i50 denk ik.

    Ik zou, indien mogelijk, VCR (op de camera) op automatisch zetten. En dan kijken wat er tijdens het afspelen op de camera op het schermpje verschijnt. Als je die informatie overneemt in je settings van FCE zou het moeten werken.

    Bijdrager
    janze

    Nog een tip; gooi eens je FCE-preferences weg.
    Zet dan de easy setup op HDV 1080i50 (indien je op HDV hebt gedraait). Start even opnieuw op.
    En sluit dan pas de camera aan…

    Enig succes?

    Bijdrager
    Franssel

    Hallo Janze,

    Om moedeloos van te worden. Je raad opgevolgd. In het scherm staat inderdaad DV (materiaal ook opgenomen in DV)
    Prefs weggegooid. Maar nog altijd de foutmelding. FireWire toont ook nog steeds geen camera. Terwijl de “oude” camera nog steeds werkt. Nu zullen jullie misschien zeggen: Gebruik dan gewoon de oude camera om het materiaal in te laden… Helaas op de oude camera heb ik een storing. Een vijftal horizontale balken. Dit probleem laat ik even rusten. Ik wil graag mijn praktisch nieuwe camera aan de praat hebben.

    Bijdrager
    Franssel

    Kan de foutmelding “playback output video Apple FireWire pal 720 x 576” er iets mee te maken hebben?

    Bijdrager
    zuidfilm

    Ik vrees dat je FCP versie niet aangepast /ge├╝pdate is.
    Met FCP 6 zal je, vermoed ik , geen problemen hebben.

    succes!

    Bijdrager
    Franssel

    Ik werk met Final Cut Express versie 4.0.1. Na aanschaf van deze versie is er naar mijn idee geen update geweest.
    Is er toevallig iemand die de camera Sony HDR-HC3 gebruikt in combinatie met Final Cut Express?

    Bijdrager
    OMT-fan
12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.