5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Sietse_

    Externe USB-schijf wordt niet herkend

    Ik heb een 2,5″ 80 gig externe harde schijf van het merk Samsung. Deze heeft altijd prima gewerkt totdat ik hem na hem een aantal maanden niet meer gebruikt te hebben afgelopen weekend wilde gebruiken. Zodra ik de harde schijf aansluit op mijn intel iMac begint de harde schijf goed te draaien (ik hoor in ieder geval geen tikken of iets dergelijks) en de lampjes op de behuizing beginnen net als anders te branden. De harde schijf verschijnt echter niet op het bureaublad. Ik heb een aantal verschillende kabeltjes en usb-poorten geprobeerd maar dit verhelpt mijn probleem niet. Ik heb gekeken of ‘Schijfhulpprogramma’ m’n harde schijf kan vinden, maar dit is ook niet het geval. Ook heb ik het programma DiskWarrior gebruikt maar hierin wordt de schijf helaas ook niet gevonden.

    Ik heb mijn harde schijf aangesloten op een Windows-computer hier in huis (ik dacht: je weet maar nooit ;-)), maar hier werd ook niks herkend. Mijn idee hierna was om de harde schijf uit de behuizing te halen en als interne schijf in de Windows computer te zetten. Ik heb dit geprobeerd maar de harde schijf zit vast gesoldeerd op een printplaatje en helaas ging dit idee dus ook niet werken. Ik heb de schijf hierna weer gewoon in de behuizing geschroefd. Hoe verrassend het ook is: toen werd m’n schijf in een keer wel herkend op de windows computer. Na een back-up gemaakt te hebben van m’n bestanden heb ik het ook geprobeerd op m’n iMac, maar helaas werkte hij hier nog steeds niet. Hierna heb ik de harde schijf geformatteerd op de hoop dat hij hierna wel gevonden wordt op m’n mac, maar helaas werkt het nog steeds niet. Vandaag heb ik het op zowel de windowscomputers als de macs op school geprobeerd, en hier werkt het allebei goed. Het vreemde is dan weer dat hij op de MacBook van mijn broer ook niet werkt.

    Weet iemand misschien iets wat ik kan testen waardoor hij mogelijk weer werkt?

    Geblokkeerd
    Anoniem

    Ik weet niet of dat ’t probleem is, maar ’t zou kunnen dat de externe HD niet genoeg
    stroom krijgt. Ik heb dat eens gehad met een externe USB-HD… die moest ik
    op 2 USB-poorten aansluiten om hem werkend te krijgen.

    Misschien een optie om dat eens te proberen?:)

    Bijdrager
    Sietse_

    Bedankt voor je snelle reactie.

    Helaas werkt dit ook niet. Ik heb zo’n usb-kabeltje met twee USB stekkertjes maar als ik deze er allebei in plug werkt het nog niet. Op de computers waar hij het wel op doet hoef ik ook maar 1 stekkertje in te pluggen.

    Bijdrager
    jeneverstoker
    ”Sietse_”

    Ik heb een 2,5″ 80 gig externe harde schijf van het merk Samsung. Deze heeft altijd prima gewerkt totdat ik hem na hem een aantal maanden niet meer gebruikt te hebben afgelopen weekend wilde gebruiken. Zodra ik de harde schijf aansluit op mijn intel iMac begint de harde schijf goed te draaien (ik hoor in ieder geval geen tikken of iets dergelijks) en de lampjes op de behuizing beginnen net als anders te branden.

    Dat probleem ken ik. Heb je toevallig in de tussentijd OSX 10.4.10 geinstalleerd? Die update schijnt problemen op te leveren met externe USB harddisks. Heb er zelf ook last van en wacht met smart op 10.4.11 in de hoop dat het daarmee weer wordt opgelost.
    Zie hier voor meer info naar aanleiding van ‘mijn’ vraag over dit onderwerp:
    http://forum.macosx.nl/viewtopic.php?p=1448429&highlight=externe+harddisk+herkend#1448429

    Hans

    Bijdrager
    Sietse_
    ”jeneverstoker”

    Dat probleem ken ik. Heb je toevallig in de tussentijd OSX 10.4.10 geinstalleerd? Die update schijnt problemen op te leveren met externe USB harddisks. Heb er zelf ook last van en wacht met smart op 10.4.11 in de hoop dat het daarmee weer wordt opgelost.
    Zie hier voor meer info naar aanleiding van ‘mijn’ vraag over dit onderwerp:
    http://forum.macosx.nl/viewtopic.php?p=1448429&highlight=externe+harddisk+herkend#1448429

    Hans

    Ik heb inderdaad die update geinstalleerd denk ik, ik heb hem namelijk de hele zomer niet gebruikt. Dit verklaard ook waarom hij het op de MacBook van m’n broer (ook met 10.4.10) ook niet doet, en op school wel (hier staat waarschijnlijk de laatste versie niet op, zal het van de week eens checken).

    Heel erg bedankt voor je reactie, zo hoef ik me in ieder geval geen zorgen meer te maken dat hij toch een beetje kapot is!:D

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.