14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    Frabans

    Externe HD onvindbaar.

    Om te gebruiken als back up heb ik een 2 TB losse HD gekocht. Toshiba DTP 270. Bij het maken van de eerste reserve back up via time machine heb ik waarschijnlijk wat fout gedaan waardoor de schijf nu niet meer zichtbaar is in de Finder. Ook niet via het Schijfhulpprogramma. Als ik de USB er in stop dan gaat na enkele seconden het blauwe lampje van de schijf continu knipperen. Wat nu?

    Bijdrager
    hendrik ijzerbroot

    Je kunt haast niets ‘fout’ doen, en al helemaal niet waardoor de HD nergens te vinden is.

    Heb je de mogelijkheid om hem even aan te sluiten op een andere Mac of een andere USB kabel?

    Als geen enkele kabel of aansluiting werkt zou ik terug gaan naar de winkel.

    (Als je de handleiding nog hebt staat er misschien in wat het betekend als er een lampje gaat knipperen want normaal gesproken knippert er alleen iets als er data geschreven of gelezen wordt.)

    Moderator
    Night

    je kan nog even kijken of de schijf te zien is via de systeeminformatie van macOS zelf (druk in de Finder op ⌥  en kies ‘Systeeminformatie’)

    Bijdrager
    Frabans

    Wonder, hij is er weer. Kan het zijn dat de schijf bezig was met versleutelen of zoiets. Ik heb die term een keer voorbij zien komen. Maar daar is hij dan wel een dag mee bezig geweest. Nu zie ik hem plots weer en het knipperen is gestopt. Ik kan weer alles doen.

    Bijdrager
    hendrik ijzerbroot

    Ik denk niet dat dit met versleutelen heeft te maken. Dat gebeurt namelijk niet op de TM drive maar in eerste instantie op de bron, je opstartdrive dus en dan alleen als je via Filevault (systeemvoorkeuren -> beveiliging)  dit ingeschakeld had. En ook al zie je de drive niet op de desktop, je had hem wel moeten zien in schijfhulpprogramma. (Daar moet je dan wel in het weergave menu kiezen voor “toon alle apparaten” want anders zie je alleen volumes die on-line zijn.)

     

    Als hij nu weer spontaan off-line gaat is er echt iets aan de hand. En staat er nu een TM backup op?

    Bijdrager
    Brombeer

    Kijk dan toch maar even of die schijf ook vanaf een andere machine of user benaderbaar is. Zo niet, dan ga je niets aan de data hebben wanneer jouw machine het begeeft en je je useraccount niet op een andere externe opslag hebt veiliggesteld.

    Bijdrager
    Frabans

    Ik heb nu niet de beschikking over een andere computer, maar als ik nu iets op de schijf zet werkt het prima. Alles lijkt normaal. Ik zal hem tot op een andere computer testen.

    Bijdrager
    sedikit

    Ik heb dat heel af en toe ook, met twee externe schijven (ik heb er drie). De truc die bij mij altijd werkt is dan, om de wel werkende (derde) schijf even aan te zetten. In een mum van tijd zijn de onzichtbare schijven weer zichtbaar. Vraag me niet hoe dat komt 😊

    Bijdrager
    hendrik ijzerbroot

    Als verschillende apparaten op één USB hub staan kan dit gebeuren. Een hub met b.v. 5 of 7 aansluitingen is leuk maar als alles bij elkaar te veel ampère trekt is zo’n hub onstabiel. Koppel je dan iets even los (of zet je het uit) dan volgt er een soort van ‘reset’ en werkt het weer een tijdje.

    Bijdrager
    sedikit

    @hendrik ijzerbroot,

    Bij mij is het dus precies omgekeerd. Ze zitten alle drie aan een hub met 6 aansluitingen. Door even die ene (aangesloten) externe erbij aan te zetten, werkt het bij mij. Een extra belasting zou je zeggen, maar die dus wèl werkt.

    Bijdrager
    hendrik ijzerbroot

    Als er iets wordt aangesloten of verwijderd c.q. uit/aan wordt gezet zorgt dat bij de hub voor een soort van reset waardoor alles het weer doet. Maar het uitvallen op zich kan nog steeds komen door overbelasting. In de praktijk komt het er op neer dat een hub met x aansluitingen niet altijd garandeert dat je er dan ook x apparaten veilig op aan kunt sluiten.

     

    Als je een hub hebt met daarop b.v. 4 HDD’s dan gaat dat meestal wel goed, maar als je b.v. aan het kopiëren bent van A naar B en je doet ook nog iets met C dan stijgt de belasting en is de hub dan niet van al te beste kwaliteit dan valt er dus iets uit.

    Bijdrager
    MacPro 5.1

    Heb hetzelfde. Op mijn Mac Pro niet te zien, op andere mbp wel?!

    Moderator
    Night

    Ligt eraan hoe de HDD is aangesloten en hoeveel stroom deze trekt van de USB poort. Soms kan de ene computer dat net aan, terwijl de andere net tekort schiet.

    Bijdrager
    hendrik ijzerbroot

    Als je een HDD (of welk apparaat dan ook) direct op de Mac aansluit behoort dat te werken (belasting e.d. vallen dan binnen de standaardisatie afspraken). Maar vaak staat er dus op één poort op de Mac een USB hub aangesloten met daarop verschillende apparaten. Dan krijg je in wezen het zelfde als je een driewegstekker gebruikt met daarop een wasmachine, vaatwasser en airfryer. Staan ze alle drie aan dan springen vanzelf de stoppen en doen ze dat niet dan begint die stekker te roken.

     

    ‘Veel’ apparaten op één hub kunnen op de zelfde wijze voor overbelasting zorgen en de betere hub heeft daar een beveiliging voor wat resulteert in het wegvallen van op zijn minst één van de apparaten. Overbelasting kan overigens ook veroorzaakt worden door een slecht werkende adapter. (Als een HDD echter geregeld wegvalt zonder dat er sprake kan zijn van overbelasting is het vermoedelijk tijd om een nieuwe te kopen.)

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.