8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    Mac_Laurens

    Externe HD mount niet meer

    Ik denk dat ik niet de eerste ben met dit probleem, maar ik zit dus met het volgende:

    Er hangt een Lacie HD Porshe van 160 GB aan mijn PB… Ik heb hem eerst ge-unmount op het bureaublad door hem naar de prullenbak de slepen… maar blijkbaar moest ik iets langer wachten met het uittrekken van de FW kabel, want nu komt ie niet meer tevoorschijn op mijn bureaublad. Is de schijf kapot? Wat moet ik doen?
    Dank

    Bijdrager
    Nikita

    Ziet Schijfhulpprogramma de schijf wel? Daar komen ook schijven te staan die niet gemount zijn.

    Bijdrager
    Gans

    Ik heb dit met name voor de laatste update van Tiger ook gehad. Opnieuw starten was dan de enige remedie. De schijven stonden dan ook niet in het Schijfhulpprogramma. Na de update is het beter geworden, maar als er ook nog andere apparaten op dezelfde firewire/usb-bus aangesloten zijn, is het soms moeilijk. Volgens mij een stroomplobleem. Het kan helpen om andere apparaten (EyeTV/iPod/optische muis) te ontkoppelen om te kijken of dat helpt.
    Het kan ook zijn dat het helpt als je de voeding aan je laptop hangt, of de zorgt dat de batterij voldoende is opgeladen.

    Bijdrager
    Deskman

    Je kunt hem nog beter gewoon losrukken dan unmounten en halverwege lostrekken. Als je unmount worden er zaken naar je schijf weggeschreven en de HD geparkeerd. Als je halverwege een schrijfactie je stekker lostrekt kunnen er twee dingen gebeuren: of je systeem ziet de schijf nog steeds en ziet de opnieuw aangekoppelde schijf nog steeds als ontkoppeld. Een herstart moet dit wel oplossen. Of je hebt met het lostrekken op een kritisch moment je diskdirectory corrupt gemaakt. Je kunt kijken of dit met diskutility weer goed te krijgen is, anders met DiskWarrior of een dergelijk programma.

    Bijdrager
    Outlander

    Ik wip even binnen op deze thread, want ik heb dezelfde ellende. Ik was een backup aan het maken naar een externe firewire schijf, toen Backup vastliep. Na een halfuur wachten (en inmiddels het gehele systeem plat lag), iMac uitgezet door aan-uitknop lang in te houden. Nu wil de externe schijf niet meer mounten, mijn digitale fotocamera ook niet (!), maar mijn iPod shuffle nog wel.

    Natuurlijk geprobeerd het spul aan en uit te zetten, en alle andere apparaten af te koppelen. Geen remedie, helaas. Disk utility ziet hem ook niet.

    Help?

    Bijdrager
    1234

    ook ik heb een dergelijk probl;eem. maar de mijne mount wel met firewire, alleen niet met USB…
    terwijl hij dat tot nog toe altijd wel deed.

    waar zit disk utilty precies??

    Bijdrager
    vishaakje
    ”timmyboy”

    ook ik heb een dergelijk probl;eem. maar de mijne mount wel met firewire, alleen niet met USB…
    terwijl hij dat tot nog toe altijd wel deed.

    waar zit disk utilty precies??

    Spotlight intikken: “schijfhulpprogramma” of “diskutility” alleen de beginletters zijn natuurlijk genoeg.
    (of Programma’s -> Hulpprogramma’s / Programs -> Utilities)

    Je zou ook nog even kunnen kijken bij:
    -> Blauwe appeltje
    -> Over deze mac
    -> Meer info
    en dan bij USB of Firewire kijken of hij uberhaupt herkent wordt door het systeem, als hij daar niet tussen staat zou ik het ook niet meer weten.

    Bijdrager
    1234

    je bent een held!

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.