5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    roosenton2

    externe HD ineens leeg

    gisteren aan het downloaden via mtorrent Als iets compleet is gedownload laat ik het op een externe HD plaatsen door mtorrent zelf.Zo heel veel films verzameld.Ik klikte gisteren op de HD om die te openen en zie nog net dat alle films “naar de bovenkant van het venster wat je als geopend ziet naar boven “lopen”……de laatste komt en ALLES is weg van de HD.Via schijfhulpprogramma gekeken en niks aan de hand met de HD en toch ALLES eraf…..
    Zou dat een virus geweest kunnen zijn wat ik via de .torrent binnengehaald heeft of heeft iemand dat al eens meegemaakt en wat was het toen????


    Bijdrager
    koen

    Staat het niet in de prullenmand?


    Bijdrager
    roosenton2

    nee nee……echt het zag er uit alsof je een film in de prullenbak kiepert…dan schuiven de andere ook op naar boven en zo liep dat hele rijtje films weg………en dus NERGENS meer te vinden.Ik moet er bij zeggen dat het dus .torrent downloads waren (dus illegaal???) en ik zou me kunnen voorstellen dat er een “leegmaker” van de HDD tussen gedownload is zonder dat je het merkt……


    Moderator
    Night

    Ik heb nog nooit gehoord van software (of malware) die dat zomaar kan doen.
    De enige suggestie zou ransomware kunnen zijn, maar dan zou je ook van alle bestanden een encrypted versie moeten terugzien.
    Is er in Console.app / Activity Monitor.app soms iets raars/opvallends te zien ten tijde van de omschreven verwijdering?

    Een andere suggestie zou kunnen zijn dat het temp files van het torrent programma betrof, en dat je in de instellingen van het torrent programma een andere uiteindelijke locatie hebt ingesteld.


    Bijdrager
    roosenton2

    raar fenomeen.Als ik een externe HDD aanklik zie ik quasi de inhoud verdwijnen (loopt leeg” ahw dus de films die er op staan verdwijnen aan de bovenkant en is er niks meer op de HDD “te zien”.
    Al eens vaker gehad en mijn “oplossing” is toen geweest er een tweede HD bij te kopen en alles op twee HDD’s te zetten.
    VAnmorgen was het weer prijs.Er stond bij het aanklikken van de “lege” gewoon 0 onderdelen.
    Opnieuw opstarten en alles was weer OK
    Das toch vreemd?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.