8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    macsiem

    Executor

    Sinds een week (mogelijk na een update?) krijg ik steeds bij opstarten een bordje met de mededeling dat “Executor” de juiste Java niet kan vinden.
    Wie weet wat dit voor programma is dat Executor? Iets van Apple?
    Kan ik dat eraf gooien?
    Krijg bij opstarten de mededeling:
    Executor requires a “1.3” version of Java.
    Ik heb echter Java 1.5 op de computer staan

    Bijdrager
    Calpa

    Eerste link in google (OSX + Executor) vertelt mij het volgende:

    ”Executor is part of Prosoft’s Data Backup.”

    Bijdrager
    macsiem

    Er staat op google veel meer over Executor, maar kan niet vinden hoe dit bovenstaande probleem op te lossen
    Gaarne hulp

    Bijdrager
    Calpa

    Zegt “Prosoft’s Data Backup” je niets dan?

    Bijdrager
    macsiem

    Maanden geleden wel eens uitgeprobeerd. Kan echter nergens die Executor vinden op de schijf, ook niet bij de invisible files. Zit kennelijk ergens dieper verstopt.

    Bijdrager
    Calpa

    En er staat bij systeemvoorkeuren -> gebruikers -> inloggen niets vreemds in die lijst met op te starten applicaties?

    Bijdrager
    macsiem

    Nee

    Bijdrager
    Maccessory
8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.