25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)
  • Q:
    Bijdrager
    Catbert

    Euro teken kwijt

    Beste OMT’ers,

    Ik draai op mijn MB Pro Lion en daar is het Euro teken gewoon ALT + 2. Op de Mac mini, ook met Lion geeft deze combinatie dit teken: ™

    Ik heb echt geen idee hoe het komt, maar vooral, hoe los ik het op?

    Bijdrager
    JBStudio

    Staats capslock aan?

    Bijdrager
    Oppie

    Je shift-toets lijkt te blijven hangen, in dit geval.
    Check eens met Toetsenbordweergave.

    Bijdrager
    1984

    Kijk eens in toetsenbordweergave

    Bijdrager
    Franky Mac

    Het zou ook kunnen dat op je Mac mini als toetsenbord VS (Internationaal) – PC staat ingesteld, als dat het geval is dan is het Alt-shift-F2 voor de €.

    Geblokkeerd
    Anoniem

    ™ vs. €

    Bijdrager
    poing

    Zelfs met de capslock aan moet Alt-2 het euroteken geven.

    Bijdrager
    Retyro

    Waarschijnlijk staalt het toetsenbord ingesteld op Amerikaans o.i.d. Dan geeft hij idd ™ bij alt + 2.

    Bijdrager
    karelschapie

    ik krijg ook ™ bij alt+2, maar met alt+shift+2 krijg ik wel de €.

    Inactief
    Anoniem

    Mijn bijdrage in deze is als nutteloos gekwalificeerd door iemand die er verstand van schijnt te hebben.

    Bijdrager
    KarelWillem

    Een teken aan de wand noemen ze zoiets.:lol:

    Bijdrager
    Franky Mac

    Ja, zullen we dan maar weer terug gaan naar Alt-f.:wink:

    Bijdrager
    Catbert

    Mucho gracias! Hij stond idd op Amerikaans toetsenbord ingesteld. Ik had al wel gekeken bij toetsenbord, maar als je NL toetsenbord aanvinkt, maar VS niet uit, werkt het nog steeds niet.

    Bijdrager
    1984
    Catbert op 19 september 2011

    maar als je NL toetsenbord aanvinkt, maar VS niet uit, werkt het nog steeds niet.

    Grappig , ik heb VS in Taal en Tekst eens aangevinkt nu staat er in de menubalk een NL of VS vlaggetje, en kan dus kiezen welke instelling ik wens te gebruiken,


    Bijdrager
    Joostje

    lees deze post:

    Ik heb een heel ander probleem:

    de standaard toetscombinatie opt-2 werkt niet voor het euroteken.
    Mijn toetsenbord staat op Nederlands, maar het gekke is dat, ondanks dat ik in het paneeltje ‘toetsenbordweergave wel een euroteken zie, het niet geproduceerd wordt. Andere instellingen zijn er niet.
    Ik heb een aluminium keyboard met bovenaan een ‘§’ en ‘±’ toets in één. ook staat op de ‘2’-toets een ‘@’ en een euroteken (naast de 2).

    Iemand enige hulp?

    Bijdrager
    BettyBoo

    @Joostje, het is ALT-2.

    Bijdrager
    Joostje

    @bettyboo


    dat is hetzelfde als opt-2. Ik draai al mee vanaf Mac-Os4, dus ik weet inmiddels wel hoe een Mac werkt en waar de toetsen zitten …

    Maar soms is er iets dat ook bij mij vragen oproept. Zoals dit. De vraag blijft dus.
    Ik vergat te melden dat ik onder Lion draai. Heb het al een keer eerder gehad, maar weet niet meer hoe ik het opgelost heb.

    Bijdrager
    iep

    Bij de Nederlandse qwerty layout is dat option-2 maar sommigen hebben ‘m op de Amerikaanse staan en dan is het weer shift-option-2. Voor azerty zal dit ongetwijfeld weer anders zijn. Het kan echter soms zijn dat bij het switchen van de toetsenbordlayout via dat icoontje in de menubar de applicatie dit niet goed oppakt en je die opnieuw moet starten. Had je dat ook al eens geprobeerd?

    Bijdrager
    Joostje

    @Iep
    Ik heb geen azerty, gebruik alleen NL toetsenbord met qwerty. Ik switch dus eigenlijk niet.
    Welke app bedoel je dan, toetsenbordlayout?, hoe herstart je dat dan?
    Het vreemde is dat het gewoon gewerkt heeft.

    Bijdrager
    Jakko Westerbeke

    ? -> Systeemvoorkeuren -> Toetsenbord -> ga naar tab “Toetsenbord” -> zet “Toon toetsenbord- en tekenweergave in menubalk” aan.

    Klik dan op het vlaggetje in de menubalk, rechtsboven in je beeld, en kies “Toon toetsenbordweergave” uit het menu.

    Bijdrager
    Joostje

    @Jakko
    ja natuurlijk, maar daar hebben we niet veel aan. Wat je schrijft, draagt niet bij aan een antwoord op mijn vraag.

    Ik kan nog steeds geen euroteken maken

    Inactief
    Anoniem

    Wat zie je dan wel wanneer je option-2 indrukt?

    Bijdrager
    Jakko Westerbeke

    Ik geef toe dat me de letters “her” in de volgende vraag ontgaan waren:

    Joostje op 07 december 2011

    Welke app bedoel je dan, toetsenbordlayout?, hoe herstart je dat dan?

    wat waarschijnlijk was omdat je je vraag niet zo verschrikkelijk duidelijk stelt:) Maar vandaar mijn antwoord over hoe je de toetsenbordweergave start

    Bijdrager
    iep
    Joostje op 07 december 2011

    Welke app bedoel je dan, toetsenbordlayout?, hoe herstart je dat dan?

    Die op dat moment in gebruik zijn dus dingen als Safari, Mail, TextEdit, iTunes, Firefox, Quicktime Player, enz. Als je van toetsenbordlayout switcht wanneer applicaties actief zijn dan zullen sommigen die wijziging niet oppakken. Dan moet je ze afsluiten en weer starten, dan pakken ze de wijziging wel op. Maar goed, aangezien je niet de layout switcht is dit ook niet voor jou van toepassing.

    Bijdrager
    Joostje

    ik heb EINDELIJK ontdekt waardoor het probleem kwam: TunesArt (vs. 1.2.x) heet het. Was voorheen gratis. nu is er 1.5.1, wel Lion-savvy, maar die is niet meer gratis :-((
    Jammer, want ik vond het een leuke app. … maar daar ga ik toch ech nie voor betalen.

    Iemand suggesties voor alternatieven?

25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.