7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    OMT-fan

    Ethernet snelheid iMac late 2015

    Op mijn iMac 27 inch late 2015 heb ik in de systeemvoorkeuren een ethernet snelheid van (maar) Mediasubtype: 100baseTX.

    Terwijl op mijn Macbook 15 inch late 2014 en de Macbook 13 inch early 2105 (beiden) Mediasubtype: 1000baseT staat. De iMac heeft dus, ondanks dat hij recenter is een lagere ethernetsnelheid snelheid.

    Is er iets aan de “trage” iMac te doen?

    Bijdrager
    Antwoordapparaat

    De waarde aanpassen door ‘Manually’ te kiezen er er 1000baseT van maken?

     

     

    Bijdrager
    MrBelloNLD

    indien alles aangesloten op dezelfde kabel (dus om-en-om) en deze snelheden komen dan nog steeds naar voren, dan moet het een instelling in de netwerkvoorkeuren zijn. indien ieder apparaat een egen aangesloten kabel heeft, dan kan het de kabel, en/of netwerk hub/router zijn waar die betreffende kabel naartoe gaat…

     

    Bijdrager
    OMT-fan

    Ik heb beiden gedaan:

     

    De instellingen op manual gezet op 1000baseT

    Een andere poort gekozen voor de kabelaansluiting op de Ethernethub

    Het werkt nu wel en in de speedtest geeft hij nu de volle snelheid weer!

     

    Dank voor de snelle hulp 🙌🙌🙌

    Bijdrager
    Antwoordapparaat

    EDIT: dan is deze reactie niet meer nodig. Mooi!

    Bijdrager
    OMT-fan

    Antwoordapparaat:

    De 100 of 1000base gegevens staan in <b><i>over deze mac/netwerk</i></b>

    Dat heb vaker, vet en/of cursief werkt niet (goed)

    • Deze reactie is gewijzigd 2 weken, 6 dagen geleden door OMT-fan.
    Bijdrager
    Antwoordapparaat

    Thanks, helder! Omdat je ‘systeemvoorkeuren’ zei kon ik het daar niet vinden 😉, dat is iets anders. (Cursief gaat hier prima trouwens, tekst selecteren en op het I’tje klikken? De tekst verandert dan al in je edit-venster)

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.