22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)
  • Q:
    Bijdrager
    sytrusze

    Ethernet niet stabiel, werkt niet/traag

    Beste leden,

    ik weet dat er op dit forum een aantal mensen rond snuffelen die het nodige verstand van netwerk hebben. Ik heb sinds een maand of 2 last van mijn ethernet. Sterker nog, ik heb helemaal geen internet meer via ethernet alleen heb ik soms wel verbinding maar dan heb ik extreem traag internet (laden van een website duurt 5 min en soms laad ie niet eens). Zelfs in mijn router komen lukt dan (192.168.1.1) niet, de website laden duurt extreem lang en wordt maar voor de helft geladen.

    Sinds dat ik problemen heb met mijn ethernet werk ik nu met WiFi, maar deze werkt overigens de laatste tijd ook k*t. Downloadspeed varieert tussen de 1 en 5mb op speedtest.net in tegenstelling tot de 20mb die ik een tijdje terug haalde met mijn wireless en 50mb met wired internet en website’s (vooral streaming) laden erg traag. Ook stopt WiFi regelmatig met werken, dan moet ik de WiFi instellingen uitschakelen en weer inschakelen om weer internet te krijgen, soms werkt zelfs dit niet en moet ik de router uit de stopcontact trekken.

    *Ik dacht eerst dat mijn UTP kabel het begeven had, maar als ik deze in mijn macbook steek werkt alles prima, met een downloadspeed van 50mb. Ik denk persoonlijk dat de wired problemen aan mijn iMac liggen omdat dit op mijn macbook wel prima werkt, maar ik denk dat de WiFi problemen bij de router liggen.

    Even wat spec gegevens:

    – iMac mid 2011, 3.4GHz i7, 20GB Ram, OS X 10.8.1
    – Linksys wireless n-router WRT120N

    Wie weet hier raad mee?

    Alvast bedankt!

    Gr. Dennis

    Bijdrager
    simonelb

    Wat je zou kunnen proberen is je MacBook als target disk-mode aansluiten op je iMac en even daarvan opstarten. Hier even testen of dezelfde problemen zich voordoen.

    Hiervoor heb je een firewire of thunderbolt kabel nodig.

    http://support.apple.com/kb/HT1661

    Bijdrager
    Maurits

    Op de screenshot die je post staan beide netwerken (wifi en ethernet) actief.
    En omdat Wifi bovenaan staat, zal de iMac via Wifi het internet opgaan.
    En het feit dat (waarschijnlijk) beide adapters een IP adress in dezelfde subnet (reeks) hebben kan dat ook allerlei rare effecten verklaren (je iMac ziet zichzelf via de andere poort bijvoorbeeld).
    Zet Wifi uit en kijk of het beter gaat.
    Blijft het met alleen ethernet traag, kijk dan eens onder de advanced instellingen, daar moet (met name bij hardware) alles op automatisch staan.

    Aangezien de Macbook met dezelfde kabel goed gaat neem ik aan dat de kabel OK is.

    Bijdrager
    simonelb

    @mjsanders
    Dat beide adapters groen staan en verbonden zijn met hetzelfde subnet wil niet zeggen dat dit problemen geeft. Dit zal alleen gebeuren als beide adapters hetzelfde IP adres hebben of krijgen, maar dat lijkt me zeer onwaarschijnlijk.

    Bijdrager
    sytrusze

    Bedankt voor de reacties.

    Zoals simonelberts, hebben WiFi en Ethernet beide een aparte IP adres. Normaal gesproken staan de 2 ook nooit tegenlijkertijd aan, ik heb net Ethernet alleen even actief gemaakt puur voor het screenshotje maar normaal gesproken (sinds dat ik problemen met ethernet heb) staat deze service altijd op inactief.

    simonelberts op 11 januari 2013

    Wat je zou kunnen proberen is je MacBook als target disk-mode aansluiten op je iMac en even daarvan opstarten. Hier even testen of dezelfde problemen zich voordoen.

    Hiervoor heb je een firewire of thunderbolt kabel nodig.

    http://support.apple.com/kb/HT1661

    Ik heb helaas zowel geen firewire als thunderbolt kabel liggen, ook niemand uit mijn omgeving die er 1 heeft. En die krengen zijn best prijzig heb ik vernomen. Ik waardeer je suggestie en ik wil niet over komen als een cheapy bastard, maar laten we eerst met de ‘gratis’ alternatieven beginnen :yum:

    Bijdrager
    McShamus

    Als we er even vanuit gaan dat je netwerk interface niet defect is (want dat kan natuurlijk ook nog), lijken dit soort problemen het meest op het volgende:

    – Duplicate IP: Er is nog een apparaat met hetzelfde IP-address aanwezig op je netwerk. Packets gaan zo verloren, of komen helemaal niet aan.

    – Half/Full duplex settings verkeerd. Als je router/switch/hub op half duplex (éénrichtingsverkeer) staat en je iMac op full duplex (tweerichtingsverkeer), dan gaan er ook packets verloren.

    [edit]

    Ik vergat nog de router in deze; reboot je router eens. Misschien is dat ding wel helemaal dichtgeslibd of defect.

    Bijdrager
    sytrusze

    Dank voor je reactie.

    McShamus op 11 januari 2013

    Ik vergat nog de router in deze; reboot je router eens. Misschien is dat ding wel helemaal dichtgeslibd of defect.

    Doe ik dagelijks, het helpt inderdaad maar alleen voor een korte duur. Een uur later (soms sneller, soms later) komen de problemen weer.

    Wat de andere 2 dingen betreft die je noemt in je post, is er een handige manier om dit te controleren? Ik heb namelijk best veel apparaten in huis die gebruik maken van het WiFi netwerk.

    Bijdrager
    mfduffel

    Uit je info kan ik opmaken dat je internet traag is, maar hoe is het met je netwerk?
    Maak eens een gedeelde map op je macbook, en kopieer bestanden van je macbook naar je imac.
    Als dat een normale snelheid is, weet je dat je netwerkkaart in orde is.
    Dan vergelijk je best de dns adressen van macbook en imac. Zijn deze dezelfde? Dan is het ok.
    Dns is cruciaal voor internet.
    Probeer vervolgens eens een andere browser, bv firefox ipv safari.
    Schakel je firewall (even) uit.
    Controleer ook de instellingen van je netwerkkaart (hardware), configureer kan je best op “automatisch” zetten.

    Bijdrager
    sytrusze

    Dank voor je reactie.

    mfduffel op 13 januari 2013

    Uit je info kan ik opmaken dat je internet traag is, maar hoe is het met je netwerk?
    Maak eens een gedeelde map op je macbook, en kopieer bestanden van je macbook naar je imac.
    Als dat een normale snelheid is, weet je dat je netwerkkaart in orde is.

    Ik weet niet precies wat mijn ‘normale snelheid’ is aangezien ik nooit echt bestanden via het netwerk deel, maar het ziet er aardig normaal uit in ieder geval. Niet echt extreem langzaam of iets.

    Dan vergelijk je best de dns adressen van macbook en imac. Zijn deze dezelfde? Dan is het ok.
    Dns is cruciaal voor internet.

    DNS adressen zijn hetzelfde. Ik had in het begin ook inderdaad streng het vermoeden dat er iets met de DNS adressen aan de hand was maar blijkt dus niet want ik heb ook andere DNS adressen geprobeerd maar zonder succes.

    Probeer vervolgens eens een andere browser, bv firefox ipv safari.

    Zelfde problemen in alle browsers.

    Schakel je firewall (even) uit.

    Zie net dat firewall altijd al uit stond, zonder dat ik het wist. Hmm haha

    Controleer ook de instellingen van je netwerkkaart (hardware), configureer kan je best op “automatisch” zetten.

    Ik heb de instellingen voor mij, maar met mijn technische netwerk kennis kan ik hier zelf vrij weinig verder mee. Hoe zet ik de het op ‘automatisch’?

    Bijdrager
    mfduffel

    om je instelling van je netwerkkaart te controleren klik je op “advanced”, kies voor “hardware”, dat moet op “automatisch” staan. kijk dan ook eens bij “proxy’s” en vergelijk de instelling met je macbook. Het probleem stelt zich met alle browsers, dus zou ik in deze richting zoeken….

    Bijdrager
    sytrusze

    Oké, thanks. Ik heb even gekeken bij “hardware”. Het staat op automatisch.
    Ik heb alle instellingen even met mijn macbook vergeleken.
    Alles is hetzelfde behalve onder het kopje TCP/IP:
    IPv4 Macbook: 192.168.1.102
    IPv4 iMac: 192.168.1.101

    En ik heb bij mijn macbook onder het kopje 802.1X een profiel voor mijn werk netwerk.

    Denk dat de IPv4 ook anders hoort te zijn, toch?

    Bijdrager
    sytrusze

    ps. heb nogmaals even een file sharing van mijn macbook naar iMac getest. Ik heb een bestand van 70.1mb gedeeld op mijn macbook en deze met mijn iMac opgehaald. Om het in tijd uit te drukken, dit duurde +-15minuten. Wat op zich best lang is, toch?

    Bijdrager
    mfduffel

    Ip adres hoort idd anders te zijn, 15 minuten voor 70MB is abnormaal lang.
    Je kan nog 1 ding controleren: in activity monitor, bij netwerk, welke snelheid geeft hij daar aan?
    Als dat ook laag is, heb ik een sterk vermoeden dat er iets mis is met je mac.

    Bijdrager
    sytrusze

    De snelheid bij mijn activity monitor varieert tussen de 100 bytes/sec en 150 kb/sec.

    Ik neem aan dat dit extreem langzaam is en dus indirect een verband dat er iets mis is met mijn iMac?
    Hoe verder?:(

    ps. Het vage is wel dat de snelheid ook beduidend verminderd is op mijn macbook met 5mb/ps in tegenstelling tot de 20mb die ik had. Ik weet zeker dat mijn provider niets heeft veranderd, want wired haalt mn macbook 50mb/ps. Hoe verklaren we dit, dit lijkt mij meer een router probleem?

    Ook mijn iOS apparaten verliezen met regelmaat connectie met de WiFi. Soms is verbinden helemaal niet mogelijk, dan krijg ik de melding iets van “Can’t connect to this network, connection timed out”. Een reboot van de router is dan vereist.

    Maar dat even terzijde, belangrijkste punt vind ik dat ik ethernet weer werkend krijg op mijn iMac.

    Bijdrager
    mfduffel

    Als je macbook ook trager gaat, dan zal het probleem zeer waarschijnlijk te maken hebben met je router/switch.
    Je zou moeten kunnen testen met een andere router/switch om zeker te zijn.
    Het is vrij moeilijk om, aan de hand van jouw info, dit uit te spitten.

    Bijdrager
    sytrusze

    Bedankt voor je snelle reactie. Ga ik zeker doen, met een andere router testen.

    Nog tips wat ik kan doen om ethernet werkend te krijgen?

    Bijdrager
    mfduffel

    Niet onmiddellijk, je moet stap voor stap alles testen. Nu eerst de router….

    Bijdrager
    sytrusze

    Zal ik doen. Ik ga op zoek naar iemand die mij een router kan lenen voor een aantal dagen dan post ik hier de resultaten.

    Bijdrager
    TypeWriter

    Ik zou op internet ook even zoeken op netwerk problemen met de Linksys router. Mijn ervaring met Linksys is niet geweldig.

    Bijdrager
    sytrusze

    Belangrijke update:

    Ik ben er dus achter gekomen dat het niet aan mijn iMac ligt, het ligt aan de router!
    Vanochtend de router ertussen uit gehaald en de iMac direct met een ethernet kabel verbonden aan mijn modem en alles werkte perfect, wat een verademing!

    Ondanks mijn verlopen garantie, heb ik tog even contact opgenomen met Cisco (fabrikant van de router). Na een 2 uur durende troubleshoot sessie met de helpdesk, kreeg ik te horen dat we alles wat we konden proberen geprobeerd hebben en ze hielden vol dat het probleem bij mijn iMac lag…

    Een stap in de goede richting, maar tegelijkertijd ook weer neergehaald door Cisco:(

    Bijdrager
    mfduffel

    Eindelijk een beetje goed nieuws:-)
    Denk er wel aan dat je de wifi van je mac nog niet getest hebt!
    Tja, een nieuwe router kost nu ook niet zoveel. Kan altijd gebeuren….

    Bijdrager
    sytrusze

    Pff, ja inderdaad. Heb de afgelopen 8 jaar denk ik 6 nieuwe routers gehad, erg duurzaam die dingen.
    Ik zit te denken om dan eindelijk een Apple routertje aan te schaffen, maar best duur 160 euro voor een AirPort Extreme-basisstation. Die van 100 euro gaat niet werken want ik heb minimaal 3 ethernet poorten nodig.

    Wifi is nog steeds even k*t als voorheen, extreem langzaam, moeite met een 240p youtube video te laden. Heb een aantal adviezen en instructies opgevolgd die ik een tijdje terug van de helpdesk heb gekregen om uit te testen om de stabiliteit van mijn WiFi te verbeteren. Dit mocht niet baten, het werd er alleen slechter op.

22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.