9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Floriaan

    Ethernet Airport Extreme

    Goedenavond,

    Ik heb een probleem met het verbinden met een Mac Mini Core 2 Duo.
    De situatie is als volgt: een router is bedraad naar een Airport Extreme die in bridge mode staat en zo het netwerk draadloos maakt. Nu is een Mac Mini bedraad via ethernet verbonden met de ethernet poorten van de Airport Extreme. Net zoals een oude PowerMac G4.
    Tot voor kort werkte dit goed maar nu plots krijgt de Mac Mini geen IP-adres meer via ethernet, nog wel via airport. De PowerMac G4 die ook bedraad aan de Extreme verbonden is, krijgt zonder problemen een IP-adres en raakt op internet. Ik heb de kabel die in WAN poort van de Extreme zit al eens in de Mac Mini zelf gestoken en ook dan krijgt deze geen IP-adres, maar een “self-assinged” (wat is daar het nut van?)
    Hieruit concludeer ik dat het een probleem is bij de Mac Mini. Ik heb de netwerkinstellingen al verwijderd en opnieuw ingesteld, ook al een hardware test gedaan, maar die geeft aan de alles in orde is.

    Herkent iemand van jullie dit probleem en heeft een oplossing? Want ik zou graag terug bedraad gebruik maken van het internet, want dat is toch veel sneller en stabieler dan draadloos.

    Alvast bedankt!

    Bijdrager
    lexvo
    Floriaan op 20 januari 2011

    Goedenavond,
    Tot voor kort werkte dit goed maar nu plots krijgt de Mac Mini geen IP-adres meer via ethernet, nog wel via airport.

    Ik weet niet of ik 100% begrijp wat je bedoelt.
    Je bedoelt dat de Mini geen IP-adres krijgt van de (internet)router? Ik snap even niet dat ie wel een IP-adres krijgt via airport als de Airport Extreme in bridge mode staat?

    ‘Ziet’ de internetrouter de Mini nog wel?

    Inactief
    Anoniem

    Lees ik het nu verkeerd of gebruik je een extra router om dat de Airport Extreme geen Wifi aan boord zou hebben?? Nou, dat heeft ie wel hoor!

    Bijdrager
    Floriaan

    De router staat beneden en is met een draad verbonden met de Extreme die boven staat. Deze maakt een draadloos netwerk voor de laptops(boven), maar de Mini en de G4 zijn via draad aangesloten aan de Extreme.
    Het probleem is dat de G4 wel internet krijgt en de Mini niet.
    De Airport werkt dus voor de G4 maar niet voor de Mini terwijl deze op exact dezelfde manier zijn aangesloten.
    Begrijpen jullie het zo beter?

    Bedankt!

    Bijdrager
    puchelaar

    Ik begreep het zowel de eerste als de tweede keer.
    Op basis van deze tests lijkt het inderdaad alsof de ethernetpoort van de MacMini kapot is.

    Het zou natuurlijk ook nog kunnen zijn dat
    * het de kabel is; heb je die al een keer vervangen?
    * het de nertwerkpoort van de AE is; heb je al een keer de poort geprobeerd waar de G4 op zit?
    * er op één of andere manier iets mis is met de netwerkinstellingen op de Mini;
    – onder netwerkinstellingen, waar je al je verschillende netwerkadapters ziet (airport, ethernet, etc.) zitten een plusje, een minnetje en zo’n tandwieltje. Onder dat tandwiel kun je instellen welke adapter voorrang krijgt. Misschien dat de airport boven de ethernetpoort staat, en er daardoor iets mis gaat?
    – Kan het zijn dat de ethernetadapter een vast (verkeerd) ipadres heeft ipv er eentje aanvraagt aan de router

    Nou ja, loop gewoon ook de softwarematige instellingen eens na.

    Verder kan je voor de zekerheid nog even proberen of de Mini wel werkt als je ‘m niet op de AE, maar rechtstreeks op de router inprikt.
    En je zou nog even kunnen checken wat er gebeurt als je de AE loskoppelt van de router, uit bridgemode haalt en weer even zelf laat routeren (wel even de instellingen bewaren en/of noteren).

    Maar meestal, is het de simpelste oplossing, en dat is in dit geval denk ik toch een kapotte ethernetpoort. Daar is wel een relatief simpele workaround voor: http://store.apple.com/nl/product/MC704ZM/A?fnode=MTY1NDEyMQ&mco=MTk0MzI0Nzc&s=topSellers (er staat weliswaar dat-ie alleen voor de MBAir is, maar toen ik ‘m daar voor kocht stond er ook ergens dat-ie op een MacMiniServer moest werken. Lijkt me dat-ie dan ook wel op een gewone mini aan de slag kan…

    Bijdrager
    Floriaan

    Dankje voor je uitgebreid antwoord!
    Ik heb de Mini al rechtstreeks aan de router gehangen (dit sluit een paar van ja andere mogelijk oplossingen uit) en ook dan krijgt die geen IP-adres. Enkel wanneer ik hem herstart wanneer de router er rechtstreeks aan hangt heeft hij vlak na het opstarten een juist adres en een groen bolletje in systeemvoorkeuren, maar is het nog steeds niet mogelijk op effectief op internet te gaan. Na een korte tijd verdwijnt ook dit groene bolletje en wordt het orangje en een self-assingd IP.
    Het lijkt toch steeds meer op hardware defect.
    Ik zal eens kijken naar die usb naar ethernet adapter.

    Bijdrager
    iMad

    Wat je nog kan doen is een SMC en een PRAM reset.

    Bijdrager
    iMad

    MacMIni SMC reset

    Koppel alle kabels los van de computer, waaronder ook de stroomkabel.
    Wacht 10 seconden.
    Sluit de stroomkabel aan en houd tegelijk de aan/uit-knop aan de achterkant van de computer ingedrukt.
    Laat de aan/uit-knop los.
    Druk opnieuw op de aan/uit-knop om uw Mac mini op te starten.

    Bijdrager
    iMad
    iMad op 20 januari 2011

    MacMIni SMC reset

    Koppel alle kabels los van de computer, waaronder ook de stroomkabel.

    Wacht 10 seconden.

    Sluit de stroomkabel aan en houd tegelijk de aan/uit-knop aan de achterkant van de computer ingedrukt.

    Laat de aan/uit-knop los.

    Druk opnieuw op de aan/uit-knop om uw Mac mini op te starten.

    p.s. PRAM is dan niet meer nodig volgens mij, die wordt hierdoor al gereset.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.