8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    stefsegers

    eSata problemen Mac Pro 1,1 (2006)

    Hey allen,

    Heb eindelijk mijn eSata kaart ontvangen (gekocht bij Mail a Mac). Het gaat om een EC2 – 2 port PCIe eSata card (www.glyphtech.com)
    Kaart zit in Slot 2 en computer opgestart.

    Snow Leopard herkend standaard niet de kaart dus heb ik de drivers opgezocht op de bijgeleverde cd…. dat zijn er onwijs veel en had een RAID5 en NO RAID driver.

    Beide werken niet. Toe op de website een driver gevonden en de NON RAID driver gebruikt.

    Na veel moeite heb ik dan eindelijk een drive via eSATA aan de praat gekregen maar wanneer ik een speed test wil doen met xbench hangt hij meteen en wordt hij uit geworpen. De perfomance is suuuuuper traag. Sterker nog.. mijn complete systeem ligt op z’n gat

    Het begint al met het opdstarten van de Mac… het grijze scherm voor dat de appel komt duurt nu veel langer. Ik heb ook maar 1 esata disc aan de praat gekregen.

    Is dit een driver probleem of hardware probleem? esata is voor mij nog behoorlijk nieuw dus geen referentie hoe of wat.

    Stefan

    Bijdrager
    hokkie

    Ik denk een brakke driver, maar het zou ook zo maar eens een hardware fout zijn. Ik zou mail-a-mac eens een mailtje sturen en/of de fabrikant van je eSata kaart. De fabrikant zal je, neem ik aan, zo kunnen vertellen of die kaart door OSX gebruikt kan worden.

    Bijdrager
    stefsegers

    Ik ga zeker even bellen met Mail A Mac….

    Maar even voor de duidelijkheid… wanneer ik een eSATA PCIe kaart geplaatst heb in mijn Mac Pro betekend dat toch niet dat bij het opstarten (wanneer de Mac alle hardware checkt) meteen een vertraging van zeker 1-2 minuten moet ontstaan?

    S.

    Bijdrager
    hokkie

    Hoi,

    Dat denk ik wel… Apple zal het “probleem” van het niet werkende PCI kaart willen oplossen en dit kost tijd, omdat OSX niets kan “vinden”. Het zou ook zo maar kunnen zijn dat de PCI kaart een hardwarematige fout heeft en dat OSX hier op “hangt”.

    Welk merk/type is het?

    Bijdrager
    stefsegers

    Hey allen,

    Ik heb inmiddels een nieuwe kabel gekocht en daar ben ik al een stuk verder mee gekomen. Een aantal keer heeft de MyBook Studio II gemount op mijn mac via esata en de volle snelheid behaald.

    Op 1 of andere manier als ik de schijf aan zet, daarna de mac mount hij niet. Steker nog ik krijg m nu niet meer gemount. Alleen USB of FW werkt wel, maar dat wil ik juist niet…

    Heeft eSATA een speciale manier van mounten? Moet ik de schijf eerst aanzetten of juist eerst de MAC?

    Wat me ook opviel is dat DE WD tools die je bij de schijf krijgt de MyBook niet herkend op de esata poort en wel via USB.FW

    Is de stekker op de schijf misschien kapot of is het gewoon een esata ding?

    Stef

    Moderator
    unSOUND

    Ik heb een soortgelijk probleem gehad met de Western Digital schijf. Als ik die via eSata aansloot op mijn Mac Pro startte de machine helemaal niet op, of startte hij traag op, of verschenen ineens niet alle schijven op het bureaublad. Vervolgens de schijf via FireWire 800 aangesloten en het probleem is weg. Wordt overigens vaker gemeld bij externe WD schijven…

    Bijdrager
    stefsegers

    Hoi UnSound,
    Thanks voor je reactie. Wat heb je uiteindelijk gedaan? Schijf geruild?

    Stef

    Moderator
    unSOUND

    Nee, hij hangt nu via USB aan mijn Airport Extreme, en doet nu dienst als TimeCapsule.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.