10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    Mr.Mark

    “Er heeft zich een fout voorgedaan” (Airport Express)

    Tijdens het opzetten van mijn Airport Express krijg ik telkens de volgende melding:

    Er heeft zich een fout voorgedaan tijdens het verbinden met het netwerk Airport

    Wat kunnen hiervan dan de fouten zijn?

    Bijdrager
    darh

    ik heb weleens gehad dat dit komt omdat er verschillende mogelijkheden voor beveiliging zijn. Je hebt denk ik WEP? (althans dat had ik toen ik die fout kreeg) Het punt is dat er verschillende soorten WEP codes zijn, 128 bit, hex enzo. Je moet is osx de goede aangeven uit het dropdown menutje als je verbinding probeert te maken met het netwerk. Dit loste bij mij het probleem op, eerst stond osx op Wep beveiliging ingesteld en toen kreeg ik een foutmelding, toen ik em echter op WEP 128 bit zette deed ie het wel!

    Hoop niet dat het een te vaag verhaal is geworden, en dat je er wat aan hebt:wink:

    Bijdrager
    Mr.Mark

    bij mij blijft ie het aangeven. dezelfde fout ook bij WEP 128 bits.
    nu heb ik hem wel aangesloten gekregen, maar dan zonder wachtwoord voor het netwerk. dus nu kan iedereen op mijn verbinding inhacken, zonder een wachtwoord in te voeren.

    Bijdrager
    Yaris

    dus nu kan iedereen op mijn verbinding inhacken, zonder een wachtwoord in te voeren.

    Bedankt voor de tip :evil:

    Bijdrager
    Mr.Mark
    ”Yaris”

    dus nu kan iedereen op mijn verbinding inhacken, zonder een wachtwoord in te voeren.

    Bedankt voor de tip :evil:

    no problem :innocent:

    Bijdrager
    jeffo

    Probeer het eens met een $ voor je wachtwoord wanneer je inlogt.

    Had het probleem bij een nieuwe MacMini die het wep wachtwoord niet juist vond terwijl het toch echt het juiste wachtwoord was. Bij AppleCenter kreeg ik de tip van het dollarteken ervoor te plaatsen.

    Succes in ieder geval!

    Bijdrager
    Mr.Mark
    ”jeffo”

    Probeer het eens met een $ voor je wachtwoord wanneer je inlogt.

    Had het probleem bij een nieuwe MacMini die het wep wachtwoord niet juist vond terwijl het toch echt het juiste wachtwoord was. Bij AppleCenter kreeg ik de tip van het dollarteken ervoor te plaatsen.

    Succes in ieder geval!

    jah, maar kon jij gewoon niet inloggen of kreeg jij dan ook dezelfde error als hierboven staat?

    Bijdrager
    jeffo

    Nee, kon niet inloggen, het netwerk werd wel gevonden maar het wachtwoord werd niet geaccepteerd. En de melding die ik kreeg was precies hetzelfde.

    Bijdrager
    Mr.Mark

    oke, misschien moet ik het dan ook mar es n keer proberen met die $ voor het wachtwoord. maar nu ff niet, ben nu ff te blij dat mn internet het wel doet.;)

    Bijdrager
    anta

    dat vind ik nu eens een supertip : een $ voor het wachtwoord zetten en dan is het direct in orde !!!! ik had al overal gezocht waar de fout kon zitten . zo simpel kan het leven dus zijn : een dollarteken voor je wachtwoord! alvast bedankt voor deze supertip !

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.