13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    minime

    Emac 700 Mhz G4 van 10.2.8. naar bijvoorbeeld Panther

    Ben in het bezit van een Emac 700 Mhz G4 met OS X 10.2.8. Bijna geen enkel nieuw programma werkt erop… zwaar verouderd natuurlijk. Hoe kom ik aan een nieuwer systeem? 10.3.x bijvoorbeeld? En zou 10.4 er op draaien?

    Bijdrager
    Thoomas

    Tiger (10.4) draait prima op jouw configuratie. Je kan Tiger hier kopen…
    10.3 kan je overigens prima tweedehands kopen (ong. 30 euro), maar je kan denk ik het beste gewoon 10.4 aanschaffen (kan ook tweedehands, ong. 80 euro).

    Bijdrager
    Nikita

    Een eMac is nog helemaal niet zwaar verouderd. PC’s van die leeftijd zijn zwaar verouderd en de eerste iMac G3’s zijn zwaar verouderd. Met genoeg geheugen (zeg 512 MB of meer) moet je eMac nog prima Tiger kunnen draaien. 700 MHz is niet veel, maar zeker ook geen slecht systeem.

    Bijdrager
    KP

    tiger draait werkbaar op een imac g3 400 mhz met 246 mb ram. hoe meer ram hoe beter. Hoe nieuwer de osx versie hoe beter eigenlijk…wordt steeds sneller…

    Inactief
    Anoniem

    Je systeem is helemaal niet zo oud als je denkt!
    Maar je OS is oud.
    Ik werk hier met een G4 400 Mhz met Phanter en ik draai behoorlijk soepel Garageband.

    Als je tijd hebt zou ik wachten tot Leopard.
    Die zal weliswaar niet zo vloeind draaien op je eMac, maar Tiger zal 2dehands stukken goedkoper worden.
    Ook zorgen voor min 512 mb ram

    Bijdrager
    minime

    Hartelijk dank, allen.

    Ik heb ook een G5 met systeem 10.3.5, de install disc daarvan werkt niet op m’n eMac. De eMac is een G4, vandaar?

    Bijdrager
    macker
    ”minime”

    Hartelijk dank, allen.

    Ik heb ook een G5 met systeem 10.3.5, de install disc daarvan werkt niet op m’n eMac. De eMac is een G4, vandaar?

    precies:)

    Bijdrager
    minime

    Hoe kom ik aan een install cd voor een G4?

    Bijdrager
    macker
    ”minime”

    Hoe kom ik aan een install cd voor een G4?

    De dvd’s/cd’s die je in de winkel koopt kun je op alle machines instaleren, alleen de bijgeleverde dvd/cd kun je alleen op die machine instaleren + alle anderen van het zelfde type.

    2e hands moet je dus even uitkijken dat ze je geen dvd/cd van een anders systeem aan smeren.

    Bijdrager
    minime

    Okee, dat is duidelijk, dank je.

    In de Apple Store vind ik geen Panther meer, of ik kijk niet goed. Houdt in dat ik naar 10.4 ‘moet’. Maar ben bang dat de eMac dat niet trekt.

    Bijdrager
    macker

    Wij hebben hier nog een G3 staan, zou zo niet precies weten welk type, maar die trekt het nog goed met iedere update lijkt hij zelfs sneller te worden.

    Bijdrager
    minime

    Het proberen waard, dus!

    Dank

    Bijdrager
    Nikita

    Hoeveel geheugen heb je in de eMac zitten? Als het 128 MB is, is het echt naadje hoor. 256 MB is minimaal nodig om met Tiger (en Panther eigelijk ook) te kunnen werken.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.