10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    stocto

    eigenaardig gedrag

    de apple technicus van mijn Apple Care Protection Plan wist hier geen raad mee en raadde me aan een poging te wagen op de forums…
    Onderstaande tekst is een copy/paste uit mijn bericht dat ik naar LaCie stuurde… die mij ook niet kan helpen

    PRODUCT:
    LaCie Big Disk Extreme 320 GB

    COMPUTER:
    Power Mac G5:
    – DP 2,5GHz
    – 3GB RAM
    – ATI Radeon 9800XT 256MB RAM
    – Airport Extreme Card (802.11g)
    – FW 800
    – Mac OS X.3.8
    PowerBook G4:
    – 1GHz
    – 512MB RAM
    – Belkin Wireless Card (802.11g)
    – FW 400
    – Mac OS X.3.8
    Beide computers zijn draadloos verbonden via Airport Extreme Base Station.

    PROBLEEMBESCHRIJVING:
    De Lacie Big Disk is steeds verbonden met de Power Mac via FireWire 800 en nooit samen met de PowerBook (samengebruik van FW 400 en FW 800 op de LaCie is schadelijk voor zijn interface)
    Ik heb draadloos en probleemloos toegang tot de interne HD van de Power Mac vanop de PowerBook via Airport Extreme. Ik verbind steeds via ‘geregistreerd gebruiker’ met beheerderspaswoord.
    Wanneer ik echter vanop de PowerBook een draadloze verbinding tot stand wil brengen met de LaCie Big Disk (aangesloten op de Power Mac) heb ik alleen toegang de eerste drie niveaus van de LaCie HD.
    T.t.z. Lacie HD verschijnt op de PowerBook en drie kolommen verder in de Finder (in kolomweergave) verschijnen de mappen in een transparante (grijze) weergave. Ik heb dus om de één of andere reden geen toegang tot hun inhoud.
    Vanop de Power Mac (rechtstreeks met LaCie HD) treed dit probleem niet op. Ik ben de enige gebruiker van dit systeem en ben dus steeds ingelogd als beheerder.

    Weet iemand hier iets meer over? In welke richting moet ik op zoek gaan om dit conflict op te lossen? Is het Airport, Mac OS of LaCie?
    Ik heb een schermafbeelding, maar weet niet hoe die hier te posten. Ik kan ze uiteraard wel mailen.

    Bedankt voor jullie reacties.

    Bijdrager
    PietjePuk

    Hulp voor je schermafbeelding:
    Zet ze bij het Foto album en verwijs dan met een link van daar naar hier.

    Bijdrager
    Qorne

    Dit probleem heb ik ook wel eens gehad,
    iets wat je kan proberen is het volgende: Ga op je PB naar keychain Access (in de map Utilities) (geen idee hoe dit in het nederlands heet, denk iets van Sleutelhanger…)
    Je moet dan even inloggen met je hoofdaccount, verwijder de keys die iets te maken hebben met je SMB/ toegang tot je PM G5. sluit keychains, en probeer op nieuw te connecten.

    PS. je moet natuurlijk wel even zorgen dat je ondertussen niet een verbinding hebt met je G5 geen gemounte disks iniedergeval.

    ondertussen ga ik het hier ook even bekijken hoe het zit.

    Wat je ook even kan proberen, kijk even hoe je mappen staan op je Lacie schijf, en wat zijn de rechten? kan je zo achterkomen: 1klik op de map/programma dan Appltje+i , kijk dan even bij premissies wat er staat, en zorg er voor dat je vanbuiten af het ook mag lezen.

    Kijk zo werkt het bij mij, had het zelfde probleempje:

    http://picserver.org/view_image.php/VS469U61609L/picserver.gif

    bekijk plaatje maar!

    Bijdrager
    stocto

    in mijn sleutelhangertoegang staan helemaal geen keys, op het internet-account paswoord na…
    PS: wat bedoel je met SMB?

    In ieder geval bedankt voor snelle respons!

    Bijdrager
    Qorne

    SMB=Server Message Block
    Zo connect je vaak naar andere computer het wil wel eens zo zijn dat er staat SMB en dan je keychain. was even om het zoeken gemakkelijker te maken.

    Maar ik denk dan niet dat het probleem daar zit maar ergens anders wat ik later uitlegde, dit loste probleem hier op, had het probleem even gefaked, want ik hoor het wel vaker van klanten enz.

    Bijdrager
    Rico Royal

    Kan het zijn dat bij eigenaar en bevoegdheden van de schijf het een en ander toegeeigend is door de G5?

    LaCie selecteren –> :apple: -i –> eigenaar en bevoegdheden –> alles op lezen en schrijven zetten.

    daarna “pas toe op ingesloten onderdelen” aanklikken.

    Kan even duren maar dan is de schijf weer voor iedereen toegankelijk.

    Hoop dat dit helpt.

    P.S.: check of het gewerkt heeft door wat mappen te controleren op toegangsbevoegdheden.

    Bijdrager
    Deskman

    Pas toe op ingesloten onderdelen werkt niet altijd even goed door alle niveaus heen. Beter kun je misschien even het tooltje BatchMod downloden.

    Ook kun je van alle niet-systeemdisks in het infoveld ( :apple: -I ) Ignore ownership on this volume’ aanvinken. Daarmee negeer je het rechtensysteem van Unix. Zo kun je er in ieder geval achter komen of daar de oorzaak zit.

    Bijdrager
    Qorne

    zoals ik eerder ook al met zelfs een screenshot had uitgelegd…. :/

    Bijdrager
    Rico Royal

    Helemaal gelijk!

    Heb je verhaal niet helemaal uitgelezen en de link duurde me te lang om te openen.

    Beter een keer teveel dan helemaal niet.

    Bijdrager
    stocto

    Bedankt voor al jullie medewerking! Het probleem lag inderdaad bij de bevoegdheden.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.