14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Inactief
    Anoniem

    Een webbrowser voor Cheetah (OSX 10.1.5)

    Ik heb gezocht maar niet gevonden. Ik heb naast mijn PowerBook nog een oude iBook waarop ik OSX 10.1.5 heb draaien.

    Ik zoek een goede webbrowser voor OSX 10.1.5

    Explorer laat een hoop siets niet goed zien. Safari werkt vanaf 10.2. Hetzelfde voor FireFox.

    Wie kent er een?[/b]

    Bijdrager
    wjgmspeedy

    iCab http://www.icab.de/ Bestaat al erg lang, maar heeft het nooit echt gemaakt.

    Inactief
    Anoniem

    Grappig.

    Ik ga hem proberen.

    thanx

    Bijdrager
    Neowave

    Waarom hou je dat ding eigenlijk nog op 10.1.5 en upgrade je ‘m niet naar een nieuwere Mac OS X versie? Grote kans dat 10.3 Panther en 10.4 Tiger redelijk goed draaien helemaal met 512 MB of meer geheugen.

    Bijdrager
    Xserve

    Tegenwoordig moet je toch wel minstens Panther hebben Jaguar gaat misschien nog net.

    Moderator
    unSOUND
    ”Xserve”

    Jaguar gaat misschien nog net.

    Gaat zelfs prima.

    En je moet je afvragen waarom je geld zou steken in een upgrade van OS X puur omdat je een bepaalde browser wilt draaien… beetje zonde van je geld als er misschien wel meer browsers zijn die onder 10.1 draaien.

    En als je niks te doen hebt: Hier staan ze allemaal:

    http://darrel.knutson.com/mac/www/browsers.html

    Inactief
    Anoniem

    Het is de computer van mijn vriendin die hem hoofdzakelijk gebruikt voor mail en internet. Ze had veel problemen met websites (opmaak helemaal naar de kloten e.d.).

    Ik ga daar geen operating system voor kopen. Ik heb zelf alleen installatie dvd’s van mijn G4 PowerBook – daar heb je niets aan op een G3 iBook.

    Zo zit het dus.

    Maar die iCab werkt dus helemaal goed. Heeft zelfs al RSS ondersteuning. :D

    Bijdrager
    Oppie

    Het hele computergevoel zal met 10.3 of 10.4 een stuk beter worden, dus het blijft m.i. een absolute aanrader.
    10.3 moet toch wel zo’n beetje gratis te krijgen zijn?!

    iCab staat toch ook wel bekend om z’n gebreken & bugs; ik zou eerder kijken naar de oudere, dus voor 10.1 geschikte versies van Mozilla, Camino of OmniWeb.

    Bijdrager
    waa

    Je moet het zelf weten, maar tenzij je die machine binnen een paar maand wil vervangen zou ik toch echt proberen om er op een of andere manier 10.3 op te zetten. Vooral op oudere machines is de snelheidswinst verbijsterend. Dat 10.1 op zo’n oude iBook ueberhaupt vooruit te krijgen is verbaast me.

    Bijdrager
    rvanheukelum

    Ik heb nog een Internet Explorer 5.2.3 installer online staan …

    Bijdrager
    JWB
    ”R_van_Heukelum”

    Ik heb nog een Internet Explorer 5.2.3 installer online staan …

    Zoooooo, moet je hem eens draaien op een Macbook…..pffff, eindeloos!

    Inactief
    Anoniem
    ”waa”

    (…) Dat 10.1 op zo’n oude iBook ueberhaupt vooruit te krijgen is verbaast me.

    10.1 staat standaard op die oude iBooks. Een kwestie van opstartschijf kiezen.

    Ik heb dus geen installatie cd/dvd die ik gebruiken kan op die iBook. En nieuw kan je toch alleen Tiger kopen? En die wil echt niet draaien denk ik op een G3 600Mhz 256Mb.

    ”Oppie”

    (…) 10.3 moet toch wel zo’n beetje gratis te krijgen zijn?! (…)

    Hoezo? Waarom zouden ze het weggeven?

    Bijdrager
    Xserve
    ”unSOUND”

    je moet je afvragen waarom je geld zou steken in een upgrade van OS X puur omdat je een bepaalde browser wilt draaien… beetje zonde van je geld als er misschien wel meer browsers zijn die onder 10.1 draaien.

    het is allemaal je eigen keuze natuurlijk, maar het lijkt me toch pakken beter om een recente versie van OSX te draaien. daarmee haal je ook veel meer uit je machine. Panther of Jaguar kost tweedehands praktisch niks, dus waarom niet?

    Bijdrager
    Oppie
    ”thijs_ganger”

    Hoezo? Waarom zouden ze het weggeven?

    Marktplaats.nl? Vrienden/kennissen met een Mac? MacOSX.nl leden die bij jou in de buurt wonen?

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.