14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:

    Bijdrager
    don juan

    een NAT probleem

    Hoi

    ik gebruik nu t programma azareus.. en nu schijn ik een NAT problem te hebben waardoor ik alleen maar gele gezichtjes heb (en t downloaden dus erg moeizaam gaat).

    Is er iemand die weet hoe dit te verhelpen is?

    bvd Hans


    Bijdrager
    Cars

    Ik heb het ook (wel op een PC…nog) maar ik heb een router met firewall en een firewall op de PC. Als ik Azureus opstart, doe ik eerst me firewall even uit. Als het gezicht groen is, schakel ik hem weer in! Gezichtje blijft dan groen :wink:


    Bijdrager
    don juan

    mij is niets van een firewall bekend.. maar hoe zet ik dat uit?


    Bijdrager
    Cars

    Sorry, maar dat weet ik dus nog niet precies, want ik heb nog geen Mac. Maar ik weet wel dat MacOSX een firewall heeft :innocent:


    Bijdrager
    rtfm

    Door je firewall van OSX uit te zetten ben je er niet, zowiezo niet echt een goed idee als je “kaal” aan het internet zou hangen.

    Allereerst is er de hulp van Azureus zelf

    Het probleem ligt vaak aan je Modem/router daar zit namelijk (gelukkig) ook een firewall in, om je modem/router in te stellen kun je nog hier kijken.


    Bijdrager
    Lexis

    Ik weet hoe dat zit. Had zelf namelijk ook het probleem. Je moet 4 stappen uitvoeren:
    stap 1:
    Ga naar Azureus>voorkeuren. Er verschijnt een scherm met Inkomende TCP Luisterpoort. Voer een willekeurig hoog getal in, doe maar iets van 51410 (zelf gebruik ik 50410) en klik onderin op sla op.
    Stap 2:
    ga naar Systeemvoorkeuren>delen>firewall. Klik op nieuw. Voer bij soort in: Overig. Voer dan bij TCP in 51410, en doe dat ook bij UDP. Voer bij beschrijving ‘Azureus’ in.
    stap 3:
    ga naar airporthulpprogramma>selecteer je basestation>klik op configureer>(voer eventueel wachtwoord in)>ga bovenin naar poortkoppeling> klik op nieuw. Voer dan je eigen ip adres in bij ip adres en ook bij privaat adres, en voer bij TCP weer 51410 in.
    Stap4:
    Herstart azureus
    Vergeet niet tussendoor de instellingen op te slaan.


    Bijdrager
    Cars

    rtfm heeft gelijk! Het is inderdaad niet verstandig om de firewall uit te schakelen! Alleen als je modem/router een firewall heeft!

    Maar zo kom je bij de instellingen van de firewall:
    1. From the Apple menu, choose System Preferences.
    2. From the View, choose Sharing.
    3. Click the Firewall tab.

    Oh….JulianNeef was me voor….


    Bijdrager
    don juan

    tot en met stap 2 kan ik je volgen.. (zoals je ziet ben ik behoorlijk onhandig met dit soort dingen)
    stap 3? ik maak gebruik van een thuisnetwerk.. studentenhuis.. moet ik dan ook naar airport?


    Bijdrager
    Lexis

    heb je een airport extreme?


    Bijdrager
    don juan

    ja volgens mij wel.. heb mijn powerbook nu iets meer dan een half jaar.. dus dat zit er wel op


    Bijdrager
    Lexis

    Als je geen airport extreme hebt, maar een andere router, verwijs ik je door naar PortForward. Het is wel in het engels maar moet lukken. De meest voorkomende routers staan ertussen. Gewoon de stappen volgen. Het principe is hetzelfde als ik uitlegde voor de airport. Je moet poorten maken in de firewall van je router, computer en azureus moet ook goed geconfigureerd staan. Veel succes met de laatste 2 stappen.


    Bijdrager
    Lexis

    Ik bedoel een airport extreme als router. http://www.apple.com/nl/airportextreme/


    Bijdrager
    don juan

    aha..
    nou ik ga eens even zoeken! Hartelijk dank allebei!


    Bijdrager
    bramvanvulpen

    even een doekje pakken of wachten tot t opgelost is:P

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.