30 berichten aan het bekijken - 1 tot 30 (van in totaal 33)
  • Q:

    Bijdrager
    Mac Hammer Fan

    Nachtmerrie voor cMP 5,1 users die willen upgraden naar firmware 142.0.0.0.0

    20190304: 10.14.4 DP4 – 142.0.0.0.0
    DON’T FLASH 142.0.0.0.0 IF YOU HAVE A W3XXX.
    ALL SINGLE CPU MAC PROS HAVE W3XXX XEONS FROM FACTORY!
    142.0.0.0.0 ONLY WORKS WITH X5xxx/E5xxx/L5xxx XEONS.

    Lees ik op MacRumors Forums.

    Bezitters van een W3XXX XEON zouden de pineut zijn. Ik val bij de prijzen. Ik was van plan up te graden naar Mojave. Gelukkig heb ik dat nog niet gedaan. Want als je de firmware update doet start je Mac gewoon niet meer op. Ik was van plan mijn Geforce 980 in te ruilen voor een Radeon RX 580 maar heb daar nu van af gezien. Ik zal de kat uit de boom kijken. Weet iemand meer?


    Bijdrager
    Vroegah

    Kan je ook niet upgraden naar Mojave 10.14.3 ?


    Bijdrager
    Dieter_31

    Ik werk op RX 580 pulse sapphire 8gb onder mojave 10.14.3. Dat werkt goed en vlotjes. Mojave met GTX 980, dat is slechte combinatie. Want nvidia wordt niet MEER ondersteund. Dus je werkt onder Beta versie dan?


    Bijdrager
    Vroegah

    Ik begrijp het niet goed. Om te upgraden naar 10.14.4 beta4 moet je flashen??

    En dat gaat niet omdat je dan een X,J of E xeon processor moet hebben?

    Bedoel je nu het OS of firmware flash?


    Bijdrager
    Dieter_31

    Wie werkt er nog met W3.. CPU?


    Bijdrager
    Dieter_31

    Ik denk dat deze informatie over hakintosh gaat zo te lezen van de CPU in de lijst


    Bijdrager
    Vroegah

    Dieter_31: De gtx 680 en quadro K5000 werk(t)en gewoon onder mojave, met de standaard (oude) drivers van Apple.

    Alleen blijkt er nu toch een probleem te zijn omdat met metal-2 de opengl/metal accelaratie niet meer werkt:-(


    Bijdrager
    Dieter_31

    Bij me werkt alles zoals het moet onder firmware 140.0.0.0


    Bijdrager
    Dieter_31

    Ik heb zelf gewerkt met GTX 680 onder mojave.


    Bijdrager
    Mac Hammer Fan

    <p class=”cite”>Dieter_31 op 20 maart 2019 om 13:49</p>
    Wie werkt er nog met W3.. CPU?

    Alle standaard Apple Mac Pro’s 5,1 6 core 3,33 Ghz hebben zo’n CPU. Zelfs vele 4,1 die werden upgegraded

    https://everymac.com/systems/apple/mac_pro/specs/mac-pro-six-core-3.33-mid-2012-westmere-specs.html

    The Mac Pro “Six Core” 3.33 (Mid 2012/Westmere) is powered by a single 3.33 GHz Six Core 32-nm Xeon W3680 (Westmere) processor with a dedicated 256k of level 2 cache for each core and 12 MB of “fully shared” level 3 cache.


    Bijdrager
    Mac Hammer Fan

    <p class=”cite”>Vroegah op 20 maart 2019 om 13:49</p>
    Ik begrijp het niet goed. Om te upgraden naar 10.14.4 beta4 moet je flashen??

    En dat gaat niet omdat je dan een X,J of E xeon processor moet hebben?

    Bedoel je nu het OS of firmware flash?

    firmware flash 142.0.0.0.0 die bij de OSX update zit is de boosdoener.

    Ter info. Ik werk nog niet met Mojave op mijn MacPro. Heb dat alleen nog maar in overweging genomen.


    Bijdrager
    Dieter_31

    Mac pro 5.1

    RX 580 pulse sapphire 8 gb

    12 core X5690

    96 ram memory

    PCI ssd Samsung 970 Evo 1TB

    Deze werkt perfect op mojave en ik zou niet weten wat er zich tegen houd. Omdat je geen GTX nvidia meer kunt werken. Ach, het is super met een RX 580. De updates zonder na te denken aan de webdrive van nvidia. Ik vind alleen een meerwaarde

     


    Bijdrager
    Dieter_31

    For posterity: macOS 10.14.4 DP4 (developer preview) includes new firmware, version 142.0.0.0.0. This firmware is incompatible with Mac Pro 4.1/5.1s running any CPU in the W3xxx series (less common) and will cause your Mac Pro to fail to boot. If you do not know what version of CPU(s) you are running, you can run the following terminal command:
    sysctl -n machdep.cpu.brand_string
    If your CPU model starts with X5, E5 or L5, your Mac Pro is compatible. W3 Xeon users can continue to use 140.0.0.0.0 or 141.0.0.0.0 for NVMe booting. I’ve also posted this in The Definitive Mac Pro Upgrade Guide as well.

     


    Bijdrager
    Mac Hammer Fan

    Zoals ik al zei, Mac Pro’s met twee processoren hebben geen problemen. Het zijn de Macs met een single processor, 4- en 6 core uit 2010 en 2012 en deze uit 2009 met een W3670, W3680 en W3690 processor upgrade die getroffen worden. En dat zijn er heel wat. 🙁


    Bijdrager
    Dieter_31

    Tja dan kun je een singke core X5690 steken he


    Bijdrager
    TheBigZ

    Bijdrager
    Dieter_31

    Inderdaad, ik heb 150€ betaald voor RX580 pulse sapphire 8gb op marktplaats.nl


    Bijdrager
    Mac Hammer Fan

    Om Mojave te installeren op een Mac pro 5.1 moet er een firmware update gebeuren . Kan dat via de radeon rx 580 of heb ik eerst een EFI metal card nodig van Apple zelf? Ik heb alleen een radeon 5870 en een nvidia geforce 980 en daarmee lukt het niet.


    Bijdrager
    Mac Hammer Fan

    Is dit de juiste kabel om de Rx 580 in mijn MacPro te monteren?

    https://www.amazon.de/ILS-16AWG-PCI-GTX1080-Video/dp/B07GPJPPF2/ref=pd_sim_147_1/256-3086003-0229061?_encoding=UTF8&pd_rd_i=B07GPJPPF2&pd_rd_r=0f4f70bb-5cf8-11e9-8997-e18f44a51c10&pd_rd_w=IJc6A&pd_rd_wg=9Sm0t&pf_rd_p=b0773d2f-6335-4e3d-8bed-091e22ee3de4&pf_rd_r=5WAPPTSJ90AANEGK20EQ&psc=1&refRID=5WAPPTSJ90AANEGK20EQ

    Verder heb ik nog een paar vragen.

    1) Mojave vereist APFS. Ik heb nog HFS+ bij High Sierra. Zal het opstarten bij Mojave langer duren? Bij HS was dit zeker het geval.

    2) Is die Radeon kaart even snel als de veel duurdere Geforce 980? Bij Heaven bvb haal ik 68 FPS. (preset extreme), bij Cinebench 60 FPS.

    3) Zijn er problemen bij het updaten naar firmware 141.000 ? Ik las op MacRumors dat sommige users er niet in slagen, dat je alle PCI-kaarten moet verwijderen. Zelf gebruik ik een SATA III OWC-kaart met daarop een Samsung SSD 512 GB. Deze zou ik willen upgraden naar Mojave zonder de schijf te wissen.

    4) Ik heb geen zin om mijn processor nog te vervangen. Komt in één van de volgende Mojave updates die destructieve 142.000?

    5) Enkele users op MacRumors rapporteren sporadische kernel panics na de laatste firmware update 141.000. Heeft iemand van jullie dit ook ervaren?


    Bijdrager
    TheBigZ

    Mac Hammer Fan op 12 april 2019 om 10:05
    Is dit de juiste kabel om de Rx 580 in mijn MacPro te monteren?

    De Sapphire RX-580 heeft inderdaad 1x8pins power connector.


    Bijdrager
    TheBigZ

    Mac Hammer Fan op 12 april 2019 om 10:05
    1) Mojave vereist APFS. Ik heb nog HFS+ bij High Sierra. Zal het opstarten bij Mojave langer duren? Bij HS was dit zeker het geval.

     

    Vroeg of laat zul je toch op APFS en Mojave over (willen) stappen.


    Bijdrager
    TheBigZ

    Mac Hammer Fan op 12 april 2019 om 10:05
    2) Is die Radeon kaart even snel als de veel duurdere Geforce 980? Bij Heaven bvb haal ik 68 FPS. (preset extreme), bij Cinebench 60 FPS.

     

    http://barefeats.com/vega_resolve.html


    Bijdrager
    Mac Hammer Fan

    Ik zal het erop wagen.

    Heb juist de bootrom versie upgedate naar MP51.0089.B00.

    Het schijnt dat ik nu direct naar 141.0.0.0.0 kan gaan.

    https://www.amazon.de/gp/product/B071CQ5LRV/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 Hopelijk heb ik de juiste kaart besteld. Moet wel drie weken wachten.


    Bijdrager
    Mac Hammer Fan

    Ik kon mijn laatste post niet meer bewerken dus, vandaar een nieuw bericht.

    In afwachting was ik na de laatste bootrom update (089B) voor High Sierra, in staat om de firmware up te daten naar 141.0.0.0.0 via mijn Geforce 980 door te booten vanaf een SATA II ssd in plaats van via een SATA III pci-SSD . Uiteraard zonder Mojave te installeren. Maar nu heb ik wel een link speed van 5 GT/s in plaats van 2,5 in de system info. Al vraag ik mij af of dit niet louter cosmetisch is, want met Cinebench of Geekbench of Heaven zie ik geen verschil. Uiteraard blijf ik 142.0.0.0.0 mijden als de pest.


    Bijdrager
    TheBigZ

    Bijdrager
    Mac Hammer Fan

    Kan die titel niet gewijzigd worden in “Een nachtmerrie voor cMP 5,1 gebruikers die de firmware willen upgraden naar 142.0.0.0.0?”


    Moderator
    Night

    Aangepast


    Bijdrager
    Mac Hammer Fan

    Naar het schijnt is de 144.0.0.0.0 firmware update die bij Mojave 10.14.5 zit geen “Xeon bricker”. 😀 Oef…

    Hij is volgens MacRumors compatibel met W3680 en W3690.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 33)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.