22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)
  • Q:

    Bijdrager
    Lucasgent

    e-ID-reader en OSX 10.11

    Sinds de installatie van El Capitan werkt mijn e-ID reader niet meer. Ook mijn card reader van de bank werkt niet meer.
    Opgepast dus met de installatie van het nieuwe besturingssysteem.

    • Dit onderwerp is gewijzigd 2 jaren, 11 maanden geleden door  Poezenbeest. Reden: Titel duidelijker gemaakt

    Bijdrager
    LighScan

    Die eID-ellende verhaal kent geen einde, het grootste rommelproject van de overheid.


    Moderator
    Poezenbeest

    Als ik de laatste releasnotes lees, dan is de installer klaar voor OSX 10.11, dus zou een nieuwe install het probleem moeten oplossen. Heb het hier ook elke keer met een update voor mijn bank-reader.

    Overigens is het gebruikelijk dat dit soort software na een update van het systeem opnieuw ge├»nstalleerd moet worden, omdat het zich diep ingraaft in het systeem. Ze zouden dit anders kunnen oplossen, maar dan lever je enorm in op veiligheid, ik denk dat ik als Belg toch liever veiligheid zou hebben in combinatie met het gemak van de eID-reader, dan het geklungel in Nederland met DigID…

    Voor de Nederlanders die niet snappen waar dit over gaat: in Belgi├ź hebben ze een apparaat aan de computer hangen, dat de gegevens van je paspoort of ID-kaart uitleest, om in te loggen bij overheidsdiensten zoals wij DigID hebben (als ik het goed heb begrepen van mijn Belgische collega’s). Het is gemakkelijker en veiliger dan ons systeem en een gemis dat we dat nog niet in Nederland hebben. Sowieso loopt de Belgische overheid ver voor op de onze als het om digitale communicatie met de burger gaat.


    Bijdrager
    Reg

    aan ‘lucasgent’
    hallo,
    ik moet ook dikwijls de eID reader gebruiken, wonderbaarlijk dat hij wel werkt na upgrade naar el capitan
    Ik zou de driver opnieuw eens installeren na verwijdering van de oude (iMac wel herstarten)
    succes


    Bijdrager
    Reg

    correctie : e-ID reader werkt NIET meer onder el capitan om bvb op ehaelth te geraken (dus op internet) maar wel lokaal op de mac om een paspoort in te lezen
    Als ik de driver opnieuw wou installeren waarschuwde mac onder 10,11-versie dat die driver niet compatibel is en uw systeem zou kunnen beschadigen
    Dus ik ga naar swift om een andere driver te halen, hopelijk hebben ze daar een el-capitan compatibele liggen
    mvg


    Bijdrager
    Reg

    eID reader werkt wel in chrome
    heb java update gedaan, alsook oudere java runtime geinstalleerd


    Bijdrager
    Reg

    in chrome de eID extentie ook geinstalleerd


    Bijdrager
    Tony smeT

    Ik teken online contracten met die eID reader en de kaartlezer werd niet meer gevonden na de upgrade naar El Capitan.
    Na veel proberen de eID Viewer application in de prullenbak gesmeten, Mac herstart en eID Viewer terug gedownload en geinstalleerd. Het boeltje werkt nu terug in FireFox, nadat ik ook Java terug op m’n machine gezet had.


    Bijdrager
    Tony smeT

    En de Belgische overheid ver voor lopen op de Nederlandse qua digitale communicatie? Dan scheelt er toch wel iets in Nederland LOL


    Bijdrager
    LighScan

    @poezenbeest: jouw informatie is correct, maar gemakkelijker? De software werkt meer niet dan wel i.c.m. de kaartlezers, het is ze nog altijd niet gelukt goede software te ontwikkelen die gewoon w├ęrkt. En als je die <biep> kaartlezer eindelijk terug aan de praat krijgt met de software, dan werkt die plots om 1 of andere vage reden enkel lokaal… dan kan je weer een uur gaan zoeken waar het probleem ligt.

    In theorie – zoals u het uitlegt – is het een leuk verhaaltje, maar de praktijk is huilen met de pet op.;-)


    Bijdrager
    Reg

    Ik weet het ook niet meer, na enkele malen de mac te herstarten kan ik nu plots wel werken met de eID reader op safari, misschien door java runtime goed te installeren ?


    Bijdrager
    giljom

    Ik heb ook reeds jaren problemen met mij e ID reader, deze week weer een week lang met de overheid gebeld, nu werkt het weer , maar alleen met Firefox, niet met Safari, gewoon een ramp


    Bijdrager
    FreBo

    Dat is inderdaad een ramp. Ik gebruik hem niet meer. Toen ik naar el capitan update werd ik na installatie al gewaarschuwd dat de ID niet compatibel is.


    Bijdrager
    Thibmaek

    eID is inderdaad een ramp. Bij de APR waar ik werk krijgen we veel mensen zoals jullie over de vloer die ermee worstelen.
    Ik deed er even onderzoek naar en heb er een post over geschreven op m’n blog. Het is geen 100% zeker fix, maar voor 9/10 van de mensen met het probleem werkte het. Let wel op dit is enkel voor de software zelf van Fedict. Voor de problemen met taxonweb ed is er geen andere oplossing dan gewoon je frustratie melden aan fov financien ed.

    http://blog.thibmaekelbergh.be/2015/10/02/fixing-belgian-eid-viewer-on-el-capitan.html


    Bijdrager
    hugosegers

    eID werkt perfect onder El Capitan met Safari als je de volgende (eenvoudige) instructies volgt op: http://www.homa.be/uploads/downloads/5628b04700cb6.pdf
    Extra voor Firefox: addon van eID.be installeren, plus, onder voorkeuren-geavanceerd-certificaten, “…altijd vragen” aankruisen.


    Bijdrager
    Reg

    Bedankt voor de tip
    Hoe het komt weet ik niet, nu werkt mijn card reader naar behoren, op safari
    mvg


    Bijdrager
    heksenstaart

    man man man na enkele uren gezever eindelijk aan de praat gekregen met Chrome
    en als er een heel raar invulveld tevoorschijn komt (meer dan 35 letters en cijfers-certificaat)
    tis voor de pin code van je ID
    gr


    Bijdrager
    giljom

    Bij mij werkt het wel met Firefox, maar niet met Safari, ik begrijp er niets van, de software van de overheid , ” waardeloos “, en dat sleept nu al jaren aan, onbegrijpelijk


    Bijdrager
    promakske

    En het blijft maar duren….een paar weken geleden een nieuwe Mac mini( OSX El Capitan) aangeschaft voor mijn echtgenote. Ik heb haar kaartlezer , een ACR38U -CFC terug aangesloten , die daarvoor op de MAC trouwens prima werkte , en alle benodigde software en drivers geplaatst …..maar het werkt niet. Ik heb nu al alles geprobeerd , automatisch , manueel , drivers gewist en terug geplaatst enz, enz…..
    Ik ben er echt moedeloos van geworden , wat is nu het probleem ? Heeft het te maken met het type kaartlezer ? CFC achteraan i.p.v CCID ? Moet ik een nieuwe kaartlezer aanschaffen ? Ik weet het niet meer ,
    Ik heb er al uren tijd aan verspeeld , het is echt een waardeloos programma , ik vraag me af wie daar op de overheidsdienst voor verantwoordelijk is , maar die mogen ze gerust aan de deur zetten!.

    Gegroet , een gefrustreerde EID hater….


    Bijdrager
    Reg

    @ promakske : welke browser gebruik je ?


    Bijdrager
    giljom

    Het ligt zeker niet aan de kaartlezer, het is de software van de overheid , bel daar morgen maar voor of doe een mail, en zij lossen dat op, bij mij werkt het alleen met Firefox, en niet met Safari, waarom dat weten ze zelf ook niet


    Bijdrager
    Reg

    Ik heb er ook zeer lang mee gesukkeld
    Om de een of andere onduidelijke reden pakte het wel is safari
    Heeft te maken met certificaat beheer via sleutelhanger maar ik weet echt niet hoe dat werkt, is iets voor osx specialisten

22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.