7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    jaydubbelu

    DVI verbinding mpb-philips lcd

    paniek voor de kerst!

    ik heb een verbinding met een (BLIJKbaar) oudere tv die gebruik maakt van een DVI verbinding. Hij is direct met een DVI kabel verbonden aan mijn MBP.

    De MPB registreert dat er een extern beeld aanwezig is, maar de tv geeft ‘unsupported video format’ aan.

    Is hier een software matige oplossing voor? iemand ervaring met SwitchresX voordat ik het voor 14 man uittest?

    help een arme jongen met de kerst:(

    Bijdrager
    Calpa

    DVI is nu niet percee ‘oud’ te noemen.. ik heb een extern HD 1080 scherm aan mijn MacBook hangen met een DVI aansluiting.. dat gaat prima; dus aan de DVI zal het lijkt mij niet liggen.

    Wellicht dat het aan het verversingsfrequentie ligt?

    Bijdrager
    jaydubbelu

    Ik kan alleen kiezen uit 60 hz of 75hz, maar die doen het beide niet.

    Bijdrager
    Calpa

    Heb wel iemand gevonden met een vergelijkbaar probleem:

    http://forums.nvidia.com/lofiversion/index.php?t76440.html

    ..maar wat er in de laatste post gesteld wordt is onzin.. het kan niet aan drivers liggen; het DVI signaal is hetzelfde, ongeacht de videokaart of maker van de computer/tv..

    Het enige dat ik kan bedenken is dat de resolutie te hoog is voor de TV.. werkt het zelfs niet als je de allerlaagste resolutie kiest?

    Bijdrager
    jaydubbelu

    Ik snap er niks van,

    net weer even wat tests gedaan.

    Ik heb alle resoluties met alle ververs snelheden geprobeerd, met als antwoord:

    ‘unsupported video mode’

    ?!

    Bijdrager
    Calpa

    Heb je op je tv de juiste ‘bron’ gekozen? Kun je daar wellicht nog wat aan wijzigen? Soms kun je instellen dat hij zoekt naar een HD signaal, of een normaal signaal (weet niet of dat echt bij TV’s kan, maar wie weet).

    Bijdrager
    jaydubbelu

    dat zou kunnen, momenteel niet mogelijk om te testen;)

    wat de dagelijkse situatie is, is een ‘sky HD box’ hdmi-dvi verbinding. Op die dvi sluit ik direct de dvi-dvi mpb aansluiting op. Ik denk eigenlijk ook dat dat ‘zoeken’ zich automatisch zou moeten aangeven, anders stond er geen ‘unsupported…’ welicht.

    enige wat ik kan bedenken is dat mijn videokaart te sterk is ofso. maar dat klinkt heel onwaarschijnlijk.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.