2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:

    Bijdrager
    404

    [DVDSP2] audio probleem na build

    ik heb een dvd in elkaar gezet die het in de simulator perfect doet. Als ik het project dan build dan ziet alles er goed uit, behalve: de audio onder 1 van de filmpjes wordt op bepaalde momenten zachter. Terwijl dit in het originele bestand niet zo is, hier blijft de audio op alle momenten even hard. Waar kan dit aan liggen? Ligt dit misschien aan de bitrates die ik gebruik? lijkt me erg sterk

    encoding:

    field order: auto
    encode mode: 2pass VBR
    bitrate: 5.9
    max bitrate: 7

    er is al geprobeerd om het masteraudiobestand in A.Pack als AC3 te coderen, dit heeft hetzelfde resultaat als het normale AIFF bestand: het geluid wordt NA het builden op (steeds dezelfde momenten) zachter.

    Hetzelfde is gebeurd na een test op een andere machine in iDVD: hier wordt het geluid ook zachter. Terwijl wanneer je het bestand op de machine zelf luistert, voordat het gebuild wordt, van perfecte kwaliteit is (voor zover ik kan horen).


    Bijdrager
    404

    nou het ligt niet aan DVD Studio Pro. het ligt aan een geluidseffect dat toegevoegd is in Final Cut. Als we dat weglaten is het probleem opgelost. vreemd hoor: op drie plaatsen waar dat effect voorkomt in het filmpje wordt volume omlaag getrokken. iemand een idee hoe dit kan?

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.