9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    stefsegers

    dubbele verjaardag items

    Sinds de update van IOS5 valt het me op dat de verjaardagen in mijn kalender dubbel staan.
    Ik heb een truc gevonden en dat is verjaardagen uit zetten en weer aan. Maar deze truc uit 2008 werkt helaas niet meer.

    Zijn er meer mensen met dit probleem, of heeft iemand een tip?

    Bijdrager
    iMacPatje

    Hier juist het zelfde ik heb ook dubbel staan in calender

    Bijdrager
    nj_b

    Bijdrager
    rGz

    Volgens mij hebben veel mensen problemen met iCloud en de agenda.. Ikzelf heb gisteravond een probleem gehad met dubbele items in mijn agenda (ik deel online een agenda met mijn vriendin). Na het verwijderen van een van de agenda’s was ik een aantal zaken kwijt.

    Wat mij betreft had Apple wat duidelijker mogen zijn in het “hoe-en-wat” van hun nieuwe diensten, want er is niet echt veel uitgebreide informatie over te vinden. Dit vindt ik wel een minpuntje..

    Bijdrager
    pwessels

    Bij mij stonden ze ook dubbel, maar dat was simpel op te lossen. Op mijn iPhone (maar ook op mijn iPad) worden de verjaardagen gesynchroniseerd uit iCal (Lion) die weer gelinkt zijn aan mijn contactpersonen. Daarnaast bevat de agenda in iOS tegenwoordig ook zelf een verjaardagsfunctie die gelinkt is aan de contactpersonen in iOS. Hierdoor staan alle verjaardagen er nu dubbel in. Klik in de agenda linksboven op Agenda’s en vink één van de twee uit: probleem opgelost (in ieder geval bij mij).

    Bijdrager
    stefsegers

    Op de IOS apparaten is dat nu inderdaad gelukt, alleen op mijn Lion nog niet. Ik kan verjaardagen uitzetten in de settings, maar dan zijn beide verjaardagen weg.

    Bijdrager
    kingofdub

    Ik heb precies hetzelfde als stef. Niet dubbel op iphone wel op de mac.
    Het lijkt erop dat iCal de verjaardagen zowel van de iCloud als van uit het adresboek haalt. Na uitzetten van iCloud bestaat het probleem echter nog steeds.
    Wie helpt?

    Bijdrager
    Frunk

    Je moet er eerst voor zorgen dat de iDevice niet meer synct met iCal op de Mac.
    Dus sluit je iDevice eerst aan op de Mac en ga naar de tab Info. Vink daar iCal en Adresboek uit.

    Zorg er dan ook voor dat bij iCal -> voorkeuren -> accounts alleen iCloud er nog staat.

    Bijdrager
    Ed Mokum

    Ik heb precies gedaan wat Frunk zegt. M’n iPhone aangesloten op de Mac en in iTunes het syncen uitgevinkt bij Ical en Adresboek. In iCal bij voorkeuren-accounts alleen nog iCloud. Maar toch heb ik dan in iCal nog steeds dubbele verjaardagen. Aanvinken, uitvinken, afsluiten en weer openen, het maakt allemaal niet uit. Verjaardagen blijven dubbel of helemaal niet in iCal staan. In iCloud en op m’n iPhone staan ze keurig slechts 1x. Ik begrijp het even niet meer…..:-(

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.