3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    WouterReyntjens

    Drupal probleem ivm hoogte [Opgelost]

    Ik ben een druppal template aan het maken maar ik kom iets heel raars tegen:

    in preview mode is alles perfect (zoals je kan afleiden uit de screen)

    Maar als ik dan naar de edit mode ga, dan kom ik het volgende tegen:

    De php code ziet er als volgt uit:

    [code:1:408ac1de22]<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" lang="<?php print $language ?>" xml:lang="<?php print $language ?>">

    <head>
    <title><?php print $head_title ?></title>
    <?php print $head ?>
    <?php print $styles ?>
    <?php print $scripts ?>
    <script type="text/javascript"><?php /* Needed to avoid Flash of Unstyle Content in IE */ ?> </script>
    <!–[if lt IE 7.]>
    <script defer type="text/javascript" src="pngfix.js"></script>
    <![endif]–>
    </head>

    <body>
    <div id="center">
    <div id="container">

    <div id="logo"><?php if ($logo) { ?><a href="<?php print $base_path ?>" title="<?php print t(’Home’) ?>"><img src="<?php print $logo ?>" alt="<?php print t(’Home’) ?>" /></a><?php } ?></div>
    <div id="sidebar-left">login komt nog</div>

    </div>

    <div id="bannertje"><img src="themes/bluemarine copy/afbeeldingen/banner.jpg" alt="" /></div>

    <div id="main_area">
    <div id="nav_area">
    <?php if (isset($secondary_links)) { ?><?php print theme(’links’, $secondary_links, array(’class’ =>’links’, ‘id’ => ‘subnavlist’)) ?><?php } ?>
    <?php if (isset($primary_links)) { ?><?php print theme(’links’, $primary_links, array(’class’ =>’links’, ‘id’ => ‘navlist’)) ?><?php } ?>
    </div>
    <div id="main_tekst">
    <h1 class="title"><?php print $title ?></h1>
    <div class="tabs"><?php print $tabs ?></div>
    <?php print $help ?>
    <?php print $messages ?>
    <?php print $content; ?>
    <?php print $feed_icons; ?>
    </div>
    </div>

    </div>
    </body>
    </html>[/code:1:408ac1de22]
    Mijn css ziet er als volgt uit
    [code:1:408ac1de22]html, BODY {
    margin: 0;
    padding: 0;
    background-color: #d1dbbc;
    height:100%;
    }
    img, img a {
    border: 0;
    }
    #center {
    margin: auto;
    width: 900px;
    padding: 0;
    height: 100%;
    }
    #container {
    float: left;
    width: 100%;
    background-image:url(afbeeldingen/top_header.jpg);
    background-repeat:repeat-y;
    height:70px;
    }
    #logo{
    width:250px;
    height:60px;
    margin-left:14px;
    margin-top:6px;
    float:left;
    }
    #logo img {
    float: left;
    border: 0;
    }
    #sidebar-left{
    float:right;
    width:220px;
    margin-top:6px;
    margin-right:14px;
    height:70px;
    }
    #bannertje{
    height:177px;
    width:900px;
    }
    #main_area{
    background-image:url(afbeeldingen/main.jpg);
    background-repeat:repeat-y;
    width:100%;
    height:100%;
    }
    #nav_area{
    float:left;
    padding-left:45px;
    width:182px;
    padding-top:100px;
    color:#000;
    }
    #main_tekst{
    float:left;
    margin-left:10px;
    padding-top:80px;
    width:68%;
    overflow:auto;
    }[/code:1:408ac1de22]
    Kan iemand mij hierbij helpen?

    Bijdrager
    Skilip

    Ik kan het niet goed zien op de afbeelding die je gepost hebt. Maar gaat het over een lijntje van één pixel hoog die je maar niet weg krijgt?

    Bijdrager
    WouterReyntjens

    Ik heb het probleem op een andere manier opgelost, gewoon een footer afbeelding gemaakt die het geheel afsluit

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.