11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:

    Bijdrager
    Winterpeen

    drie keer pieptoon en strepen op scherm Macbook

    Hallo!

     

    Ik heb een Macbook pro 15″ uit mid 2012. Geen bijzonder apparaat. Ik heb er een jaar of 2,5 geleden enkel een SSD ingeplaatst. Tot op heden nooit problemen mee gehad tot vandaag.

    In principe gaat de laptop alleen uit als ik hem een langere tijd niet gebruik, of als de batterij onverhoopt leeg is.

    Vandaag sloot hij automatisch af, startte ik hem opnieuw op, kwam het laadscherm tevoorschijn en sloot hij weer af. Vervolgens ging hij niet meer aan en hoorde ik de 3 tonen en bleef het scherm zwart. Na wat gegoogle bleek het probleem bij de RAM te zitten. Even het device geopend en de RAM opnieuw geplaatst. HIj startte weer op maar nu kwamen er zwarte strepen op het scherm. Soms werden ze geel.

    na wat verder getest te hebben blijk hij af en toe ook weer de 3 tonen te geven. Het lijkt heel random.

     

    Iemand enig idee wat het probleem en de oplossing zal zijn?

    Zie foto voor de zwarte strepen.

    Bedankt!!

    EDIT: het zijn paarse strepen. Patroon blijft hetzelfde, de kleuren zijn allerlei varianten (for what it’s worth).

    • Dit onderwerp is gewijzigd 3 weken, 6 dagen geleden door  Winterpeen.

    Bijdrager
    Winterpeen

    Strepen


    Bijdrager
    Brombeer

    Drie keer piepen is dacht ik defect geheugen.

     

    edit: https://support.apple.com/nl-nl/HT202768

    • Deze reactie is gewijzigd 3 weken, 6 dagen geleden door  Brombeer.

    Bijdrager
    Winterpeen

    Bedankt voor het bericht!

    Daar was ik achter, maar dan zou hij het helemaal niet moeten doen toch ?

     

     


    Bijdrager
    MacFan55

    Met het openen van je laptop: heb je toen ergens iets aan de videokabel gedaan/geraakt/ oud? Het lijkt nu een videoaansturingsprobleem.

    Kijk eens of de videokabel nog goed aangesloten is op het moederbord.


    Bijdrager
    MacFan55

    Met het openen van je laptop: heb je toen ergens iets aan de videokabel gedaan/geraakt/ oid? Het lijkt nu een videoaansturingsprobleem.

    Kijk eens of de videokabel nog goed aangesloten is op het moederbord.


    Bijdrager
    StefanV

    Dat klinkt als 1 van de 2 ram sloten die problemen vertoont
    Probeer eens te booten met 1 RAM latje erin en als dat niet werk wissel die even van positie.


    Bijdrager
    Winterpeen

    Ik heb niets gedaan met mijn videokabel, ik zal vanmiddag eens kijken of dat het is!

    Als het 1 van de slots is, dan zou het mogelijk zijn om er maar 1 in gebruik te nemen?

    Dan hoef ik enkel een 4GB RAM te kopen om op hetzelfde vermogen te blijven?


    Bijdrager
    Brombeer

    Dan zou ik een 8GB latje kopen: de MBP 15″ mid 2012 (niet de retina, die heeft het geheugen vastgesoldeerd!) kan 2 RAMlatjes van 8GB aan ( 204-pin PC3-12800 (1600 MHz) DDR3 SO-DIMM).

    Vermijd voor de zekerheid de reepjes met “Value” in de naam. Die zijn minder streng getest.

     

    Maar stel dan wel eerst zeker dat het niet het videogeheugen / de videokaart is, dat/die vervelend doet. Is op zich ook wel te verhelpen, maar of het die investering/moeite nog loont?

    • Deze reactie is gewijzigd 3 weken, 5 dagen geleden door  Brombeer.

    Bijdrager
    FloorvN

    heb je ook al eens een Pram/Nvram en SMC reset gedaan.. ?

    En ook eens geheugen latjes wisselen of andere erin zetten eens proberen..

    Zie onderstaande links met info :
    https://support.apple.com/nl-nl/HT204063
    https://support.apple.com/nl-nl/HT201295

    • Deze reactie is gewijzigd 3 weken, 5 dagen geleden door  FloorvN.

    Bijdrager
    Winterpeen

    Dat was em!

    1 van de sloten was kapot.

    Nu werk ik op 1 slot, en gaat alles prima! kan gesloten worden bedankt!

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.