25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)
  • Q:

    Bijdrager
    ngc

    Draadloos netwerk probleempje

    Ik heb zopas mijn eerste macbook aangeschaft en ik moet zeggen het is een heel mooi ding.

    Ik heb echter een klein probleem: ik kan geen verbinding met mijn draadloos beveiligd (WEP) thuisnetwerk maken om zo op internet te geraken.
    Telkens als ik probeer te verbinden geeft hij het volgende bericht: “Er heeft zich een fout voorgedaan tijdens het verbinden met het airport-netwerk.”

    Ik kan wel verbinding maken met het onbeveiligde netwerk van de buren, dus aan mijn macbookje zal het wel niet liggen neem ik aan)
    Ook het wachtwoord heb ik gecontroleerd en dat was juist.
    Ik heb hem ook al met de kabel aan de modem gehangen en dan werkt het internet wel.

    Weet iemand raad? Alle hulp is welkom! :)


    Bijdrager
    www.project-euh.com

    Heb je in de instellingen van je router misschien ingesteld dat alleen computers met bepaalde MAC adressen mogen verbinden?


    Bijdrager
    Erik Joling

    Bij mij gebeurde dat ook, evenals kwijtraken van de verbinding. Ik heb toen een vast kanaal (10) voor de verbinding gekozen ipv dat automatisch te laten gebeuren. Nu werkt het goed.


    Bijdrager
    pascal75

    reset je airport anders eens… dan staat hij standaard onbeveiligd…
    zorg dan dat je verbinding krijgt, en daarna op je airport de beveiligingen gooien…

    zo doe ik het meestal !


    Bijdrager
    ngc

    @ www . project-euh .com; Limit wireless access by MAC address : Disabled

    @Erik Joling; Hoe kies ik dat vaste kanaal ?

    @pascal75; heb ik al gedaan en dat lukte niet.


    Bijdrager
    Franklin84

    Vreselijk probleem ja, ik had het ook. Als ik op mijn netwerk klikte in het menu, kreeg ik die error.

    Maar als ik op ‘Ander…’ klikte en ik koos dan voor mijn netwerk, toen kreeg ik een venster waar ik de WPA/WEP code in kon voeren. Toen kreeg ik wel verbinding.

    Al moet ik zeggen dat ik eerst mijn (Belkin) router moest upgraden met de nieuwste firmware.


    Bijdrager
    ngc

    Ik heb zojuist de nieuwste firmware updates voor de netopia router/modem geinstalleerd en ik heb nog steeds hetzelfde probleem. (ook als ik ‘Ander’ kies)


    Bijdrager
    Erik Joling
    ”ngc”

    Hoe kies ik dat vaste kanaal ?

    Als het om een AirPort-basisstation (of AirPort Express) gaat, dan open je het AirPort-hulpprogramma en kies je onder het tabblad AirPort het kanaal uit.
    Bij een ander basisstation moet je waarschijnlijk via je browser de boel instellen (kijk maar eens in de gebruiksaanwijzing).


    Bijdrager
    ngc

    Ik heb in de handleiding van de router/modem gekeken maar er stond niets specifiek in over een draadloze verbinding met een MAC-pc.
    En als ik in de instellingen van de router/modem ga kijken dan staat er ook nergens iets in te stellen voor MAC pc’s. (Wel Limit wireless adress by MAC adresses maar als ik me goed meen te herinneren staat mac hier voor een specifiek hardware adres en niet voor een MAC-pc)

    dit is de url van de handleiding dan kan je zelf eens een kijkje nemen.
    http://selfcare.belgacom.net/static/pc/support/solution/adsl/pdf/3347W-belgaNLQS.pdf


    Bijdrager
    Franklin84

    In de handleiding die je opgeeft staat wel een stukje over de adressering in Mac OS X. Dus het lijkt erop dat je router wel Mac compatible is. Tja, wat er dan kan schelen?

    Heb je geprobeerd het zonder beveiliging te draaien? Heb je een andere beveiliging gekozen? Dat soort dingen.


    Bijdrager
    Oppie

    Er is geen verschil in netwerken tussen Mac’s en pc’s, draadloos is het WiFi protocol 802.11x, en het netwerk protocol is TCP/IP.

    Let even op:
    1) Een Mac is een computer van Apple (Macintosh).
    2) Een MAC adres is het unieke adres (nummer) van een netwerkdraad (draadloos, ethernet).

    Heb je de (alle) beveiliging er al eens afgehaald, dus ook de WEP versleuteling?
    Probeer daarna eens WPA, dat zou wel eens wèl kunnen werken.


    Bijdrager
    ngc

    Ik heb zojuist alle beveiliging van het netwerk gehaald en ik krijg nog steeds dezlefde foutmelding: “Er heeft zich een fout voorgedaan tijdens het verbinden met het airport-netwerk.”

    @oppie: voor zover ik weet heeft mijn modem heeft geen mogelijkheid tot WPA versleuteling; alleen WEP tot 256 bits.


    Bijdrager
    ngc

    Om het allemaal nog wat ingewikkelder te maken; als ik mijn netwerk probeer te configureren via netwerkconfiguratie-assistent dan geeft hij de melding:”Het door u opgegeven wachtwoord is ongeldig.” terwijl ik toch het juiste wachtwoord invoer !!:? :?
    Iemand een idee hoe dit kan??


    Bijdrager
    locas

    Hier net hetzelfde probleem. Het is net alsof de Macbook en de Netopia router (3347w) elkaar niet verstaan. Ik ken iemand met dezelfde router, en ook daar lukt het niet!
    Met een andere iMac lukt het wel, enkel met de Macbook lukt niet.

    De airport werkt, want op een ander (niet Netopia) netwerk lukt het wel.

    Heeft iemand reeds een oplossing?


    Bijdrager
    Debby

    Hallo,

    Ik heb nu al een maand men nieuwe macbook en had net hetzelfde probleem.ik heb dus mijn firmware geupdate,verandert van kanaal en men macfilter nagekeken in men router en alles werkt perfect nu.:lol:


    Bijdrager
    Runwita

    Hey,
    Heb je al eens geprobeerd met je modem gedurende enkele minuten van het stroomnet te halen?

    Als je een nieuwe computer aansluit op het net is dit zeker aan te bevelen.


    Bijdrager
    locas

    Heb ik ook geprobeerd, maar het helpt niet. Heb eens alle beveiliging van de router gehaald, ander kanaal ingesteld. Niets helpt……. Hij herkent mijn draadloos netwerk, maar wil er niet mee connecteren. Op andere laptop en imac is dit geen enkel probleem. Het is alsof de router de nieuwe macbook niet wil of kan begrijpen.
    Nochtans via een netwerkkabel werkt het wel.

    Ik vrees dat er niets anders opzit dan een nieuwe router aan te kopen.


    Bijdrager
    ngc

    Aangezien ik al het bovenstaande ook al heb geprobeerd vrees ik hetzelfde :cry:

    Als er nog iemand hetzelfde probleem ondervind en/of oplossingen heeft: reacties zijn nog altijd welkom!!:wink:


    Moderator
    Poezenbeest

    Ik denk een probleem te hebben gevonden en dat zit in die WEP-toestand….

    Die staat bij de TS op 256-bits en daar gaat de MacBook niet mee akkoord, AirPort slikt maar tot 128-bits…

    Beveiliging
    Beveiligingstechnologie voor draadloze netwerken (WEP), configureerbaar voor 40- en 128-bits-versleuteling

    (van de de Apple-site)

    Als je dus de beveiliging op 40- of 128-bits zet, dan zou de Macbook gewoon moeten kunnen inloggen. Het heeft te maken met de versleuteling van de gegevens die door de lucht vliegen. Gegevens kraken die versleuteld zijn met 128-bits is al een klotekarwei, dus die 256 is overdreven….


    Moderator
    Poezenbeest

    Ik denk een probleem te hebben gevonden en dat zit in die WEP-toestand….

    Die staat bij de TS op 256-bits en daar gaat de MacBook niet mee akkoord, AirPort slikt maar tot 128-bits…

    Beveiliging
    Beveiligingstechnologie voor draadloze netwerken (WEP), configureerbaar voor 40- en 128-bits-versleuteling

    (van de de Apple-site)

    Als je dus de beveiliging op 40- of 128-bits zet, dan zou de Macbook gewoon moeten kunnen inloggen. Het heeft te maken met de versleuteling van de gegevens die door de lucht vliegen. Gegevens kraken die versleuteld zijn met 128-bits is al een klotekarwei, dus die 256 is overdreven….

    De info komt van de AirPort Extreme, maar ik neem aan dat het ook voor de AirPortkaart in je mac gaat gelden


    Bijdrager
    ngc

    Had ik ook al gedaan maar er komt nog steeds geen leven in de brouwerij :x
    Op de een of andere manier weigeren de modem en de macbook draadloos met elkaar te communiceren :cry:


    Bijdrager
    pixx

    Ik had sinds vandaag hetzelfde euvel… Vreemd genoeg zomaar uit het niets opgedoken. Na wat prutsen denk ik de oplossing te hebben! Bij mij verdween het probleem namelijk nadat ik een nieuwe locatie had aangemaakt…. Wonderbaarlijk maar ik ben errug happy dat mijn macje weer online is!

    Ga naar je Systeemvoorkeuren en kies Netwerk.
    Maak een nieuwe locatie aan.
    Kies onder Airport ‘Via DHCP’ en vernieuw indien nodig de DHCP-lease.

    Als alles goed is zou je draadloze netwerk nu wel gevonden moeten worden.


    Bijdrager
    ngc

    Ik heb het geprobeerd maar nog steeds weigert de macbook verbinding te maken met de router (of andersom, dat kan ook).
    Ik blijf proberen :sealed:


    Bijdrager
    videomac

    Ik heb hetzelfde probleem met een nieuwe macbook.
    Ik vul het wep wachtwoord juist in, maar hij zegt dat er een probleem is…

    Heeft iemand nu al een juiste oplossing?


    Bijdrager
    Obi

    Op verschillende andere mac forums wordt dit probleem ook gemeld.

    Een fix die werd genoemd:

    1. Go to Preferences–>Network
    2. Add a new location
    3. In the Show: menu, go to Network Port Configurations
    4. Make sure AirPort is checked (it probably is)
    5. Drag Airport to the top of the list (above Modem)
    6. Click Apply and watch your signal meter. In about a second, it’ll pop back to life.

    een ander had baat bij het herinstalleren van een oude (!) airport update.

    http://www.apple.com/support/downloads/airport42formacosx1042.html

    meer info:

    http://www.appledefects.com/wiki/index.php?title=MacBook

    obi

25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.