18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:
    Bijdrager
    TheoKl

    Downgraden naar Leopard

    Is het mogelijk om Snow Leopard te verwijderen en Leopard te installeren op Mac Mini? Moet dan de harddisk eerst leeg zijn en zo ja hoe gaat dat in zijn werk? Nu boot de dvd niet door en ik vermoed dus dat dat komt omdat Snow Leopard er al op staat. Graag advies.

    Bijdrager
    Koetjesreep

    Met je SL DVD even met schijfhulpprogramma de schijf formatteren. Hierna opnieuw opstarten met de Leopard DVD.

    Moderator
    unSOUND

    Als de DVD niet boot heeft dat niks te maken met Snow Leopard… Daar krijg je pas last van op het moment dat je OS X wilt gaan installeren en de schijf aanwijst met Snow Leopard erop.

    Bijdrager
    TheoKl

    Oke, dus als ik het goed begrijp eerst schijf formatteren en dan booten met Leopard DVD?

    Sleutelbeheerder
    Night

    De DVD met Leopard moet in ieder geval een retail versie zijn OF een Leopard schijf die origineel bij je Mac hoort. Anders gaat het sowieso niet werken.
    Normaal gesproken moet je herstarten met de C-toets ingedrukt. Zo laat je de computer weten dat je wil opstarten vanaf de CD/DVD drive. Welk OS er op dat moment op de DVD staat is niet (meer) van belang dan. Vanaf de installer-disk kan je dan vanuit de Leopard installer de HD wissen en daarna het gewenste OS installeren.

    Bijdrager
    Sascha

    Ik dacht dat je op je Mac geen lager besturingssysteem kon installeren dan dat wat er voorgeprogrammeerd stond toen je hem kocht.

    Dus als je je Mac mini kocht toen er Leopard op stond, kan het wel. Maar indien je Mac mini met Snow Leopard geleverd werd, kan het niet.

    Ik zeg het nog eens: ik dacht dit en ben er niet zeker van.

    Indien anderen hier ervaring mee hebben, kunnen zij hierover duidelijkheid scheppen ?

    Bijdrager
    dionysos
    Sascha op 18 augustus 2010

    Ik dacht dat je op je Mac geen lager besturingssysteem kon installeren dan dat wat er voorgeprogrammeerd stond toen je hem kocht.
    Dus als je je Mac mini kocht toen er Leopard op stond, kan het wel. Maar indien je Mac mini met Snow Leopard geleverd werd, kan het niet.
    Ik zeg het nog eens: ik dacht dit en ben er niet zeker van.
    Indien anderen hier ervaring mee hebben, kunnen zij hierover duidelijkheid scheppen ?

    100% juist

    Moderator
    unSOUND

    Nou, eerder 99%. Mijn Mac Pro draait prima op Tiger terwijl hij met Leopard geleverd werd. Overigens staat nergens dat zijn mini met Snow Leopard geleverd werd, dat moet dus nog blijken.

    Bijdrager
    Danny van Bakel

    Is het wel een Mac mini met Intel?

    Bijdrager
    Gastje01
    Danny op 19 augustus 2010

    Is het wel een Mac mini met Intel?

    Ik denk het wel, anders zou SL uberhaupt niet draaien. Dat werkt voor zo ver ik weet, alleen met Intel CPU’s.

    Bijdrager
    TheoKl

    Het is een Intel en is geleverd met Snow Leopard. Hij is van afgelopen januari.

    Sleutelbeheerder
    Night

    Mwoah, daar zou zelfs Tiger gewoon op moeten werken…

    Bijdrager
    TheoKl

    Oke, ik ga het proberen.

    Bijdrager
    Maverick9898
    Sascha op 18 augustus 2010

    Ik dacht dat je op je Mac geen lager besturingssysteem kon installeren dan dat wat er voorgeprogrammeerd stond toen je hem kocht.
    Dus als je je Mac mini kocht toen er Leopard op stond, kan het wel. Maar indien je Mac mini met Snow Leopard geleverd werd, kan het niet.
    Ik zeg het nog eens: ik dacht dit en ben er niet zeker van.
    Indien anderen hier ervaring mee hebben, kunnen zij hierover duidelijkheid scheppen ?

    Waarom zou dat niet kunnen? Volgens mij kan je altijd lager installeren dan geleverd tenzij de hardware niet ondersteund wordt. Bepaalde hardware zal bijv. niet meer draaien onder Tiger (zoals misschien de i-processoren van Intel) maar als je een Core 2 Duo hebt in je Mini, zou je gewoon van SL naar Leopard kunnen downgraden.

    Bijdrager
    TheoKl

    Ik heb het geprobeerd maar het lukt niet. 4 verschillende dvd’s maar geen van allen werkten. Nu moet ik er wel bij zeggen dat ik niet zeker van ben dat dit retail-versies zijn. Nu maar een advertentie geplaatst op Marktplaats en dan lukt het misschien wel.

    Bijdrager
    Maverick9898

    Ik heb het geprobeerd maar het lukt niet. 4 verschillende dvd’s maar geen van allen werkten. Nu moet ik er wel bij zeggen dat ik niet zeker van ben dat dit retail-versies zijn. Nu maar een advertentie geplaatst op Marktplaats en dan lukt het misschien wel.

    De retail-versie is zo’n upgrade DVD. Daar staat heel mooi een X op en een paarse achtergrond zoals hier. Als je nog nooit een computer hebt geupgrade met Leopard dan heb je die retail DVD niet.

    Bijdrager
    Nikita

    De Mac mini met de Geforce 9400M chipset werd voor het eerst geleverd met OS X 10.5.6 . Jouw model werd geleverd met minimaal OS X 10.6.0.

    Grote kans dat jouw Mac mini herkend dat ‘ie minimaal 10.6.0 moet hebben en dus alles wat lager is dan dat, weigert. Misschien dat ‘ie nog wil werken met een 10.5.6 installatie DVD, maar Tiger gaat er in elk geval zeker niet op werken.

    Bijdrager
    TheoKl

    Toch gelukt. Blijkbaar waren alle ander versies geen retail. Bedankt voor het meedenken allemaal.

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.