7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    Marko

    Dongel Xpress 4 met Imate niet aan de praat te krijgen…

    Hallo,

    Ik had gisteren een probleem met de installatie van Xpress 4 op een OSX machine, dit is inmiddels gelukt met behulp van jullie tips:) (USB floppy drive gebruikt)

    Maarrrrrr…….. Xpress start nu netjes op, venstertje verschijnt, OS Classic draait netjes op achtergrond.

    Maar de dongel is zo’n oud grijs geval met een ‘ps2’ (?) aansluiting, in ieder geval iets wat op je oude Powermac er zo in past. Wel nu, we hebben ook een Imate usb-ps2 adapter zegmaar ertussen gezet, maar Quark wil uiteindelijk niet 100% opstarten……*&^%&apparaat ….. iemand een suggestie? Thanks alvast!!


    Bijdrager
    walinsky

    Volgens deze site zou je Imate usb-adb adapter compatible moeten zijn met quark4
    aan drivers gedacht ?


    Bijdrager
    Marko
    ”walinsky”

    Volgens deze site zou je Imate usb-adb adapter compatible moeten zijn met quark4
    aan drivers gedacht ?

    er staat in ieder geval geen Microguard op de dongel, want die werkt niet met de Imate volgens die site ?! Het is wel een hele oude dongel, oorspronkelijk bi Xpress 3 geleverd denk ik…..

    Waar vind ik drivers trouwens? Sorry ben verder erg onbekend met de Mac wat dit soort problemen betreft….


    Bijdrager
    Zora la rousse

    Als het deze iMate is, kan je hier kijken voor drivers (bij “software”):

    http://www.griffintechnology.com/products/imate/


    Bijdrager
    Marko
    ”Zora

    Als het deze iMate is, kan je hier kijken voor drivers (bij “software”):

    http://www.griffintechnology.com/products/imate/%5B/quote:65d5d74092%5D

    jaaa dat is em:) ff testen! wordt vervolgd….


    Bijdrager
    Marko

    Xpress werkt nu perfect!! Thanks soooo much:D:D


    Bijdrager
    Zora la rousse

    Veel plezier :kiss: .

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.