7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    aukesikma

    domain file

    Als ik de pakketinhoud van mijn domain.sites2 file bekijk zie ik precies wat op mijn iWeb(site) hoort te staan
    met de bijbehorende bestanden. Als ik via domein.sites2 echter iWeb open krijg ik een heel oude versie van de site te zien.
    Wat is er aan de hand? Waarom opent iWeb de bestanden van een oud domain bestand? En hoe krijg ik m’n sites terug?
    Hulp is ZEER gewenst!
    groet, Auke

    Bijdrager
    KarelWillem

    Onlangs overgestapt naar Lion of Mountain Lion?

    Gebruik dit script:
    https://dl.dropbox.com/u/20171899/xxOpen%20iWeb.app.zip

    Sleep daar de domain.sites2 op, en kijk of het nu wel klopt.

    Bijdrager
    aukesikma

    KarelWillem, bedankt
    Het lijkt te werken, alleen zijn alle sites “rood” en moet ik ze dus opnieuw publiceren.
    Ben nu niet thuis, dus probeer dat vanmiddag. Bedankt voor wat de oplossing lijkt.
    Ik wil graag begrijpen wat er gebeurt, kun je dat (kort) uitleggen? Wat was er aan de hand?
    Auke

    Bijdrager
    KarelWillem

    In voorgaande systeemversies maakte het niet waar je domain.sites2 plaatste, en kon je er ook rustig meerdere hebben.

    Dubbelklikken van zo’n bestand opende dan altijd de juiste versie.

    Nu kan dat niet meer, en wordt er altijd de laatst gebruikte versie geopend.
    Met het script, zorg je er voor dat iWeb elke willekeurige domain.sites2 opent.

    Je kunt deze dus ook kopiëren, ergens anders plaatsen en er een nieuwe site mee beginnen.
    Zie ook de afbeelding, waarin ik per map een eigen site heb staan.
    Die kan ik dus openen, door de desbetreffende xxxx.sites2 op het script te gooien.

    Bijdrager
    Wyodor

    Gebruik iWebSites. Heeft meer mogelijkheden om domain bestanden te beheren.

    http://www.wyodor.net/_Demo/Aptana/iWebSites.html

    Bijdrager
    KarelWillem

    Er was iets waarom dat niet echt meer aan te raden was geloof ik.

    Ik ben alleen even kwijt ‘wat’.:lol:

    Oké, ik vond het oude topic:
    http://www.onemorething.nl/community/topic/iweb-werkt-niet-voor-multiple-websites-met-lion

    Ik denk dat het wel werkt, maar het is wat oud en ik heb altijd het gevoel dat het van alles doet wat ik niet snap.

    Iedereen die er mee aan de gang wil; be my guest.:wink:

    Bijdrager
    Hansi2124

    [mod name=Hansi2124 url=/profiel/hansi2124]Topic verplaatst van Webdiensten naar dit subforum.
    Webdiensten wordt mee bedoeld websites die bepaalde content leveren, zoals youtube.[/mod]

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.