15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    MacKeessie

    Dock gebruikt 100% CPU na update OsX

    Mijn iMac 21’5 i3 uit 2010 was na de update van Os X 10.6.8 zeer traag, veel draaiende balletjes, kortom niet vooruit te branden.
    Na in de veilige modus te hebben opgestart , ging het beter, maar nog wel trager dan eerst.
    Bij het bekijken van het gebruik van de processen bleek dat Dock 100 % van het geheugen gebruikte. na geforceerd stoppen ging het weer zoals voor de update. Echter later zag ik Dock weer op 100 % geheugen gebruik staan. Hoe kan dit en wat kan ik eraan doen?
    Kan ik de update opnieuw doen, en zo ja hoe doe ik dat dan?

    Bijdrager
    CorMac

    Gebruik je VM?

    Bijdrager
    SunKeeper

    Oplossing: zie hier.

    Bijdrager
    AppleStef

    Probeer het procces eens te stoppen via activiteitsprogr. of via terminal : killall Dock

    Bijdrager
    AppleStef

    oei lees nu pas dat je het al hebt geprobeerd sorry :s

    Bijdrager
    CorMac
    SunKeeper op 24 juni 2011

    Oplossing: zie hier.

    ik zie daar geen oplossing voor de TS zijn/haar probleem hoor.

    Bijdrager
    SunKeeper

    De update heeft het probleem bij de TS veroorzaakt. Opnieuw installeren van die update kan wel eens helpen in zo’n geval.

    Bijdrager
    MacKeessie

    Bedankt, ik zal de combo update proberen als ik weer op mijn werk ben, daar staat die iMac, thuis is de update op mijn MacBook wel gelukt.
    Ik draai overigens , zeer succesvol ook Parallels met windows XP op die iMac, omdat ik voor mijn werk ook windows nodig heb.
    Dus geen VM, maar Parallels. Dat staat ook op mijn MacBook en daar gaf het dus geen probleem.
    In ieder geval bedankt voor jullie reactie .

    Bijdrager
    CorMac

    Dit komt van het forum van parallels waar meer mensen last hadden van jou probleem

    Found workaround :
    ” The Problem comes from the ” Show Windows Folder in the Dock”
    Workaround:

    1. Right klick Paralles Icon
    2. Configure
    3. Select Tab Options
    4. Select Applications
    5. UnSelect ” Show Windows Application Folder in Dock”

    -> Check CPU it slows down:-)

    Bijdrager
    hendrik ijzerbroot

    @TS: pas de titel eens aan. “memory” moet “CPU” zijn…

    Bijdrager
    MacKeessie

    Bedankt, ik heb via Mobile Me schermdeling mijn computer op mijn werk aangepast, in Parallels, en het CPU gebruik is weer normaal.
    Er kan een slotje op. Overigens weet ik niet hoe ik de titel van dit item kan veranderen ( memory in CPU)

    Bijdrager
    SunKeeper

    Op het plaatje helemaal links bovenaan klikken en dan uit het menu ”Bewerk” kiezen, en in de balk de titel aanpassen.:smile:

    Bijdrager
    retep

    @CorMc. Bedankt voor de gouden tip! Het was inderdaad parallels wat het veroorzaakte. De temperatuur van mijn CPU was trouwens aardig opgelopen.

    Bijdrager
    dahar

    Ik heb last van hetzelfde probleem, Dock gebruikt 100 % CPU, na het verwijderen van parallels blijft het probleem zich voordoen.
    Ik heb voor de zekerheid de hele bootcamp partitie verwijderd maar dat hielp ook niet.
    Ik heb een 27″ instapmodel mid 2010 met Osx 10.6.8.

    Wie weet raad.
    Alvast bedankt.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.