13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    sedikit

    [Opgelost!!!] DNS instelling Mavericks

    Puntsgewijs:

    -Heb aan dit probleem al eerder een topic gewijd, zonder permanente afdoende oplossing

    -Heb me sufgezocht, tevergeefs, op het internet naar de oplossing.

    -iMac Mavericks en Externe HD El Capitan (ter vergelijking)

    -Het probleem betreft alleen de Mavericks.

    -Op Mavericks: na wat internetactiviteit, problemen met internet-connectie met alles wat Google betreft., en soms YouTube: “no connection”. Gmail (browser en in Apple Mail) en Zoeken doen het wel.

    -Het probleem geldt voor alle browsers (Firefox, Safari, Opera en Chrome)

    -Alle (internet) instellingen/voorkeuren in die browsers tevergeefs geprobeerd.

    Dit probleem bestaat niet op de El Capitan (externe HD)

     

    Mijn conclusie (terecht?) is dat het aan de iMac/Systeemvoorkeuren/Netwerk/Ethernet/Geavanceerd  moet liggen.

    Ik heb de instellingen van de Mavericks met de El Capitan vergeleken:

    -alles stemt overeen, behalve de DNS-instelling (behalve de m.i. irrelevante WNS namen)

    Dit is de DNS-instellng van de Mavericks (die dus het probleem geeft):

     

     

    -en dit is de DNS-instelling op de El Capitan (externe HD)  die geen problemen geeft!

     

     

    Mijn vragen:

    -Is mijn conclusie juist, dat het bij de Mavericks aan de DNS-instelling ligt?

    -Kan ik die daar genoemde 8.8.8.8 en 8.8.4.4 eruit gooien (met het min-teken links-onder)?

    -En dat getal van de El-Capitan (IP-adres?) 129.168.1.1 invoeren?

     

    Alvast mijn zeer grote dank voor de eventuele oplossing!!

     

     

     

    • Dit onderwerp is gewijzigd 1 maand geleden door sedikit.
    Bijdrager
    fred44nl

    192.168.1.1 zal het ip-adres van jouw router zijn en die krijgt DNS van jouw service provider.

    als je daar geen gebruik van wilt maken, dan vul je op je Mac zelf een ip-adres van DNS servers in.

    en daar kun je vrijelijk mee spelen.

    dus, 8.8.4.4 en 8.8.8.8 kun je gewoon verwijderen.

    als het goed is, dan komt daar vanzelf 192.168.1.1 te staan.

    gebeurt dat niet, dan vul je het zelf in.

    Bijdrager
    sedikit

    @fred44nl

    Bedankt!! Goed om te horen. Ik zal je advies opvolgen (niet nu, want ik zit ergens anders). Zodraik ht gedaan heb, laat ik weten of het probleem eventueel verholpen is.

    Bijdrager
    GoeieDag

    Het kan natuurlijk zijn dat je iets hebt geïnstalleerd op die Mavericks installatie wat het netwerkverkeer beïnvloedt.

    Je zou ook eens kunnen opstarten in de Safe Mode, en dan kijken hoe het werkt en welke waardes er dan staan.

    Bijdrager
    EagerB0bNerd

    wat fred44nl zegt klopt helemaal. Echter, 8.8.8.8 zou gewoon moeten werken. Het kan natuurlijk zijn dat er een probleem is bij 8.8.8.8

    Al is dat niet heel waarschijnlijk, 8.8.8.8 is Google. 8.8.4.4 ook, dus als tweede DNS zou je eigenlijk iets anders moeten instellen. Immers, als google een probleem heeft kan het goed dat beide ip mummers een probleem hebben.

    Je kan ook eens proberen 1.1.1.1 in te vullen, naar eigen zeggen de snelste DNS resolver ter wereld, plus, privacy gerarandeerd. Verder, als je problemen blijft houden kan je de DNS cache van je mac flushen.

     

     

    sudo dscacheutil -flushcache

    Bijdrager
    sedikit

    @GoeieDag,

    Ook bedankt. Dit ga ik doen als het probleem blijft. Voorlopig (?) heb gedaan wat fred44nl me adviseerde. Daarna een herstart gedaan even wat gesurf en geconstateerd dat alle verbindingen werkten. Het is allen nog even afwachten of er na meer surfen de problemen met Google terug komen.

    De DNS -instelling gecontroleerd, en inderdaad staat er nu alleen het IP adres. Het is alleen grijs. Klopt dat?

     

     

     

    Bijdrager
    sedikit

    hier stond ± hetzelfde als in mijn laatste reactie (werking OMT……..)

    • Deze reactie is gewijzigd 1 maand geleden door sedikit.
    Bijdrager
    sedikit

    @EagerB0bNerd

    (wat weten jullie toch veel!!!) Ook mijn grote dank. Ik houd jouw advies ook even achter de hand. Voor het geval dat het probleem nog blijft.

    • Deze reactie is gewijzigd 1 maand geleden door sedikit.
    Bijdrager
    fred44nl

    <p class=”cite”>sedikit op 29 april 2020 om 14:59</p>
    De DNS -instelling gecontroleerd, en inderdaad staat er nu alleen het IP adres. Het is alleen grijs. Klopt dat?

    als het grijs is, dan is het automatisch overgenomen van de router.

    maar je zou het ook zelf in kunnen vullen en dan is het zwart.

     

    en met deze site kun je controleren welke DNS-server je op dit moment gebruikt.

     

    http://www.whatsmydnsserver.com

    Bijdrager
    sedikit

    En nu wat doen aan OMT…..Hier stond mijn reactie, dezelfde die hier onder staat. Maar dat ging helemaal fout. Dus opnieuw geplaatst.

    • Deze reactie is gewijzigd 1 maand geleden door sedikit.
    Bijdrager
    sedikit

    @fred44nl

    Weer bedankt! Heb ik een paar weken lang zitten rommelen aan de net-voorkeuren van de browsers, heb een paar weken lang Google afgestruind, alle adviezen tevergeefs toegepast,  en krijg je in een paar uurtjes de oplossing!!!

    Bijdrager
    GoeieDag

    Toch vreemd dat beide DNS van Google niet zouden werken. Die Google servers zijn natuurlijk nooit down, die hebben echt wel 100% redundancy.

     

    En de andere vraag is, waarom die DNS van Google op de Mojave installatie is ingevuld, en niet de standaard DNS via je router, dus van je provider. Dat moet je toch een keer zelf hebben gedaan.

    Bijdrager
    sedikit

    “En de andere vraag is, waarom die DNS van Google op de Mojave installatie is ingevuld, en niet de standaard DNS via je router, dus van je provider. Dat moet je toch een keer zelf hebben gedaan.”

     

    Correctie: de DNS van Google stond  (bij mij) ingevuld op de Mavericks (Mojave heb ik niet). En hoe die DNS erop gekomen is weet ik niet.Zoals ik hierboven ergens al zei, heb ik een paar weken tevergeefs gezocht op Google. Sommige adviezen (tevergeefs) opgevolgd. Misschien is daar iets fout gegaan…….(En op de externe HD El Capitan  geen probleem, daar stond alleen maar het IP van mijn router.)

     

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.