6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:

    Bijdrager
    KR1275

    D'link 850L + aMule + port forwarding

    Ik heb op mijn Ubee Ziggo modem een router D’Link 850L aangesloten. Deze is via LAN verbonden met de modem en met mijn Mac. Nu lukt het me op geen enkele wijze om de poort open te zetten. Ik weet dat ik Virtual Server moet zijn, maar het blijft bij Laag ID.

    Ik kan uiteraard meerdere netwerken hanteren, maar dan kan ik niet vanaf alle printers printen, aangezien de printer ook aangesloten is op de router.

    Heeft iemand ervaring met deze router icm aMule?


    Bijdrager
    csteelooper

    Heb je de Ziggo-modem wel al in de bridge-modus staan? Zo niet, dan ligt de “schuld” in dezen niet bij de D-Link maar bij de Ubee. Want dan heb je in feite twee routers in je netwerk en dat gaat (zeker met aMule/eMule/eDonkey) hartstikke fout. Dus begin maar eens met de Ziggo klantenservice te bellen en de Ubee in bridge-modus te laten plaatsen. Wel even opletten: als de Ubee in bridge-modus staat, werkt alléén LAN-poort 1 op de Ubee nog. Daar móet dan een router op zitten als je een netwerk wilt aanleggen in huis. Alle overige LAN-poorten op de Ubee zijn dan gedeactiveerd, dus alle overige apparatuur móet via de router worden aangesloten.
    Tevens geldt dat geen enkele functie van het router-gedeelte van de Ubee nog zal werken; inclusief (maar niet beperkt tot) WLAN. Dus: in de bridge-modus is de Ubee niets meer of minder dan een “dom” modem.

    Als je de Ubee in de bridge-modus hebt laten zetten, kun je alles via de D-Link-router regelen en zul je in aMule ook keurig een Hoog ID krijgen.

    Mocht er een dringende reden zijn waarom je de Ubee níet in de bridge-modus wilt zetten, dan kun je een alternatief plan uitvoeren (niet aanbevolen):

    1. log in op de D-Link en noteer je WAN-IP adres. Dat ligt in de 192.168.178.x-range, want het is een van de adressen die wordt uitgegeven door de Ubee router (die staat dan dus niet in de bridge-modus).
    2. log nu in op je Ubee modem (te bereiken op 192.168.178.1) en stel daar het in stap 1 genoteerde IP in als DMZ-host.
    3. alle verkeer wordt nu alsnog doorgestuurd naar je D-Link (ook álle troep; er blijft niets achter bij de Ubee) en je zult een Hoog ID krijgen.

    Hoewel de DMZ-methode de methode is die Ziggo aanraadt, heb ik over het algemeen veel betere ervaringen met de bridge-modus. Ziiggo doet er ook absoluut niet moeilijk over als je dit vraagt. Nogmaals: bel 1200 (gratis) en je zult geholpen zijn.

    PS > 1200 werkt alleen als je ook vast bellen afneemt bij Ziggo (lees: als je een Ziggo-telefoonaansluiting hebt). In overige gevallen bel je: 0900-1884 (lokaal tarief)

    • Deze reactie is gewijzigd 3 jaren, 1 maand geleden door  csteelooper.

    Bijdrager
    KR1275

    Bedankt voor je uitgebreide antwoord!

    Ik neem aan dat de telefoon wel gewoon blijft werken?
    Is de doorvoersnelheid van LAN nog net zo snel als wanneer de kabel rechtstreeks in de Ubee zit?


    Bijdrager
    csteelooper

    De Coax-kabel van Ziggo blijft in je Ubee zitten; dat is immers de modem. Alle apparaten anders dan je D-Link gaan van de Ubee af (en dus AAN de D-Link). Je hebt op de Ubee na het omzetten de beschikking over 1 LAN-poort; de doorvoersnelheid daarvan is en blijft 1gbps max. De doorvoersnelheid van de LAN-poorten op de D-Link 850L is eveneens 1gbps max. Dus in principe blijft alles even snel werken.

    Telefonie blijft uiteraard gewoon werken zoals het hoort; het activeren van de bridge-modus op de Ubee heeft alleen invloed op de routerfunctie; die wordt uitgeschakeld.

    Straks ziet je configuratie er dus ongeveer zo uit

     
    Ubee			—>	D-Link
    					————————-> Printer
    					————————-> PC
    					————————-> Etc.
     

    Alle netwerkapparatuur hangt straks dus aan je D-Link. De D-Link zelf hangt aan je Ubee. Uiteraard blijft je telefoonkabel gewoon in je Ubee zitten, net als de kabel vanaf de Ziggo-hoofdaansluiting (je AOP).

    Straks zitten dus de volgende kabels in je Ubee: AC Power (duh); Coax F Connector naar Ziggo AOP; Telefoon; LAN 1 naar Ubee.

    De overige kabels voor netwerkapparatuur zitten allemaal op je D-Link. Let op: Als je bridge-modus activeert zendt de Ubee geen draadloos netwerk meer uit. Configureer apparaten die gebruik maken van draadloze verbindingen dus opnieuw, zodat ze gebruik gaan maken van de D-Link.

    Daarna zal alles werken.

    Ik hoop dat je er zo uitkomt.

    • Deze reactie is gewijzigd 3 jaren geleden door  csteelooper.

    Bijdrager
    KR1275

    Bedankt voor de superhulp!

    Helaas ervaar ik dat gemiddeld zo eens per uur (ongeveer) geen data wordt verstuurd door de D’Link, niet via LAN, niet via WLAN. Kies ik het wifi-netwerk van Ubee, heb ik weer direct internet, net als wanneer ik de netwerkkabel direct in de Ubee modem plug. Switch ik weer naar de D’Link: geen data (wel volop verbinding, te zien aan wifi-streepjes).
    Laat ik de verbinding met de D’link, dan komt de verbinding na pakweg een minuut of 5 weer terug, maar dan is – ondanks de juiste instelling – het ID verlaagd. Herstart ik aMule, dan heb ik weer een hoog ID.

    Ik stuur de D’Link weer terug. Veel te onbetrouwbaar en instabiel. Dan maar afzien af en toe via Ubee-modem, maar wel goede bedrade verbinding als ik thuiswerk op mijn werk-laptop en op mijn mac mini. Voor mijn werk heb ik een stabiele verbinding nodig en Ubee + TP-link doen dat perfect.
    Misschien stuurt het bedrijf (4Launch) een nieuwe router. Ik ga eens in overleg. De TP-link kan ook wifi verspreiden en doet dat beter dan de Ubee.

    Nogmaals dank voor je hulp.


    Bijdrager
    csteelooper

    Helaas komt je probleem vaker voor. Als een D-Link betrouwbaar is, werkt-ie goed. Maar dat kan jammer genoeg (lang) niet altijd gezegd worden… Je zou natuurlijk de TP-Link in kunnen zetten in plaats van de D-Link. Ook dan is het raadzaam om de Ubee in bridgemodus te zetten; 1 router in een thuisnetwerk is beter dan 2.

    Dat de TP-Link beter is in WLAN dan de Ubee verbaast me werkelijk niets; zo’n beetje álles is beter dan de Ubee (of Cisco, for that matter) van Ziggo, als het om WLAN gaat… Zelfs de meest goedkope ICIDU of Eminent routertjes presteren als het om WLAN gaat beter dan de gedrochten van Ziggo. Ik snap écht niet waarom men niet de SURFBoard serie van Motorola is blijven gebruiken toen men naar DOCSIS3 ging; die dingen zijn bloedsnel en hebben een goede ingebouwde router. Maar ja; zelfs de DOCSIS-modem in de (Samsung) Horizon Box presteert weer beter dan de Ubee…

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.