4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    zoervleisj

    Diavoorstelling hapert (Video en Ken-Burns effect) op Mac mini

    Als ik op de Mac Mini (2GHz Intel met 2Gb geheuen) een diavoorstelling afspeel dan zijn alle bewegende beelden (dus zowel van een filmpje als van het in- en uitzoomen door Ken Burns) schokkerig, zowel beeld als geluid. Als ik echter hetzelfde filmpje gewoon afspeel in iPhoto gaat het perfekt; het ligt dus naar mijn idee niet aan de hardware. Ik heb als monitor een Samsung LE37C via VGA aangesloten. Oja, hij draait nog op Snow Leopard. Heeft iemand een vergelijkbaar probleem? Kan er namelijk niks over vinden… Alvast bedankt! Dave

    Bijdrager
    Buzz

    De situatie is me niet helemaal duidelijk. Als je het niet in iPhoto afspeelt, waarmee speel je het dan af? Doe je een diavoorstelling met Quick Look in de Finder, of heb je het vanuit iPhoto geëxporteerd naar QuickTime ofzoiets?

    In ieder geval komt zoiets vaker voor, en het is altijd een combinatie van software en hardware, of liever de software die het maximale van je hardware vraagt. Je hebt misschien net te weinig geheugen of videogeheugen, of je computer moet de taken verdelen, waardoor er te weinig rekenkracht overblijft voor het op tijd uitrekenen van de effecten. Het kan ook zijn dat iPhoto wat ruimere marges neemt dan je niet genoemde andere programma, tussen het uitrekenen en weergeven van je diavoorstelling.

    In ieder geval zal snellere hardware / meer geheugen helpen, maar het afsluiten van ongebruikte programma’s, het uitschakelen van een lopende Time Machine back-up, etc. helpt soms ook.

    Bijdrager
    zoervleisj

    Het probleem doet zich voor in iPhoto bij een diavoorstelling. Het doet zich niet voor in iPhoto als ik hetzelfde filmpje gewoon afspeel door te dubbelklikken. Vandaar dat ik het vreemd vind. Ik heb ‘alle’ andere applicatie al gestopt.

    Bijdrager
    zoervleisj

    Ben inmiddels naar Lion over maar het blijft aanhouden. Een diavoorstelling in Ken Burns is wel aan te zien, (overgangen niet helemaal vloeiend) maar als er filmpjes tussen zitten zijn deze echt onacceptabel schokkerig, terwijl het filmpje wel in iPhoto af te spelen is, dus het is niet de hardware-iPhoto combinatie. In activiteiten monitor is ruim 500 Mb inactief (groen 300Mb + blauw 300Mb).
    Ergens gelezen dat het aan de com.apple.iphoto.plist file kon liggen, heb ik ook al geprobeerd zonder gevolg.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.