30 berichten aan het bekijken - 1 tot 30 (van in totaal 39)
  • Q:

    Bijdrager
    Dees

    Defect logicboard na installatie Jaguar

    WIE WEET HIER WAT MEER OVER???

    Nadat ik Jaguar op mijn iMac 400mhz 10GB DV heb geinstalleerd heeft mijn logicboard het opgegeven. Dit bleek na onderzoek bij Apple. Volgens Apple niet veroorzaakt door Jaguar. Later gaven ze toe dat het wel door Jaguar kwam maar dat ik mijn firmware had moeten updaten, dus: eigen schuld. Overigens heb ik hier bij installatie geen melding van gehad, wat bij voorgaande systeeminstallaties wel het geval was..
    Voor het bedrag van de reparatie kan ik bijna een nieuwe iMac kopen!

    Na wat vragen hier en daar ben ik erachter gekomen dat mijn logicboard van versie 1 is en dat het bekend is bij Apple dat deze niet stabiel zijn. Ze worden ook niet meer uitgeleverd. Ook begint het serienummer van mijn iMac met RU, daarvan is ook bekend dat deze machines NIET stabiel zijn en veel problemen geven.

    Waar kan ik hier documentatie van vinden of weet iemand hier wat meer over? Ik wil de reparatie namelijk claimen bij Apple. :cry:


    Bijdrager
    remier

    Volgens mij sta je, vooral in nederland, sterk in je schoenen.
    Hoe moet een klant, vooral een Apple gebruiker (no offense!) nu weten wat firmware is?

    In mijn Jaguar boekje bij Tips voor de installatie van Mac OS X, staat er:
    ”Er verschijnt een bericht dat de firmware van de computer dient te worden bijgewerkt”

    En als jij die melding niet krijgt, dan denk je toch dat alles goed is?!

    Gewoon zeer moeilijk gaan doen bij Apple en -niet- betalen, vragen naar de voorwaarden (die bijgeleverd moeten zijn) waarin staat dat een klant alvorens zijn systeem te updaten naar Jaguar verplicht is zijn firmware te updaten…

    Je staat wel in je gelijk hoor denk ik!


    Bijdrager
    remier

    Zat er bij jou Jaguar Box trouwens een boekje, PDF’je ReadBeforeYouInstall ??

    Daarin staat nl :

    Before you install
    Updating your computer’s firmware
    Before you install Mac OS X, you may need to update your computer’s firmware. Check
    to see if there is Firmware Updater for your computer on the Mac OS X CD. If there is,
    use the Firmware Updater before you install Mac OS X.
    If you have a Power Macintosh G3 (Beige) with an Apple Ultra Wide SCSI PCI card, you
    should also update the firmware for the card using the Mac OS X SCSI Card Updater
    available on the Apple Software Updates Web site (asu.info.apple.com).
    You may also want to check the Apple Software Updates Web site for other updates for
    your computer.
    Updating software for your devices
    You may need to update the software for printers and other devices you use with your
    computer. Check with the manufacturers of the devices for the latest update.

    Suc6 zou ik zeggen iig :roll: :cry:


    Bijdrager
    Oppie

    Dees,
    Jij bent een van de velen; de diverse fora hebben er vol van gestaan, dus als je even zoekt vind je genoeg andere slachtoffers.
    Zoals hier.
    En als je dit heb gelezen, weet je dat een simpele en goedkope oplossing nabij is….
    suk6. :D


    Bijdrager
    remier

    Hebben ze je board al vervangen bij Apple of alleen een prijsindicatie gegeven?

    Anders zou je zeggen dat Apple zelf moest weten dat er nog de mogelijkhied bestond om de firmware erop te krijgen d.m.v. een externe monitor…


    Bijdrager
    justi

    heb je meer details…
    Je moederbord zou dus stuk zijn? hoe is deze constatering gemaakt? doordat je beeldscherm niet meer werkte of dat deze alleen maar vage kleuren gaf? Heb je inderdaad al met een externe monitor geprobeerd?
    Ik heb hetzelfde probleem gehad met een zelfde iMac. Ik had een externe monitor aangesloten en via mijn 2de partitie MacOS 9.2 geinstalleerd en de firmware geupdate en daarna werkte alles weer… Het updaten van de firmware blijft wel een lastig karweitje. gewoon je gezond verstand blijven gebruiken…
    Maar goed, lukt het aansluiten van een externe monitor wel? dan kun je namelijk weer verder….


    Bijdrager
    Dees

    Onderstussen ben ik al een stap verder en ik wens dat ik deze stap niet had gemaakt! Ik heb mijn iMac gebracht bij een zaak die Macintoshjes repareren.
    Volgens de reparateur was het ook heel simpel. De firmware chip moest gezapt worden en dan was het probleem opgelost. Kosten 150 euro. Zou het niet lukken moest ik 45 euro betalen.
    Heeft die reparateur dus mijn logicboard vervangen (daar had ik niet om gevraagd), kosten 350 euro en bleek daar ook nog eens mijn cd-rom defect te zijn… Ik heb hem het nieuwe logicboard er natuurlijk uit laten halen. Of ik even 120 euro wilde betalen! Ik moest dus wel, anders was ik mijn iMac kwijt. Ze wilde hem wel graag houden voor de onderdelen…. Ja, dus niet!

    Stomme zet dus. Dus mijn logicboard is wel degelijk kapot!


    Bijdrager
    remier

    Kijk Dees,

    Ze kunnen lullen wat ze willen daar bij die zaak, als ik mijn auto naar de garage breng dan kunnen ze mij immers ook alles wijs maken!:roll:

    Ik had persoonlijk alleen die €45,- betaald, dat was de eigenlijk de afspraak. Deed je CD-ROM hiervoor het ook niet?!?

    Nou had ik van dit probleem ook nooit gehoord, maar zou het logicboard echt kapot zijn?

    Als ik jou was zou ik gewoon naar een mac-beurs gaan van de in dit topic genoemde gebruikersgroep en het daar even laten maken of even zelf proberen met een 2e monitor op je Mac…


    Bijdrager
    Dees

    Ja, ik ben niet zo technisch dat ik kan zien of mijn logicboard echt kapot is. Misschien hebben ze dat alleen maar gezegd in de hoop dat ik mijn iMac daar achterliet. Nee, mijn cdrom functioneerde zonder problemen. Daar verbaasde ik mij ook over dat die ook ineens kapot was.

    Bedankt trouwens voor de tip van MacFreak. Ik ga er zeker even in duiken. Maar ik heb eigenlijk alle hoop al verloren… Bij Apple schijnen ze het logicboard doorgemeten te hebben en bij die reparateur zeiden ze dat als ze het logicboard vervingen, mijn iMac het wel weer deed.

    Ik weet het niet meer, ik baal vreselijk. Voor dat geld wat ik nu al kwijt ben aan 2x onderzoekskosten, had ik een leuk tweedehandsje kunnen kopen die wel werkt.


    Bijdrager
    remier

    Zoals ik in deze handleiding zie op blz. 3 zit jou VGA-connector aan de onderkant van de achterkant van je iMac (onder het klepje met gaatjes erin) en zit alleen op bepaalde modellen, waarvan jou DV400 er eentje is denk.
    Ik weet niet hoe dat er precies uit moet zien, want ik heb zelf alleen een iBook en geen iMac.

    Ofdat het logicboard kapot is kan ik vanaf hier ook niet zien;) even een monitor lenen en aansluiten en je weet het toch? niets te verliezen;)

    Als je scherm dan wel wat beeld geeft, maar nog erg wit is of niet helder genoeg kan je dat bijstellen met het beelscherm zelf (brightness/contrast)

    Ik zou zeggen sleur een buurjongen of een vriend naar je Mac toe en laat hem het even proberen.

    PS: Ben vanavond op vakantie dus kan 2 weken niet reageren, misschien dat andere forummers je willen verder willen helpen…


    Bijdrager
    lampje

    hi

    hier iemand met een iMacDV400
    bij mij zit er onder dat klepje aan de onder/achterkant een standaard VGA poort,maar dit is een SpecialEdition, ik weet niet of de gewone 400 DV dit ook heeft, maar denk het wel.

    Je kreeg er ook (los) een tweede klepje bij met een uitsparing erin, zodat als je die omwisselt niet steeds dat klepje hoeft te verwijderen als je een 2e scherm (beamer) aansluit.

    het is een ovaal klepje, zo groot als een gemiddelde hand, en je kan het met een elektra-schroevendraaier eruit wippen. daaronder zie je een stukje vormgebogen metalen raster met de poort erin geschroefd.

    sluit op die poort een ander beeldscherm (géén apple, gewoon een pc-beeldscherm, het is ook een gewone pc-poort)

    (beeld scherm van de buurman desnoods:wink: )

    ik draai op OSX 10.1.5 (update vanaf 10.1.4) maar ik kreeg keurig een melding dat ik de firmware moest updaten toen ik 10.1.4 op de iMac installeerde vanaf m’n iBook CD’s

    misschien heb je al geprobeerd en vertel ik overbodige dingen…..
    let us know

    :cry: NOU DURF IK GEEN JAG MEER TE INSTALLEREN OP M’N iMACS:cry:


    Bijdrager
    Dees

    Dat is gelukt!!!!
    Ik heb een pc scherm op de vga poort aangesloten en ik had gewoon beeld (op het pc scherm)!! Betekent dit dat mijn logicboard niet kapot is??
    Waar is een logicboard eigenlijk precies voor?

    Hoe nu verder?? Ik heb geprobeerd om ‘m op te starten vanaf een systeem cd, maar dan start ie niet op. Ook geprobeerd om in open firmware op te starten, dmv o+f+alt+appel, en dat lukte ook niet.
    Er staat nu 9.1 op (heeft die reparateur erop gezet). En er staat nog een mapje op van Mac OSX wat ik er niet vanaf krijg.

    Ik denk dat ik het beste mijn hele systeem kan wissen/formateren. Maar hoe doe je dat als ie niet opstart vanaf een andere cd of schijf??

    Verder hangt er ook een blauw kabeltje los binnenin de iMac. Dat kon ik zien toen ik het klepje op de onderkant openmaakte. Hoort dat zo??


    Bijdrager
    MacAttack

    Idd je logicboard is niet kapot en je scherm ook niet. Tijd voor de firmware update dus. Meer info hierover staat op het forum en er staat hier zelfs een artikel over.


    Bijdrager
    lampje

    goed!, je macje doettet nog.

    een logic-board is eigenlijk een moeder-board maar dan met alle
    extra kaarten (geluid, video, modem etc) op het zelfde board geintegreerd. bij mac is dit zo, bij pc zijn de kaarten los insteekbaar en spreek je van een moeder-board (volgens mij is dat het verschil tenmiste)

    dat blauwe kabeltje kwam ik ook tegen, dat is volgens mij voor andere opties
    (:lol: centrale deurvergrendeling ofzo:lol: )

    als je opstart van cd wel de C-toets ingedrukt houden….
    (maybe you didn’t), start op vanaf een OS9 -cd,
    en als het ff kan OS9.2 installeren. Firmware upate start je ook vanaf OS9, eerst dat allemaal doen, dan weer met OSX stoeien….

    succes!

    laat weten of het lukt….


    Bijdrager
    Dees

    Ik heb opgestart met c-toets ingedrukt. Ook geprobeerd om in regelpaneel ‘opstartschijf’ de cd toe te kennen. Maar hij geeft gewoon geen sjoegen. Hij start alleen maar op als ik geen rare truken uithaal.


    Bijdrager
    lampje

    mmmhhh…

    tsja, je kan je disk alleen wissen als je opstart vanaf andere schijf.

    eh, je zou kunnen proberen gewoon eerst die firmware-update
    te doen, met het tweede scherm aangesloten.
    (ik weet niet of dit werkt, geen garantie!)

    in die firmware-update zit ook een update voor je cd/dvd drive,
    die heb ik al eens eerder als losse update gedaan. (onder OS8.6)
    dat ie niet vanaf een ext. schijf wil opstarten had ik daarvoor
    ook wel eens.

    ik denk dat je systeem ook nogal doormekaar ligt… (altijd als ie bij een winkel is geweest)

    :arrow: mischien moet je eerst onder het aktieve systeem draaiend, een clean install van OS9 uitvoeren vanaf cd (hoeft niet op te starten van cd)

    dan maakt ie een nieuwe, complete systeemmap aan
    (in het installer-venster ‘opties’ (button) openen
    en ‘clean install’ aanvinken, en dan verder de standaard
    installatie uitvoeren. als je dan herstart staat op je schijf een
    nieuwe systeemmap en eentje met (oud) erachter.

    :arrow: dan proberen op te starten van OS9 cd, schijf wissen en OS9 opnieuw installeren

    :arrow: dan de firmware

    :arrow: dan OSX

    try it

    ga nu kerst vieren enzo, dus paar dagen weg

    succes, prettige dagen :wink:


    Bijdrager
    Dees

    Nou, ik heb het dus voor elkaar gekregen om alle troep die op mijn iMac stond er af te gooien. Er stond nl nog een mapje op met Jaguar-rommel wat ik niet kreeg verwijderd. Dus nu staat er alleen een systeemmap op met systeem 9.0. Het is me na veel knoeien gelukt om op de systeemcd op te starten en ‘m vanaf daar te installeren.

    Dus toen geprobeerd om de firmware te updaten, en dat gaat dus niet… Als je de lange toon hoort en ik laat de progr.knop los, start ie niet op. Je hoort de hd afslaan. Het groene lampje op aan/uit knop blijft branden, maar er gebeurt verder niets. Het externe scherm blijft wit. Opstarten in open firmware: hetzelfde verhaal, de hd slaat af.  IDEEËN???? Of is het nu echt afgelopen???


    Bijdrager
    lampje

    die firmware update werkt volgens de README alleen met minimaal systeem 9.1 of hoger, dus dat moet je er toch eerst opzetten!!!!

    9.0 is te lage versie

    die update die ik onder 8.6 heb gedaan was alleen voor de cd/dvd-drive!!!

    dus eerst een hoger systeem erop zetten (ik zou 9.2 doen)


    Bijdrager
    justi

    Je moet proberen de iMac te resetten met alle randapparatuur los dus ook het toetsenbord, muis, ect.
    Dan is het een kwestie van uitproberen met de aan- en uitknop en de stekker totdat de iMac weer gaat leven… Dit was bij mij nodig. Ik kreeg hetzelfde pobleem en alles losgooien en opnieuw proberen gaf de oplossing. (misschien heb je het al geprobeerd maar dat kon ik ff nergens teruglezen…


    Bijdrager
    lampje

    eerst 9.1 of 9.2 erop zetten


    Bijdrager
    justi

    Ik heb het idee dat hij dat al gedaan heeft omdat hij namelijk de Firmware heeft weten te installeren… anders had hij eerst een melding gehad dat hij moet upgraden naar 9.2 inderdaad. Maar goed een lange toon enz. lijkt op een al geinstalleerde Firmware… Een reactie van de probleemhebber is nu wel handig om weer juiste feedback te kunnen geven.. :wink:


    Bijdrager
    lampje

    we wachten af…..


    Bijdrager
    Dees

    Sorry, ik zit op mijn werk en mijn imac staat thuis. Daarom kan ik niet altijd meteen reageren. Ik ga het vanavond proberen en dan reageer ik wel via mijn vriend z’n peecee.
    Overigens krijg ik nog steeds beeld als ik ‘m in de sluimerstand zet en er weer uithaal (als ik ‘m opgestart krijg, hij weigert nl. de laatste twee dagen helemaal).


    Bijdrager
    justi
    ”Dees”

    Overigens krijg ik nog steeds beeld als ik ‘m in de sluimerstand zet en er weer uithaal (als ik ‘m opgestart krijg, hij weigert nl. de laatste twee dagen helemaal).

    :?:


    Bijdrager
    Dees

    Ja, als ik mijn imac gewoon opstart dan heb ik geen beeld, maar ik hoor aan de geluiden dat ie aan het opstarten is. Als ie uitgerommeld is dan zet ik ‘m in de sluimerstand dmv de aan/uit knop in te drukken onder het scherm. Dan haal ik ‘m weer uit de sluimerstand door nog een keer die knop in te drukken. Vervolgens heb ik weer gewoon beeld en werkt de imac gewoon. Na een herstart is mijn beeld weer weg.
    Vreemd toch?? Vandaar dat ik het niet geloof dat mijn imac dood is.


    Bijdrager
    justi

    Dus met volledig opnieuw opstarten krijg je geen beeld en via de sluimerfunctie wel? En dan heb je gewoon goed beeld zonder problemen? en kun je goed werken? totdat je dan weer reboot…
    Raar probleem inderdaad… weet ik ff niet zo snel… je iMac niet meer rebooten? :wink:


    Bijdrager
    lampje

    heb je je schijf opnieuw geformatterd bij installatie?
    zou k wel doen….

    (na al je avonturen zijn nl. je schijfdrivers waarschijnlijk naar de kloten)

    (optie: opstarten van 9.2-CD, bij installatie-dialoog: formatteren op laag niveau aanvinken, alle 1-en worden dan naar 0 teruggezet, duurt langer, maar je schijf is dan als nieuw!)

    helemaal vanaf scratch beginnen dus….

    en die firmware kan echt alleen onder 9.1 of 9.2, dus die zit er niet op.
    dat sluimerprobleem is typisch een ding waarvoor die update werkt,
    die van mij wilde nooit uit sluimerstand terug aan…

    dus formatteren die imac, os9.2 erop zetten en firmware updaten!

    :idea:


    Bijdrager
    Dees

    Ik krijg ‘m nu dus helemaal niet meer aan de praat…
    Hij start niet meer op. Ik krijg wel die ‘opstart-toon’ maar daarna hoor je een geluid alsof ie gaat opstijgen (geluid gaat omhoog), en dan slaat ie af (geluid gaat omlaag). Het groene lampje blijft branden, maar er gebeurt niets.
    Ik probeer het elke dag een paar keer. Mocht ik hem weer aan de praat krijgen dan ga ik proberen om de schijf opnieuw te formateren.


    Bijdrager
    lampje

    tsja…..

    nu kan het natuurlijk ook zijn dat *ahum* je harde schijf naar
    de kloten is….

    heb nog een andere iMac (350/CD-slot-in) die hetzelfde heeft, maar dan
    hoor ik wel altijd een soort rikketik geluid tussendoor….
    de voeding van de schijf is doorgebrand.

    in deze iMacs zit een QuantumFireball harde schijf, en dit is wel een vaak voorkomend probleem met die dingen

    aan de andere kant start die van mij wel perfect op van CD, dus….wat er dan met die van jouw is????????????

    start hij op van CD????????


    Bijdrager
    Dees

    Nee, hij start ook niet op vanaf een cedee .:cry: :cry: :cry:

    Ik denk dat ik er maar een imacquarium van ga maken……

30 berichten aan het bekijken - 1 tot 30 (van in totaal 39)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.