9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    MB12

    De Sims 3 zegt bij opstarten "Er is een onbekende fout opgetreden".

    Bij het opstarten van de Sims 3 geeft hij de fout “Er is een onbekende fout opgetreden”. Ik krijg dit sinds ik de Sims 3 Supersnelle Accessoires heb geïnstalleerd. Nu heb ik de Sims 3 Na Middernacht geïnstalleerd en de Sims 3 geupdate, maar hij doet het nog steeds niet.

    Bijdrager
    Yaris

    Is het een legale kopie?

    Bijdrager
    Hansi2124

    In dat geval moet ik dit topic sluiten omdat het in strijd is met deze Huisregels van OMT (punt 2):

    Bijdrager
    Ambie18

    ik heb dit probleem ook na updaten van de laatste versie ik heb wel legale kopieën

    Bijdrager
    Koning Frank
    Hansi2124 op 20 november 2010

    <p>In dat geval moet ik dit topic sluiten omdat het in strijd is met deze Huisregels van OMT (punt 2):<br />

    </p>

    Doe je wel lang over zeg.

    Bijdrager
    PowerMacje

    Sims 3 spelen op de Mac is sowieso vrijwel onmogelijk. Crasht om het kwartier.

    Bijdrager
    Divimus

    Bootcamp installeren en daar op spelen. Dat is de enige manier

    Bijdrager
    iPrincess

    @PowerMacje Dan zal er toch meer iets mis zijn met jouw eigen laptop want hier speel ik de Sims vloeiend.

    Bijdrager
    Waffle ಠ_ಠ

    The Sims heeft sinds de allereerste versie al de vervelende gewoonte alleen te werken als de uitbreidingspaketten in precies de juiste volgorde geïnstalleerd zijn. Je kan dus bijvoorbeeld niet eerst Generations installeren en dan Ambitions, want dat werkt niet. Soms als je de juiste TS3 base game update hebt start de installatie van zo’n non-chronologische installer wel maar kan het spel vervolgens niet opstarten (heb ik zelf gehad, legale versie). Je kan dan het beste de meest recent geïnstalleerde EP uit de TS3 c_drive folder halen en de installer van het vorige EP draaien zodat het spel weer werkt. Wil je dan het nieuwe EP ook draaien, dan zul je eerst alle expansions die nieuwer zijn dan de versie die je wilt installeren verwijderen, en na de installatie van die ‘oude’ EP alle nieuwere EPs herinstalleren.

    Tja, het is EA met hun halvegare Mac emulators hè.:roll:

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.