30 berichten aan het bekijken - 1 tot 30 (van in totaal 31)
  • Q:
    Bijdrager
    sally

    De Security Update – oplossing ? Wie kan het uitleggen?

    Het opnieuw installeren van een oude security – update blijkt de oplossing voor het niet meer werken van p2p-programmas en postbankproblemen.
    Dat is mooi. (misschien)

    Maar is er ook iemand die begrijpt, wat je daarmee feitelijk doet en wat er eigenlijk aan de hand is met die 10.3.9. update, die – neem ik aan- een nieuwere beveiliging bevat.

    Bijdrager
    Esquare

    Het fijne weet ik er niet van, al was ik (geloof ik) wel de eerste die deze workaround hier heb gemeld. Zo te zien zit Security Update 2005-002 NIET in de 10.3.9 updater (ook niet in de de Combo-versie). Blijkbaar gaat in sommige gevallen iets mis met de Java-installatie, wat door het opnieuw installeren van de Security Update wordt hersteld. Ik heb deze ‘reparatie’ overigens bij geen van mijn drie Macs nodig gehad.

    Bijdrager
    TonE

    Dat zou ik idd ook wel ’s willen weten.
    En waarom juist deze?, er is er daarna nog 1 geweest (2005-003)
    Safari was ook weer terug bij vs. 1.24 na het draaien van de security update.

    Bijdrager
    Esquare
    ”TonE”

    En waarom juist deze?

    Die vraag kan ik wel beantwoorden: de betreffende security update had uitsluitend betrekking op Java-zaken. Eigenlijk hadden ze hem beter Security Java Update kunnen noemen.

    Bijdrager
    sedikit

    Behalve de fantastische, en werkende oplossing van esquare, kwam ik nog een andere oplossing tegen, van rutger 1981 : de nieuwste combo erover heen zetten. De security-update werkte prima om de problemen met de p2p programma’s op te lossen, maar ik zit nog steeds met de schoonheidsfout dat de avatar-teksten soms over de avatar heenlopen(op deze site).Die combo-installatie ga ik zo proberen, misschien dat dat euvel dan verholpen is. Het hoe en waarom is voor mij ook totaal onbekend, evenals de “zegeningen” van deze nieuwste update.

    Bijdrager
    iMac-Boy

    Hou ons ff op de hoogte met die combo

    Bijdrager
    TonE

    maar ik zit nog steeds met de schoonheidsfout dat de avatar-teksten soms over de avatar heenlopen

    Welke Safari versie heb je nu?
    Ik heb met behulp van Pacifist opnieuw 1.3 erop gezet vanuit de 10.3.9 package en het lijkt nu weg te zijn. Overigens, ik heb van meet af die combo updater gebruikt, met het welbekende resultaat…

    Bijdrager
    Esquare
    ”TonE”

    Overigens, ik heb van meet af die combo updater gebruikt, met het welbekende resultaat…

    En ik heb dus voor de verandering geen gebruik gemaakt van de combo, zonder dat dit problemen gaf. Het zou zo maar eens een kwestie van één instelling of één suf tooltje kunnen zijn dat voor de ellende zorgt. Nu nog uitzoeken welke… :)

    Bijdrager
    sedikit

    TonE,
    Ik heb nu de 1.3(v 312) erop staan. Jij zegt dat je de safari er opnieuw opgezet hebt met pacifist. Maar heb je dan de oude eraf gegooid, inclusief je bladwijzers?
    iMac-boy,
    Ik ben een beetje schijtert op dit gebied! Ik ga het pas proberen als het te gortig wordt. Ik heb in het verleden op deze manier al heel wat flaters begaan. Maar volgens rutger 1981, via een pb, kun je het rustig doen en loopt bij hem alles weer “toppie”.

    Bijdrager
    TonE

    Toen ik de installer vanuit pacifist opstartte, vroeg ie ik ik de “oude” versie wilde vervangen of updaten. Ik heb toen voor het laatste gekozen. Alle voorkeuren en bookmarks zijn bewaard gebleven.

    Bijdrager
    sedikit
    ”TonE”

    Toen ik de installer vanuit pacifist opstartte, vroeg ie ik ik de “oude” versie wilde vervangen of updaten. Ik heb toen voor het laatste gekozen.

    Maar bleven je oude bladwijzers wel staan?

    Bijdrager
    iMac-Boy

    Vanmorgen werkte de rabobanksite niet verkeerde browser volgens de melding, donderdag werkte die wel dus het kon alleen aaqn de update liggen. Toen heb ik de securityupdate er opnieuw opgezet en deed de rabobanksite het wel. Alleen de tekst door die avatars is no het probleem.
    Welke combo moet ik dan downloaden en instaleren.

    Bijdrager
    TonE

    Ik had zojuist m’n antwoord aangevuld:)

    Bijdrager
    sedikit
    ”sedikit”
    ”TonE”

    Toen ik de installer vanuit pacifist opstartte, vroeg ie ik ik de “oude” versie wilde vervangen of updaten. Ik heb toen voor het laatste gekozen.

    Maar bleven je oude bladwijzers wel staan?

    Sorry,je had de vraag al beantwoord. De slaap zit nog in mijn ogen!

    Bijdrager
    TonE

    Gaat lekker zo!:P

    Bijdrager
    sedikit
    ”iMac-Boy”

    Vanmorgen werkte de rabobanksite niet verkeerde browser volgens de melding, donderdag werkte die wel dus het kon alleen aaqn de update liggen. Toen heb ik de securityupdate er opnieuw opgezet en deed de rabobanksite het wel. Alleen de tekst door die avatars is no het probleem.
    Welke combo moet ik dan downloaden en instaleren.

    De combo 10.3.9 van 113.4Mb http://wsidecar.apple.com/cgi-bin/nph-reg3rdpty1.pl/product=05640&platform=osx&method=sa/MacOSXUpdateCombo10.3.9.dmg

    Bijdrager
    iMac-Boy

    Het is toch slecht weer buiten, er is geen F1 op tv en door een hernia kan ik op het moment niet motorrijden dus ik heb de tijd:wink:

    Bijdrager
    Double_UK

    Eh… ik heb de update naar 10.3.9 uitgevoerd. En Limewire werkt (vooralsnog) prima zonder herinstalleren van die Security Update.
    8)

    Bijdrager
    Roland53

    Ook al werk ik al meer dan 14 jaar OP een Mac, technisch gezien ben ik een MacDummy. De hier aangedragen oplossingen voor het probleem dat ik sinds gisteravond heb (na de software update naar MacOs 10.3.9 slaat Safari er uit als ik naar MijnPostbank wil gaan) snap ik dus niet. Kan iemand ajb in ‘gewoon’ Nederlands uitleggen wat ik moet doen om weer te kunnen postbanken? Hartelijk dank!!!

    Bijdrager
    iMac-Boy

    Dit werkte bij mijn rabobank site of het bij de postbank werkt weet ik niet.
    http://www.apple.com/support/downloads/securityupdate2005002macosx1034orlater.html
    Ga naar de link en rechts zie je een pijltje dat omlaag wijst en 16mb aangeeft, druk hierop en volg de instructies op het scherm.

    Bijdrager
    sedikit
    ”Roland53″

    Ook al werk ik al meer dan 14 jaar OP een Mac, technisch gezien ben ik een MacDummy. De hier aangedragen oplossingen voor het probleem dat ik sinds gisteravond heb (na de software update naar MacOs 10.3.9 slaat Safari er uit als ik naar MijnPostbank wil gaan) snap ik dus niet. Kan iemand ajb in ‘gewoon’ Nederlands uitleggen wat ik moet doen om weer te kunnen postbanken? Hartelijk dank!!!

    (ik ben gelukkig niet de enige dienog slaapt!) Even in deze topic kijken. Je moet de security-update 2005 n.l weer installeren.

    Bijdrager
    Mezzanine

    Sedikit’s combo tip werkt prima hier:D bedankt

    Bijdrager
    Roland53

    iMac-Boy: held van de dag… Bedankt: ik kan weer zien hoeveel ik rood sta![/quote]

    Bijdrager
    sally

    Natuurlijk helemaal prima dat we ervaringen uitwisselen, en helpen, maar waar is die systeemwizkid die zijn vingers durft te branden aan een theorietje over wat Apple met deze update kwa beveiliging beoogde of wat er fout zit.

    En wat deze oplossing nu eigenlijk betekent….javajavajava:

    Security Update 2005-002 delivers a number of security enhancements and is recommended for all Macintosh users. This update includes the following components:

    Java Web Start
    JavaPluginCocoa.bundle
    JavascriptCore
    Core Java classes

    For detailed information on this Update, please visit this website: http://docs.info.apple.com/article.html?artnum=61798

    SHA 1 = a97552dcd6ad73c573154e2a310f09595db4fb4c

    For detailed information on SHA 1 Digest, please visit this website: http://www.info.apple.com/kbnum/n75510

    Bijdrager
    iMac-Boy

    Ik heb de combo gedownload en geinstaleerd de Rabobanksite werkt gewoon, was eerst een probleem en is toen opgelost door de security update 2-2005 te installeren.( de combo heeft het niet nog eens veranderd ofzo denk ik) Die regels door de avatars is door de combo update niet opgelost :cry: , maar ik heb het geprobeerd. Ben ik nu ook gepromoveerd naar wizkid?:wink:

    Bijdrager
    sally

    Neee..
    Ik zou het waarschijnlijk ook niet begrijpen…
    Maar waar het mij met dit draadje omging is niet zozeer dat het werkt maar meer hoe het kan en wat het ongedaan maakt.

    Meneer Apple zelf gaat het ons niet uitleggen, vrees ik.

    Bijdrager
    Esquare
    ”sally”

    Meneer Apple zelf gaat het ons niet uitleggen, vrees ik.

    Als Meneer Apple precies wist hoe het zat, bestond het probleem waarschijnlijk niet. :wink:

    Bijdrager
    sally

    Dat zeg je nou wel maar……. ondertussen in C.
    Ben benieuwd of Apple snel met een security update komt. :wink:

    Bijdrager
    Esquare

    Iets meer informatie: volgens insiders is de oorzaak gelegen in het feit dat de systeemupdater ook java-zaakjes probeert bij te werken terwijl Java mogelijk in gebruik is (het gaat met name om de ‘prebinding’ die daarbij plaatsvindt). Als je, zoals ik, je Mac opstart en direct de updater draait, zal er doorgaans niks aan de hand zijn. Maar als er een Java-applicatie draait, zoals Limewire of zelfs maar een website die van Java gebruik maakt, gaat het fout.

    Wat er eigenlijk zou moeten gebeuren, is dat de updater dringend adviseert dat alle (achtergrond)applicaties afgesloten worden. Zo lang Apple vasthoudt aan dit ‘hot updaten’ kun je bij elke systeemupdate problemen verwachten.

    Dus de belangrijkste tip bij het updaten van je systeem: eerst herstarten en dan direct de update draaien.

    Bijdrager
    Buzz

    Dat klinkt als een goede uitleg Esquare! Maar dan moet je ook zorgen dat er geen Java programma’s in je startup items staan. Dus nog algemener zou zijn: computer opnieuw opstarten, alle open applicaties afsluiten, en update installeren.

    Uiteindelijk moet Apple natuurlijk ook updates kunnen leveren die dit soort dingen checken, en dan bijvoorbeeld de files klaar zetten zodat ze bij de eerstvolgende boot op hun plek gezet worden. Volgens mij gebeurt dat ook al wel, maar hebben ze in dit geval blijkbaar iets over het hoofd gezien.

    Waar ik zelf ook nog aan dacht is dat misschien de live update ervan uitgaat dat de vorige Java updates (zowel Java 1.4.2 als security update 2005-002) al geinstalleerd staan. Maar dat zou betekenen dat de fout niet voorkomt bij mensen die netjes hun systeem up-to-date hadden. Dus de uitleg van Esquare lijkt me nog net iets aannemelijker.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 31)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.