7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Almerrrrr

    db mamp benaderen met cocoamysql

    Weet iemand hoe ik met cocoamysql mijn database kan benaderen die ik via mamp heb draaien
    Ik probeer het met de inloggegevens die ik ken maar helaas geen succes blijf de melding krijgen dat de host niet gevonden kan worden.

    Via phpmyadmin die standaard meegeleverd wordt met mamp lukt het wel maar wil het ook graag met cocoa kunnen.

    Bijdrager
    computer space

    Ik heb MySQL van serverlogistics draaien en dan vul ik het volgende in bij Cocoa:

    User: root
    Password: systeempaswoord root
    Database: databasenaam

    Wellicht hetzelfde bij mamp?

    Bijdrager
    Almerrrrr

    Nee helaas niet ik gebruik normaal altijd Cocoa ( voor de gehoste databases zeg maar )
    alleen werkt mamp blijkbaar anders vage is ook dat je localhost alleen op te vragen is door
    http://localhost:8888/

    Alleen met toevoegen van de mysql port in cocoa ook geen succes.
    met het pakket van serverlogistics lukt het mij ook alleen hebben die nog geen php5 en ben nu
    juist daar een beetje mee aan het spelen.

    Bijdrager
    computer space

    Probeer anders deze:
    http://www.apple.com/downloads/macosx/unix_open_source/webserverxkit.html
    Van apple zelf, met PHP 5 en geen test-suite zoals mamp dat is maar ook geschikt voor echte hosting

    Bijdrager
    Almerrrrr

    Ja net toevallig geprobeerd alleen krijg ik hier apache2 niet op geinstalleerd ( start niet )
    deze start alleen als ik de ingebouwde webserver aanzet maar krijg dan gewoon apache 1.3

    Bijdrager
    Macflippo

    Je hebt in mamp wel twee ports : 1 voor apache en 1 voor MySQL
    Bij cocoamysql geef ik dan gewoon bij host mijn ipnr van mijn macje in. Bij user root en password ook root (standaard van mamp) en de port is 8889.
    En alles werkt, ik kan alle databases kiezen.

    Bijdrager
    Almerrrrr

    MM ik heb het ook geprobeerd met die poort maar helaas geen succes bij mij nu maar de webserverxkit geinstalleerd en dat werkt wel goed dus is in ieder geval opgelost ( niet helemaal maar goed)

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.