5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    MauZ

    Darwine kan X11 maar niet vinden

    Het probleem is dus dat darwine(PPC versie) telkens meld dat ik X11 moet installeren, wat is dus al gedaan heb.
    kan zo gauw niet vinden wat ik percies moet doen.

    Bijdrager
    gjvo

    Installeer je hem met fink of met darwinports? In fink zijn er virtuele pakketten x11, x11-shlibs en x11-dev die je moet installeren om aan te geven dat je de systeem X11 gebruikt. Als die geinstalleerd zijn gaat alles verder goed. Ik vermoed dat andere pakketmanagers iets soortgelijks hebben, maar gebruik die zelf niet.

    Inactief
    Anoniem

    Darwine is volgens mij niet beschikbaar via fink of Darwinports.

    MauZ: heb je ook de X11 SDK geinstalleerd? Die staat op een van je Mac OS X installatie schijven.

    Bijdrager
    MauZ

    geen idee , maar eens ff kijken

    -edit-
    ik denk van wel, X11 SDK staat dtaat in de packages van de Xcode tools
    dus ik had de SDK versie moeten downloaden

    Inactief
    Anoniem

    Ik zou zowel X11 als X11 SDK installeren en dan Darwine nog eens proberen. Misschien als het weer mis gaat kun je hier de hele foutmelding plaatsen?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.