2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    ejmp69

    Crossgrade Final Cut Studio

    Tis een interessante aanbieding van Apple: de Crossgrade naar final cut studio. Maar draait deze boel ook soepel onder 10.3.9?

    Bijdrager
    klaus

    Als je bij de systeemeisen kijkt, dan zie je

    Mac OS X versie 10.4.4 of hoger

    Lijkt me dat het dan niet meteen aan te raden is dit op 10.3.9 te draaien.[/img]

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.