19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    Lexis

    Computer start op met darwin

    Nadat ik heb zitten experimenteren met UNO (1.3) startte ik mijn computer opnieuw op. Als hij het MacOSX laden venster heeft voltooid wordt het scherm blauw met een laadrondje. Vervolgens start hij darwin, en zegt me in te loggen. Nadat ik dat heb gedaan kom ik dus niet meer verder, wat is er aan de hand?

    Bijdrager
    Dralion76

    Hoi,

    Geen idee, maar had het over een paar weken ook.
    Heb toen stekker uitgetrokken terwijl darwin opstond, en daarna de mac terug opgezet.
    Opgelost!

    :p

    Bijdrager
    Lexis

    Werkt niet…:(

    Bijdrager
    vikking

    Doe eens in darwin
    [code:1:1f28d5cf73]fsck -f[/code:1:1f28d5cf73]

    Bijdrager
    Lexis

    Hij doet niks. Wat zou er moeten gebeuren?

    Bijdrager
    Lexis

    Als ik darwin een tijdje laat staan komt er een melding:

    IOATA device blocking bus
    En dat herhaalt zich dan een tijdje.
    Misschien kan iemand hier iets mee.

    Bijdrager
    Deskman

    Vertel eerst eens wat je gedaan hebt. Wat bedoel je in hemelsnaam met ‘in darwin’. De terminal? Single user mode?

    Pak je installatie DVD er maar eens bij, start er van op, (c ingedrukt houden) en draai Disk Utility

    Daarna maar eens verder zien.

    Bijdrager
    Lexis

    dat is dus een beetje een probleem…. mijn dvd drive is kapot

    Bijdrager
    Lexis
    ”Deskman”

    Vertel eerst eens wat je gedaan hebt. Wat bedoel je in hemelsnaam met ‘in darwin’. De terminal? Single user mode?

    Single user mode? pff geen idee, ik weet daar niet zo veel vanaf. Maar mn hele scherm wordt zwart, en dan komt er:
    Darwin/BSD (CUBE-VAN-MIJ.local) (console)
    login:

    Dan voer ik mn login naam in, druk op enter, en dan komt er password, voer password in en dan komt er:
    Last login (DATUM TIJD HOORT HIER)
    Welcome to Darwin!
    cube-van-mij:~ julianneef

    Bijdrager
    a la Mac

    Euhmm…

    Start eens op met Option+Command+O+F en typ in: mac-boot.

    Bijdrager
    Oppie
    ”JulianNeef”

    Maar mn hele scherm wordt zwart, en dan komt er:
    Darwin/BSD (CUBE-VAN-MIJ.local) (console)
    login:

    En nu moet je volgens mij gewoon “exit” intiepen, en dan zal ie verder opstarten in de GUI, dus op de normale manier.

    Bijdrager
    Lexis

    nope, dan gaat ie gewoon door en start ie darwin

    Bijdrager
    Lexis
    ”Oppie”
    ”JulianNeef”

    Maar mn hele scherm wordt zwart, en dan komt er:
    Darwin/BSD (CUBE-VAN-MIJ.local) (console)
    login:

    En nu moet je volgens mij gewoon “exit” intiepen, en dan zal ie verder opstarten in de GUI, dus op de normale manier.

    Je hebt gelijk alleen het enige probleem is, is dat nu mac osx niet wordt gestart, maar dat het scherm blauw blijft… Darwin wordt weliswaar afgesloten, maar …

    Bijdrager
    Deskman
    ”JulianNeef”

    dat is dus een beetje een probleem…. mijn dvd drive is kapot

    Pfffft.

    Andere harddisk in de buurt met firewire er aan? Externe DVD-drive? Andere mac die je met T-mode als externe HD kunt laten spelen? Je zult op een of andere manier op moeten starten van iets anders dan je interne HD want die is denk ik gewoon de weg kwijt. DiskWarrior of een dergelijke tool proberen.

    Bijdrager
    Lexis

    ik ben nu dus een losse dvd drive op mn firewire HD aan t aansluiten (extern)

    Inactief
    Anoniem

    Misschien heb je hier wat aan (van de UNO website):

    Troubleshooting Restoration:
    If something goes wrong with the installation, like not being able to get to the UI after reboot, you can Restore your GUI files from backup:
    • Press “command + s” during boot to enter single user mode.
    • Enter “guifix” (without quotes) at prompt.
    • “guifix” will check your disks for errors, fix them if any, restore your GUI files[*] from backup and reboot.
    _[*] mozilla apps users will need to manually delete the userChrome.css and toolbar.gif found at /Library/Application Support/Firefox/*/chrome/ and at /Library/Thunderbird/*/chrome/ .

    Bijdrager
    Lexis
    ”koen”

    Misschien heb je hier wat aan (van de UNO website):

    Troubleshooting Restoration:
    If something goes wrong with the installation, like not being able to get to the UI after reboot, you can Restore your GUI files from backup:
    • Press “command + s” during boot to enter single user mode.
    • Enter “guifix” (without quotes) at prompt.
    • “guifix” will check your disks for errors, fix them if any, restore your GUI files[*] from backup and reboot.
    _[*] mozilla apps users will need to manually delete the userChrome.css and toolbar.gif found at /Library/Application Support/Firefox/*/chrome/ and at /Library/Thunderbird/*/chrome/ .

    :lol: :lol: Ontzettend bedankt, het heeft geholpen!!!
    :innocent:

    Inactief
    Anoniem
    ”JulianNeef”

    Ontzettend bedankt, het heeft geholpen!!!

    Mooi dat je probleem is opgelost. Gelukkig had je nog een andere computer om een oplossing te zoeken. :wink:
    Ik ga UNO in ieder geval niet uitproberen. :evil:

    Bijdrager
    Lexis

    heel verstandig:)

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.