9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    cezanne

    Command-Q start ongewenst 4media DVD Ripper

    Heb onlangs 4media DVD Ripper ge├»nstalleerd. Nog niet echt gebruikt maar was nieuwsgierig naar wat het kon. Maar intussen is er iets vreemds gebeurd op mijn iMac (Leopard 10.5.6): elke keer als ik een applicatie wil stoppen via Command-Q, wat altijd werkte, opent zich het programmaatje 4media DVD Ripper?! Terwijl de applicatie die ik wil stoppen gewoon open blijft staan. Krijg sterk het gevoel dat een of andere grappenmaker dit heeft ‘meegeleverd’ bij 4media DVD Ripper. Werkt natuurlijk averechts want mijn sympathie voor dit programmaatje is tot een nulpunt gedaald. Vraag is echter: kan je op de iMac ergens checken/aanpassen wat de toetscombinatie Command-Q bewerkstelligt? Ik wil weer gewoon kunnen quitten via die toetscombinatie!

    Bijdrager
    MegaChriz

    Ik zou het eerste denken aan dat je per ongeluk deze toetscombinatie in een programma zoals QuickSilver hebt ingesteld (een programma om door middel van toetscombinaties snel dingen te starten). Heb je zo’n dergelijk programma?

    Bijdrager
    cezanne
    ”MegaChriz”

    Ik zou het eerste denken aan dat je per ongeluk deze toetscombinatie in een programma zoals QuickSilver hebt ingesteld (een programma om door middel van toetscombinaties snel dingen te starten). Heb je zo’n dergelijk programma?

    neen, heb ik niet, heb wel typeit4me maar daar zit het probleem niet; command-q is voor mij zo logisch quitten, dat ik die instelling nooit zou veranderen; zit toch steeds te denken aan een grappenmaker die de code heeft meegeleverd waardoor dit is ontstaan; daarom was ik zo benieuwd of je dat ergens op leopard niveau kunt instellen, die basis keyboard shortcuts; in systeemvoorkeuren kan je wel het een en ander instellen voor je toetsenbord maar dit nu weer net niet…

    in systeemvoorkeuren kan je een Toetsenbord Shortcut toevoegen, dat leek handig: ik stelde in Quit voor All Applications met toetsencombinatie Command-Q; werkt niet! na Command-Q komt doodleuk weer het opstartscherm van 4media tevoorschijn!

    4media dvd ripper nu verwijderd van de mac en waar ik al bang voor was is gebeurd: command-q kan dit programma nu niet meer starten maar is verder een waardeloze toetsenbord combinatie geworden want de imac reageert er nu helemaal niet meer op; wie helpt mij command-q weer in ere te herstellen…:cry:

    nog 1 bijzonderheidje: als ik binnen een applicatie zit werkt de command-q dus helemaal niet meer, maar als ik via command-tab langs de openstaande applicaties loop kan ik op dat moment met command-q de applicatie wel afsluiten, dat is wel heel bijzonder in mijn ogen!

    Bijdrager
    MegaChriz

    Ik denk niet dat het aan het volgende ligt, maar ik sluit de mogelijkheid niet volledig uit:
    Ergens kun je instellen wat voor type toetsenbord je hebt. Als je per ongeluk hebt ingesteld dat je een azerty-toetsenbord hebt, terwijl je een qwerty-toetsenbord hebt, dan telt de q niet meer als q, als je begrijpt wat ik bedoel.
    Ik vermoed dat dit het niet zal zijn, omdat je dit natuurlijk ook zou moeten merken bij het typen. Maar misschien dat de oorzaak van het probleem hier wel enigszins op lijkt.

    Ik lees wel eens op het forum dat het weggooien van voorkeuren wel eens wat dingen oplost. Misschien kun je dat nog proberen. Ik weet niet precies welke voorkeuren je dan weg moet gooien.
    Probeer ook eens te testen of het probleem zich ook voordoet onder een andere gebruiker. Als het probleem zich ook voordoet onder een andere gebruiker dan kun je proberen bepaalde voorkeuren weg te gooien die in Bibliotheek/Preferences/ staan. Doet het probleem zich onder andere gebruiker niet voor, dan gooi je bepaalde voorkeuren weg die in Gebruikers/[jouw gebruikersnaam]/Bibliotheek/Preferences/ staan.

    Hopelijk heb je hier wat aan.

    Bijdrager
    cezanne

    bedankt voor je suggesties!
    het is geen toetsenbordprobleem, de switch naar een andere user was wel zinvol denk ik want daar doet het probleem zich niet voor; lijkt dus een gebruikersinstelling te zijn, ik zal eens kijken of ik hiermee wat verder kom!
    edit: dit gaat nog lastig worden, er zitten honderden plists in!

    Bijdrager
    MegaChriz

    Ik zou eerst kijken naar de voorkeuren die beginnen met com.apple, omdat het probleem te maken lijkt te hebben met het OS.
    Misschien com.apple.finder.plist?
    Of com.apple.menuextra.textinput.plist
    Of com.apple.LaunchServices.plist

    Ik weet wel dat het niet schadelijk is om alle voorkeuren te verwijderen, alleen moet je dan natuurlijk allerlei dingen weer opnieuw instellen. Om niet al je voorkeuren te verliezen, kun je het beste de voorkeurbestanden waarvan je vermoed dat ze effect hebben op het probleem even verplaatsen naar een tijdelijke map. Als je opnieuw inlogt (of misschien ook wel als je de Finder opnieuw start) worden de voorkeurbestanden die missen opnieuw aangemaakt. Blijken de voorkeurbestanden niks van doen te hebben gehad met het probleem, dan kun je ze eventueel weer terugzetten.

    Bijdrager
    cezanne

    dank voor de nieuwe idee├źn,
    zag in amerikaans draadje dat de plist apple.com.universalaccess verantwoordelijk zou zijn voor deze instellingen, maar die eruit gooien loste het probleem niet op…:(

    kwam toen op het idee time machine in te schakelen om de preferences folder van 2 weken geleden terug te zetten, helaas probleem blijft; betekent dat het probleem ouder is (wat ik betwijfel) of dat het losstaat van een plist…

    ik heb hier al wat uurtjes in gestoken en laat het nu maar even rusten, in afwachting van dat ene briljante idee :D

    Bijdrager
    MegaChriz

    Heb je ook geprobeerd alle preferences te verwijderen (of te verplaatsen naar een tijdelijke map)?
    Als het geen van de preferences betreft, zou er misschien iets weg moeten in Application Support (ook in de bibliotheek) of in Caches.
    Je zou ook nog kunnen proberen om met Schijfhulpprogramma de permissies te herstellen. Ik weet alleen niet of permissies herstellen een probleem als deze zou kunnen oplossen.

    Bijdrager
    cezanne
    ”MegaChriz”

    Heb je ook geprobeerd alle preferences te verwijderen (of te verplaatsen naar een tijdelijke map)?
    Als het geen van de preferences betreft, zou er misschien iets weg moeten in Application Support (ook in de bibliotheek) of in Caches.
    Je zou ook nog kunnen proberen om met Schijfhulpprogramma de permissies te herstellen. Ik weet alleen niet of permissies herstellen een probleem als deze zou kunnen oplossen.

    heb eerst een aantal preferenties naar desktop gesleept, maar er zijn er zoveel, toen maar overgestapt naar time machine, zojuist zelfs nog een keer, nu zelfs een maand terug ( zo lang heb ik her probleem echt niet hoor) maar dat hielp ook niet; begin inderdaad te denken dat het iets anders is, app support is mooie suggestie, ga ik zo even kijken; en ik zal ook cocktail draaien, die herstelt alle permissies; bedankt voor het meedenken hoor, word er een beetje gek van…:evil:

    EDIT: Cocktail loste het probleem niet op, dus geen permissieverhaal; app. support moet ik nog bekijken; vannacht bedacht ik dat als er 1 applicatie is die in aanmerking komt voor deze ellende, dan is het imovie’09 (kreeg ik van vriend); die had ik nog niet eerder gebruikt en kort daarna is het begonnen; dan zou er via imovie iets ge├»nstalleerd moeten zijn dat er voor zorgt dat binnen elke applicatie de toetsenbord combinatie command-Q leidt tot het starten van 4 media DVD Ripper en als die er niet meer is, zoals nu bij mij, tot helemaal niets.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.