10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:

    Bijdrager
    bcgraaf

    Clean install op een SSD mislukt…..

    Hoi,

    Ik hou deze site al geruime tijd in de gaten voor nieuwtjes en oplossingen, meestal kan ik het wel vinden maar nu kom ik er niet meer uit.

    Mijn probleem. Clean osx yosemite install lukt niet op een macbook pro mid 2012.

    Wat was er aan de hand, mijn macbook werkte goed tot dat hij wat langzaam ging doen en vast liep waardoor ik een hard reboot moest doen.
    Na het op opnieuw opstarten van de macbook kreeg ik het mapje met het vraag teken er in. Dus ik dacht k…. HDD gecrasht.
    Niks aan te doen shit happens, dus ik heb een SSD besteld de cruciaal mx 100 256GB, deze word door meer mensen in macs gebruikt dus dat moet goed gaan. Een dag later de SSD binnen deze vervangen, mac aan cmd + R en hij ziet de hele SSD niet.

    Zelf heb ik nog een usb set liggen waarmee je interne harde schijven kan connecte met een pc/mac. dus ik mijn SSD hier aan en aan mijn macbook pro retina gedaan. en deze zag hem wel. Hierna de oude HDD aan mijn macbook pro retina gekoppeld, deze zag hij ook. (kon ik meteen gegevens er af halen :P) Dus mijn conclusie was de sata kabel is kapot. Hiervoor een nieuwe besteld en vervangen. SSD er in cmd + R en ik kon beginnen met een clean install, maar omdat het een macbook uit 2012 start je op met de internet recovery van Mountain lion. Geen probleem dacht ik, ik installeer die en daarna doe ik een upgrade naar yosemite. De install mislukt, in de log zegt hij dmg file corrupt.

    Hier even op een rijtje wat ik allemaal geprobeerd heb om een clean instal te doen.

    – via de originele internet recovery deze faalt de DMG is corrupt geeft hij aan
    – Macbook in doelschijf modus via thunderbolt aan mijn macbook pro retina en dan Yosemite installeren. Deze install lukt maar de macbook kan niet opstarten krijg een map met een vraag teken, via disk utilities geeft hij aan dat de schijf mount
    -usb instal stick gemaakt via de macbook pro retina. deze methode lukt ook niet krijg de map met forbidden sign en kom er niet langs
    -SSD er uit gehaald aan de USB gehangen aan mijn macbook pro retina en vanuit daar goed geformateerd en gepartioneerd (guid par….) hierna osx yosemite er op ge├»nstalleerd. deze methode werkt tot op zekere hoogte ik kan opstarten op deze SSD zolang hij via usb is aangesloten bouw ik hem weer terug in de macbook dan krijg ik weer de map met het vraag teken
    -Oude HDD weer terug in de macbook en deze op gestart, Dit werkt de macbook start op en ook alle programma’s starten op van toen deze gecrasht is. alleen safari werkt niet meer. Nu aan de macbook de SSD via usb aangesloten en via die macbook osx yosemite er op ge├»nstalleerd. ik kom hem weer netjes opstarten via de SSD via usb. Als ik de SSD weer terug plaats naar de binnen kant krijg ik weer netjes het Forbidden sign, en kan ik niet opstarten. Mijn conclusie hier uit is dat de macbook book qua hardware goed werkt en dat er toch iets mis gaat met de installatie
    -Mijn laatste optie loopt nog steeds, ik ben mijn oude HDD welke weer terug zit in de macbook aan het klonen met Carbon Copy Cloner naar de SSD welke via usb is aangesloten, om zo een bootable SSD te krijgen welke ik dan kan terug plaatsen. de Cloon is nog bezig (al 25 uur en maar 62GB maar we laten hem rustig door lopen)

    Wat heb ik telkens gedaan om een clean instal te doen,

    -Goed geformatteerd via disk utilities. OSX journaled
    -Goed gepartioneerd via disk utilities, Guid par…./ OSX Journaled/ 1 partitie

    Hebben jullie misschien nog een paar ideetjes hoe ik het wel goed voor elkaar kan krijgen??
    Zie ik iets over het hoofd ?

    Er is geen time machine back-up en de Recovery CD is er ook niet.

    Ben er nu ongeveer een weekje mee bezig om het voor elkaar te krijgen maar het lukt niet.

    Brian de Graaf


    Bijdrager
    Moriarty

    Eindigt je serienummer op DTY3 of DTY4 toevallig? (13″)


    Bijdrager
    iMad

    Welke versie heb je op je Oude HDD staan en heb je alle updates uitgevoerd, vooral die voor je Firmware van je MacBook.
    Eventueel probeer eens Maverick te installeren en dan updaten en dan pas Yosemite.


    Bijdrager
    osx

    Je wat kunt doen, is een reset van de Pram, dit is vaak nodig om nieuwe hardware te herkennen. (de SSD wordt intern nu niet gezien.)
    1. Zet de Mac uit.
    2. Zet de Mac aan.
    3. Druk en houdt de Command+Option+P+R toetsen allemaal tegelijk, en dit meteen na het inschakelen en voor het grijze scherm verschijnt.
    4. Houdt deze toesten in gedrukt tot je het startup geluid 2 maal gehoort hebt.
    5. Laat de toetsen los.

    SSD moet nu werken.


    Bijdrager
    bcgraaf

    Hoi bedankt voor de reacties’s !

    Eindigt je serienummer op DTY3 of DTY4 toevallig?

    Ja hij eindigt op DTY 3

    Welke versie heb je op je Oude HDD staan en heb je alle updates uitgevoerd, vooral die voor je Firmware van je MacBook.
    Eventueel probeer eens Maverick te installeren en dan updaten en dan pas Yosemite.

    Op de oude HDD draait yosemite. firmware upgrade heb ik nog niet uit gevoerd.

    Je wat kunt doen, is een reset van de Pram, dit is vaak nodig om nieuwe hardware te herkennen. (de SSD wordt intern nu niet gezien.)
    1. Zet de Mac uit.
    2. Zet de Mac aan.
    3. Druk en houdt de Command+Option+P+R toetsen allemaal tegelijk, en dit meteen na het inschakelen en voor het grijze scherm verschijnt.
    4. Houdt deze toesten in gedrukt tot je het startup geluid 2 maal gehoort hebt.
    5. Laat de toetsen los.
    SSD moet nu werken.

    Dit heb ik gedaan maar werkt niet, de copy is compleet maar met opstarten krijg ik weer de map met het vraag teken.


    Bijdrager
    bcgraaf

    oke de copy is wel gelukt, als ik de schijf aan mijn macbook pro retina(me andere werkende) hang en met opstarten de alt toets indruk kan ik opstarten vanaf de SSD. alleen als ik hem gemonteerd heb in de macbook doet hij het niet. hij herkent de SSD intern gewoon niet. Ik heb even gekeken naar de firmware upgrades maar die geven geen reden met betrekking tot een nieuwe HDD/SDD.

    Update:

    Ik heb de SSD weer in de macbook geplaatst en opgestart met CMD + R, daarna in disk utilities gekeken maar deze herkent de schijf niet. als ik op controleer schijf druk ziet hij “controleren van volume is mislukt: bestandssysteem is niet herkend ”. wat wel vaag is aangezien ik wel op kan starten via USB op een andere macbook

    als ik op herstel druk geeft hij de zelfde melding weer.

    • Deze reactie is gewijzigd 3 jaren, 3 maanden geleden door  bcgraaf.
    • Deze reactie is gewijzigd 3 jaren, 3 maanden geleden door  bcgraaf.

    Bijdrager
    Moriarty

    Ik weet dat je hem al vervangen hebt, maar ik hou het op de SATA-kabel met sleep/wake sensor.

    Komt regelmatig voor bij dit type MacBook MD101.

    Draai voor de zekerheid nog even een RAM-testje:)

    • Deze reactie is gewijzigd 3 jaren, 3 maanden geleden door  Moriarty.

    Bijdrager
    bcgraaf

    Ik weet dat je hem al vervangen hebt, maar ik hou het op de SATA-kabel met sleep/wake sensor.
    Komt regelmatig voor bij dit type MacBook MD10

    Alleen het vreemde is dat als ik de oude HDD er weer in doe deze dan gewoon opstart. dus dan is mijn mening dat de sata kabel nog goed is. want met de oude sata kabel kon hij me HDD niet mee vinden.

    Ben nu weer aan het proberen om via een nieuwe usb stick met yosemite er op een instal te doen. ben bang dat het gewoon niet gaat lukken.


    Bijdrager
    osx

    Ik zou inderdaad via een install usb stick een clean install doen, met de ssd in de externe behuizing op usb. Ook formatteren , vanuit de install usb stick met diskutil en alle firmware updates doen.
    En als dit werkt. De ssd intern plaatsen. Startup disk aanwijzen in systeemvoorkeuren.


    Bijdrager
    bcgraaf

    Ik heb nog een clean install gedaan via een usb stick op de ssd in een externe behuizing. hij draait goed (extern kan er ook vanaf opstarten) maar zodra hij in de mac gaat doet hij het niet. Krijg het mapje met forbidden sign en hij start niet op. Had diverse fora’s gelezen dat je hem gewoon 20/30 moet laten staan en dat hij er dan wel langs komt maar dat gebeurde ook niet. Heb hem nu weg gebracht naar een repair center en die gaan kijken wat ze er mee kunnen doen. Heb er zelf al teveel tijd inzitten om het op te lossen. Als hun hem aan de gang krijgen dan laat ik hier de oplossing weten. Bedankt voor de reactie’s.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.