10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    archer

    classic?

    Ik heb pas een ibook voor op school enthuis te werke. Kheb op school os X er op gezet. Maark zou er graag 1 licht game op zetten nu blijkt dat het alleen onder de os 9 werkt en moet ik classic ofzo installere :s Hoe doe ik dat? of is er een andere oplossing

    bedankt

    Bijdrager
    tony montana

    hey archer,

    Als je OSX hebt geinstalleerd dan bestaat de kans (indien die keuze bij het installeren gemaakt is) dat je
    Classic ook meteen mee hebt geinstalleerd..
    probeer eens via de systeemvoorkeuren je classic te starten..

    :wink:

    Bijdrager
    Deskman

    Behalve dat je dit beter onder ‘CLASSIC’ had kunnen zetten… de meeste games werken niet zo lekker onder classic. Je kunt neem ik aan ook nog in OS9 opstarten? Gebruik dan je voorkeurpaneel ‘opstartschijf’ en kies daar voor OS9 en herstart. De performance is bijna gegarandeerd beter dan in classic onder osx.

    Succes (en zet je spellingscontrole aan ;))

    Bijdrager
    archer

    ja het probleem is ik ken niet veel van mac:) ik heb nog een installatie cd van os 9 maar als ik die dan installeer is dan os X weg of hoe werkt het precies?

    Bijdrager
    Deskman

    Je kunt OS9 en OSX gewoon naast elkaar op je HD hebben staan. Je kunt verschillende partities aan maken, maar nodig is dat niet. Als OSX ge├»nstalleerd is moet je met je OS9CD opstarten, niet de herstel CD, maar de gewone installatie CD. Die installeert, ongeacht wat er al op je HD staat een ‘system folder’ en een ‘Applications (Mac OS 9)” folder. De normale installatieprocedure wist niks.

    De herstel CD bevat een image van de harddisk, wist je HD en zet de inhoud van de image er overheen of zet de inhoud in een aparte map weg en zet daar de inhoud van de image naast. Die opties zijn allebei niet echt interessant omdat je ├│f alles kwijt bent ├│f van alles weer uit moet gaan zoeken.

    Bijdrager
    archer

    blijkbaar gaat het niet:) hij zegt dat er al een versie van os 10.2 op staat e het is niet mogelijk daarop te installeren

    Bijdrager
    Deskman
    ”archer”

    blijkbaar gaat het niet:) hij zegt dat er al een versie van os 10.2 op staat e het is niet mogelijk daarop te installeren

    Wie zegt wat en wanneer?? Start je op vanaf een OS9 CD?

    Bijdrager
    archer

    jep
    en dan krijg ik de melding dat ik niet kan installeren op men disk omdat er al een versie van os 10 op staat

    Bijdrager
    Erikaatje

    inderdaad.. ik krijg classic er ook niet meer op

    Bijdrager
    archer

    hoe moet het dan wel?

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.