18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:

    Bijdrager
    sedikit

    [Opgelost] Chrome: steeds aanmelden OneMoreThing

    (Heb gezocht, maar niet gevonden)
    Als ik Chrome (versie 62) gebruik, moet ik me iedere keer hier aanmelden. Ondanks iedere keer aanvinken van “Ingelogd blijven”. Hoe kan ik dat voorkomen? Overigens heb ik dit niet met andere sites waar ik eenmaal ingelogd ben.
    Bij voorbaat dank!

    • Dit onderwerp is gewijzigd 7 maanden geleden door  sedikit.
    • Dit onderwerp is gewijzigd 7 maanden geleden door  sedikit.

    Bijdrager
    Q-collective

    Heb je hetzelfde probleem met Safari?


    Bijdrager
    sedikit

    Safari gebruik ik zelden. En, verdomd: hetzelfde euvel!


    Bijdrager
    GoeieDag

    Volgens mij heeft iedereen dat hier. Er is denk ik een tijdslimiet aan de tijd tussen bezoeken en het ingelogd blijven.


    Bijdrager
    Shmoo

    Hier geen probleem.

    Controleer eerst eens je extensies en instellingen van de browser, Ghostery, AdBlock en al dat soort knoei.

    Daarna kun je kijken naar de verloopdatum van het cookie. Bij mij werkt het prima.


    Bijdrager
    SvS

    Ja hier ook, erg irritant,
    ‘vroegah was alles beterrrr’.
    Dus hoop dat het met nieuwe website beter gaat!


    Bijdrager
    Shmoo

    Vroeger was er wel een verschil tussen inloggen via de lelijke blauwe button, rechtsboven of onderaan een forum topic.

    Ik gebruik altijd zo’n formulier onder een forum topic dat weet ik weet dat ik ingelogd blijf. Wanneer je rechtsboven gebruikt dan werkt de knop ‘blijf ingelogd’ volgens mij niet al dacht ik dat ze dit gefixt hadden een tijdje terug.


    Bijdrager
    sedikit

    Merkwaardig: als ik hetzelfde doe als Shmoo hierboven adviseert (onder een topic gaan), blijk ik plotseling wèl ingelogd te zijn. Dat lijkt me toch aan de site te liggen.
    Het uitschakelen van de extensies (dat zijn de enige) Adblock Plus, Ghostery en Video DownloadHelper, loste het ook niet op.

    • Deze reactie is gewijzigd 7 maanden geleden door  sedikit.
    • Deze reactie is gewijzigd 7 maanden geleden door  sedikit.

    Bijdrager
    Shmoo

    Dan hebben ze waarschijnlijk weer een software update gedaan en zijn bepaalde handmatige bewerkingen die ze hadden gedaan verloren gegaan/overschreven.

    Ik dacht namelijk dat ze Raymon dit probleem al een tijdje geleden hadden gefixt.


    Bijdrager
    sedikit

    Ik wacht wel af!


    Moderator
    Night

    Wis je steeds je cookies??

    • Deze reactie is gewijzigd 7 maanden geleden door  Night.

    Bijdrager
    Q-collective

    Safari gebruik ik zelden. En, verdomd: hetzelfde euvel!

    Aha, dan is er wellicht een probleem met je Sleutelhanger.

    Je kunt dit testen door een nieuwe kale gebruiker aan te maken en daar niet in te loggen bij iCloud. Login bij OMT en kijk wat er gebeurt.

    Werkt het dan goed, login bij iCloud en zet de iCloud Sleutelhanger aan.
    Heb je dan hetzelfde probleem, zit het in je iCloud Sleutelhanger (verwacht ik niet).

    Werkt het goed, log je weer in bij je eigen gebruiker en zet je daar je iCloud Sleutelhanger uit. Verwijder daarna de map ~/bibliotheek/Keychains en herstart de Mac. Zet dan iCloud Sleutelhanger weer aan and try again.

    • Deze reactie is gewijzigd 7 maanden geleden door  Q-collective.

    Bijdrager
    iMac Lover

    Ik ondervind dit ook met de webbrowser Opera


    Bijdrager
    KarelWillem

    Frontpage: ik ben niet aangemeld.

    Forum: ik ben wel aangemeld.

    In Chrome. Ook wel apart dus.


    Bijdrager
    sedikit

    @q-collective
    Dank voor je advies. heb het opgevolgd. maar geen succes.
    @karelwillem,
    Ik heb hetzelfde: als ik (met Chrome!!) op OMT kom, moet ik me aanmelden, maar als ik daar geen aandacht aan besteed, en een topic open en/of onder een nieuwsbericht scroll, staat mijn avatar gewoon rechts-boven, en ben ik toch aangemeld. Heel raadselachtig!
    Ik vind het gewoon wel best zo, en, zoals ik al boven zei, ik wacht wel af.


    Bijdrager
    Shmoo

    Let wel op dat beide keren via https verloopt en niet bij de ene http en de andere https is.

    Soms gaat dit fout wanneer OMT in je bookmarks hebt staan met het oude http adres.


    Bijdrager
    sedikit

    @shmoo!
    Ere wie er toekomt (ik geef toe: het kost me enige moeite :) ) Shmoo, je gaf de juiste oplossing. Grote dank!!!!

    • Deze reactie is gewijzigd 7 maanden geleden door  sedikit.

    Bijdrager
    KarelWillem

    Yep, waar. De homepage was inderdaad nog de oude http.(y)

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.