3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    Floriaan

    Character Palette verschijnt en verwdijnt

    Ik zocht iets op in het character palette, maar hij bleef hangen en nu als ik in elk Apple programma werk, opend en sluit hij het onmiddelijk.
    Als ik in Activity monitor kijk zie ik ook daadwerkelijk telkens dat process verschijnen en verdwijnen.
    Dus kan ik het niet forceer stoppen.
    Ik heb al een aantal keer herstart en ook het pram gezapt

    Heeft iemand een idee hoe ik dit moet oplossen, het is niet werkbaar zo…
    alvast bedankt voor de hulp!

    Floriaan

    Bijdrager
    Yaris

    1. Gelezen op het Apple Discussions forum in antwoord op een soortgelijke vraag:

    When I had the same problem as you I discovered it was a bad font. Fortunately I had recently installed a couple of old fonts into my user’s font folder, so had a pretty good idea where to start. As soon as I deleted my leading suspect (a very old Adobe Garamonde) Character Palette returned to normal. I believe other folks have had other problems. You could try deleting this file:

    “/Users/yourname/Library/Preferences/com.apple.CharPaletteServer.plist”

    You might also try restarting and hold down the Shift key when you hear the chime. The start will take longer than usual as the system runs repair disk and also dumps some caches (including font caches). Then restart normally. If tossing the caches and plist doesn’t do it you might have to start looking for a bad font.

    2. En de reactie daarop:

    I tried your suggestions and they worked! First I dug into “/Users/yourname/Library/Preferences/com.apple.CharPaletteServer.plist”. I dragged it onto the desktop. Almost immediately, the Character Palette appeared, including characters. I clicked on its options a couple of times and then my computer froze.

    Then I restarted the computer, holding down the “Shift” key. The Special Character Panel stopped trying to pop up.

    I did not do anything about fonts, but I think you are also right about that. At the time that the problem started, I had copied some data out of my list and I forgot to hold Command/Option/Shift when I pasted it into TextEdit.

    Bijdrager
    Floriaan

    Die .plist file verwijderen heeft het probleem opgelost.
    Nu werkt het terug normaal.

    Je bent super bedankt!!!

    Floriaan

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.