9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    langerak

    CD’s niet leesbaar onder System 7.5

    Jaja, daar ben ik weer met mijn gezeur over mijn oude LC475.

    Inmiddels wat schijven op de kop getikt en die werken prima op die mac.
    Heb ook een oude SCSI speler gekregen van een kennis, aangesloten en deze werkt ook.

    Nu heb ik met TransMac een image gemaakt met HFS indeling en daar wat apps etc opgezet.
    Vervolgens deze image gebrand en wanneer ik hem in die cdromspeler van de mac doe herkent deze hem niet.
    Is dit een fout van de Mac of van de cd-rom speler, want wanneer ik hem terug doe in mijn Windows bak en lees hem uit met TransMac staat alles er wel correct op!

    Als iemand een oplossing heeft graag!


    Bijdrager
    Pink Grapefruit

    De vraag is: HFS of HFS+..

    En hoe heb je getest of de SCSI speler werkt?


    Bijdrager
    langerak

    SCSI speler aan een oude pc gekoppeld en er een audio cd in gedaan, deze werkte gelijk;)

    je krijgt de optie om de image met HFS of HFS+ te maken en ik heb gelezen dat voor de oude mac’s waaronder system 7.5 het beste is om HFS te gebruiken.
    Ik kan er natuurlijk naast zitten, maar als je een tip hebt heel graag!


    Bijdrager
    Pink Grapefruit

    Mmmm, HFS is goed (HFS+ doet het niet voor OS8.1).
    Maar je zal toch iets van drivers/extensie nodig hebben voor System 7.5 om dat ding aan de gang te krijgen. Als het nou een oude Apple CDROM Drive was geweest, dan had ie wellicht direct gewerkt… Maar nu kan het wel eens erg lastig worden. Het was niet zoals met USB nu, inpluggen en werken. En software voor System 7.5 zal je niet 1 2 3 nog ergens kunnen vinden, als er al een driver bestond voor jouw apparaat.


    Bijdrager
    langerak

    Waar kan je eventueel drivers vinden voor scsi cd-rom spelers?

    Waarom paktie hardeschjijven dan wel automatisch maar cd-rom spelers dan niet?


    Moderator
    Poezenbeest
    ”langerak”

    Heb ook een oude SCSI speler gekregen van een kennis, aangesloten en deze werkt ook.[…]

    Is dit een fout van de Mac of van de cd-rom speler, want wanneer ik hem terug doe in mijn Windows bak en lees hem uit met TransMac staat alles er wel correct op!!

    Hoe weet jij nou dat je speler werkt???? En als je dat weet, dan is het toch logisch dat het aan je cd-rom ligt???? Probeer eens om de speler met een audio-cd op de Mac aan te sluiten. In principe zou iedere speler het gewoon moeten doen met de generieke drivers die in het Systeem zitten….

    Waarom trouwens moeilijk doen met TransMac???? Als het goed is, kan je nieuwere Mac gewoon ceedeetjes fikken, die de oude Mac gaat slikken, afgezien van HFS+ dan.

    Overigens even ter zijde…. je bent toch wel zo snugger geweest m het systeem volledig te installeren, up te daten naar Systeem 7.5.1 en alle regelpanelen die van toepassing zouden kunnen zijn aan te zetten????


    Bijdrager
    langerak

    Rustig aan hoor, je hoeft me niet aan te vallen.

    De reden dat die CD-speler het niet deed was, omdat ik per ongeluk het SCSI ID jumpertje op de verkeerde plek had gezet, daardoor waren zowel de harddisk als de cdromspeler ID1.
    Ik heb nog een oud moederbord waarop een SCSI aansluiting opzit en daar had ik de speler al op getest, een NEC van 32 speed.

    Nadat ik de juiste extensie had gevonden voor deze cdromspeler werkte hij wel naar behoren en er staat inmiddels System 7.5.5 op ;).

    Maar inmiddels heb ik ook een iMac G3 van 333 MHz, dus daar klooi ik nu vrolijk op verder.

    Topic mag gesloten worden;)

    Bedankt voor alle hulpzame reacties! Ik heb er echt heel veel aan gehad!


    Moderator
    Poezenbeest

    Topics worden doortgaans niet gesloten omdat de vraag beantwoord is… er zijn altijd anderen die nog iets specifiekers willen weten en dan kunnen voortborduren. Topics worden alleen gesloten als ze gewoon nergens toe dienen of als de vraag al vele malen eerder gestel;d is.

    Overigens was het geen aanval… maar ik krijg spontaan jeuk van mensen die zeggen dat iets werkt en vervolgens zeggen dat het het niet doet….

    …en van mensen die jumpers op apparaten zetten….;)


    Bijdrager
    langerak

    Hahaha, nee ok, ik ken dat soort mensen.
    Ik ben best goed met hardware, maar die jumpertabel op die NEC was echt vreselijk.
    Voor SCSI ID1, op jumper 1, ID2 op jumper 2, ID3 op jumper 1 en 2.
    Echt de meest vage combinaties waren mogelijk met dat ding :mrgreen:

    Als dit topic dan toch open blijft heb ik toch nog een vraagje:
    Ik heb begrepen dat er ook een netwerkkaart in een LC475 kan, welke is dit en waar zou je deze eventueel nog kunnen vinden?
    Is misschien leuk om het bakje een beetje uit te bouwen, maar dan moet het qua prijs natuurlijk wel reëel zijn.
    Verder heb ik een oude 1 Gb SCSI drive liggen, deze pakt de LC475 niet, ongeacht welk SCSI ID je instelt op de schijf. De harddisk is misschien te groot voor wat het apparaat aankan?
    Overigens werkt deze schijf wel voordat je het vraagt:D deze komt uit een oude webserver en af en toe gebruik ik de schijf wel eens in testsystemen en daar doet hij het perfect in!

    Ik hoor het wel!

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.