5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Jan-Bart

    CDDB

    mijn kameraad heeft net een iMac G aangeschaft en als ie muziek (van een legale CD) importeert , contacteert iTunes niet de CDDB, resultaat: alle tracks worden zonder naam ge├»mporteerd – waar kan ik dat activeren? bij mijzelf heeft mijn Mac dat steeds uit zichzelf gedaan en ik vind niet waar het geactiveerd zou kunnen worden.

    alvast bedankt:)

    Bijdrager
    draaischaap

    Staat ‘connect to internet when needed’ aangevinkt in preferences -> general? (iTunes)

    Bijdrager
    Mattnh

    In de iTunes-voorkeuren staat ergens dat ie automatische het net op mag voor de CD-namen…
    Aanvinken en go!

    Bijdrager
    Pink Grapefruit

    Achteraf kan het ook nog hoor… Gewoon de MP3 selecteren en via het menu kiezen voor ‘Get Track Names’ ofzo iets. Heb mijn baas het zo eens zien doen, was verbaast dat het werkte;-)

    Bijdrager
    Jan-Bart

    thanx:)

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.