17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:
    Bijdrager
    sjondemanager

    Capture van video in Final Cut Pro

    Hallo,

    Ik zit nu te editen in final cut pro, ik heb een Sony HDR-FX1 en zit video binnen te halen via final cut pro, maar nu is er et volgende probleem, wanneer ik via binnehaal is er niks aan de hand.
    Ik sleep nadat ik de video heb gecaptured in me timeline maar als ik dan dat stukje wil afspelen door middel van de spatiebalk hoor ik wel het geluid maa ik zie “unrenderd” staan.
    Wat is het probleem hiervan?
    Iemand die me hierbij kan helpen.

    Ik zie nu ook wat ik gecaptured heb dat dit helemaal niet goed is de kwaliteit is niet goed:(
    Wat zijn de juiste instellingen als ik via normale DV–>Firewire me camera aansluit op me Apple en deze wil capture?
    Iemand die me dit tevens kan vertellen

    greetz en thx alvast voor de moeite.

    Bijdrager
    Dick de Roos

    Laat ik maar met een eenvoudige vraag beginnen:
    Hoe zijn jouw FCP-instellingen?
    Er valt nogal wat in te stellen, maar het zou handig zijn als je even vermeld of je PAL of NTSC en welke bitrate je hebt ingesteld.
    Overigens moet je de beeld-kwaliteit op het scherm niet verwarren met die op de TV.
    Welke versie heb je trouwens?

    Bijdrager
    sjondemanager

    Hoi,

    Ik heb de nieuwste versie van Final Cut weet zo even de versie niet maar ik moet nu gaan werken ik kom hier binnekort op terug,
    Ik heb namelijk nog niets ingestelt en zal ook even ergens een Final Cut boek kopen wellicht dat me die tevens verder kan helpen.
    Alvast bedankt voor de moeite.

    greetz

    Bijdrager
    Conker T. Squirrel

    Settings! Er zijn meerdere settings die je moet instellen.

    System settings
    audio video settings
    sequence settings
    capture settings

    Bijdrager
    sjondemanager

    is daar misschien een tutorial van ergens of heb je die misschien zodat ik eens kan kijken hoe of wat. thx lavast.
    Ik zal morgeavond even kijken kwa instellingen en wellicht dat ik dan weer terug kom

    groetjes

    Bijdrager
    sjondemanager

    De gemaakte instellingen zijn,

    Sequence Preset, DV Pal 48Khz
    Capture Preset DV Pal 48Khz

    Device Control Preset Firewire Pal

    Video Playback Apple Firewire PAL 720×576
    Audio Playback Fire wire DV

    Waar kan ik instellen of het videoformaat 4±3 of 16±9 moet zijn

    En hoe komt het dat wanneer ik een clip heb gemaakt die in me bin staat ik deze in me timeline sleep en hem wil afspelen ik in mijn rechterschermpje “UNRENDERED” zie staan?
    Kan ik me timeline niet realtime afspele?

    greetz en thx alvast voor jullie moeite!!

    Bijdrager
    Conker T. Squirrel

    Hoi 16×9 is anamorphic. Als je wide screen heb gedraaid dan moet je capturen in anamorphic en de sequence settings op anamorphic zetten.

    Het is vreemd dat je unrendered krijgt. Heb je op miniDV gedraaid?

    Bijdrager
    sjondemanager

    Hoi,

    ja ik heb op Mini dv gedraait ik snap et ook niet ik hoor wel de audio maar ik krijg elke keer unrenderd in beeld en wat de reden daarvan is….. misschien een fout tijdens capturen?
    Ik heb een in en uitpunt gegeven en dan capture clip gedaan.
    Misschien dat je een oplossing weet
    Er is wel een rode lijn te zien in de timeline wanneer ik op de spatiebalk ros misschien dat je daarmee nog iets kan?

    thx alvast voor de moeite

    greetz

    Bijdrager
    Conker T. Squirrel

    Maak eens een nieuw project aan met de settings en importeer de clips opnieuw in het project. Kijk of je dan het zelfde probleem hebt.

    Bijdrager
    klaus

    Het is geen fout in het beeld. Unrendered krijg je bijvoorbeeld ook als je bepaalde filters toepast op video, die niet realtime uitgevoerd kunnen worden.

    Moest je dan uw project renderen, dan zal de rode lijn in je tijdsbalk (unrendered) weggaan. Maar zoals bovenstaande posts is dat normaal helemaal niet nodig met footage die je hebt binnengetrokken. Allicht dus een settingsprobleem.

    Bijdrager
    inberlin

    gooi die clip is in de sequence , dan [command] a en dan [command] r. Als er geen effecten of filters op zitten zou hij snel klaar moeten zijn. Heb je ook genoeg HD ruimte op je scratch disk?

    Bijdrager
    Conker T. Squirrel

    Het gaat om gecapturede beelden die unrendered geven in de tijdlijn. Dus er is een settings probleem of je hebt in de viewer per ongeluk bijvoorbeeld het verschoven of er zit een effect overheen. Als je even doet wat ik zeg dan weten we gelijk of het setting probleem is of dat je een foutje maakt met het in de seqeunce zetten.

    Bijdrager
    hansjii

    er moet dan toch verschil zitten in de sequence en de capture settings.
    heb je de settings zelf gemaakt of zijn het presets van fcp?
    er zijn namelijk nog wel wat settings, bv field order, die verkeerd kunnen staan.
    je hebt overigens al voor 4:3 gekozen door 720×576 resolutie te kiezen(of eigenlijk 5×4 om precies te zijn)

    Bijdrager
    sjondemanager

    zo mensen mag ik jullie hartelijk danken net terug van me werk en heb daar even een lacie 300GB HDD gekocht met Firewire 400 en heb nu nergens last van:D
    De instellingen die ik gemaakt heb die ik genoemd heb tijdens het inladen zijn die gewoon goed?

    greetz en thx allemaal voor jullie tijd en moeite:)

    Bijdrager
    inberlin

    had dan meteen een FW 800 gekocht of heb je daar geen aansluiting voor?

    Bijdrager
    sjondemanager

    het is een firewire 400 en 800 scvhijf maar heb alleen geen firewire 800;)

    greetz

    Bijdrager
    Dick de Roos

    Maakt FW 800 uit bij het inladen/exporteren van video dan?
    FW 400 moet dat makkelijk aan kunnen.
    Of mis ik iets?

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.