3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    MacBlade

    Canopus ADVC-100 werkt niet met Intel Mac?

    Sinds ik overgestapt ben naar de MacPro heb ik problemen met de Canopus ADVC-100.
    Soms werkt het wel (met moeite), steeds vaker niet.
    Ik gebruikte hem hoofdzakelijk als een soort breakoutbox icm Motion en FCP.
    Het gaat zelfs zover dat de prog’s chrashen als de Canopus heb aanstaan.
    Is dit en bekend probleem of is het kastje gewoon kapot?

    Bijdrager
    appletick

    Ik heb een Miglia Director’s Cut 2, dus ong. hetzelfde.

    Werkte daar vroeger probleemloos mee. Heeft lang in de kast gestaan maar wilde hem weer ‘ns gebruiken.

    Bij de nieuwe iMovie versie knalt ‘ie er idd af en toe ook uit bij mij. Heel irritant.
    Is bij mij bij een las tussen twee opgenomen items op de vhs band in, dus wanneer de recorder uit is geweest en weer aangezet is.
    Het gebeurt ook af en toe wanneer de Miglia van input naar output springt.

    Volgens mij is de oplossing iMovie4 gebruiken bij het importeren en dan het echte werk in de nieuwe versie doen. Ik moet alleen nog ‘ns zien waar ik een oude iMovie vandaan haal dus ik heb het nog niet getest.

    Bijdrager
    appletick

    Ik heb overigens ook ineens een probleem met synchronisatie van beeld en geluid bij lange stukken:
    http://forum.macosx.nl/viewtopic.php?t=107233

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.