7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    OMT-fan

    Canon MP 800 scanner/printer

    Ik heb de Canon MP 800 multifunction printer/scanner/copier.
    Een perfect apparaat, is via “printerdelen” gekoppeld aan mijn G4 en mijn IntelMac.

    Nu doet zich het volgende voor.:

    Standaard zit de MP 800 via de USB poort aan de G4 en daar werkt alles natuurlijk “gewoon”
    De software (MP Navigator 2.0) van de MP 800 staat op beide machines, echter als ik op mijn IntelMac wil scannen dan krijg ik de foutmelding dat;

    Er is geen communicatie met de scanner mogelijk. Wellicht is de kabel niet goed aangesloten of staat de scanner uitgeschakeld.

    Moet je nu in “Delen” ook nog iets doen voor de scanfunctie van de MP 800????
    Op de G4 gaat alles perfect en printen gaat op de IntelMac ook gewoon goed.


    Bijdrager
    chatsmit

    Ben benieuwd of scannen via het netwerk zou kunnen. Ik heb zelf ook een multi canon printer/scanner. De optie om printers te delen zit in OSX. Volgens mij kun je de scanner niet delen..
    Wat ik doe is scannen op de computer waar hij met usb op aangesloten is, scan worden bewaard in een mapje. Dit mapje is gedeeld en kan ik via netwerk op de andere computers openen.


    Bijdrager
    Dick de Roos

    Ik weet niet of het printerdelen ook voor de scanner geldt.
    Dat de apparaat het op de G4 goed doet, komt omdat (verwacht ik) de verbinding direct met de G4 wordt gemaakt.
    Met de intel-Mac gaat het geheel via het netwerk(je). Dat ondersteunt naar mijn weten het scannen niet.
    Een oplossing kan zijn om het apparaat aan te sluiten op een USB-server (graag wel een die met de Mac wil werken).
    Ik weet dat dat (meestal :evil: ) kan. Of het altijd werkt, kan ik niet beloven.

    Edit: 2 zielen en ook nog een gedachte. Wel 2 posts gelijktijdig 8)


    Bijdrager
    TonE

    Bijdrager
    OMT-fan

    Bedankt voor de reacties. Het lijkt er op dat het dus geen “fout” van me is en ik zal de 2 links gaan proberen. Als het lukt kom ik er hier wel op terug.


    Bijdrager
    vogel

    Wat voor programma gebruik je om te scannen? Ik doe het op dit moment via Fotolader en had hetzelfde probleem met mijn MP600, overigens een perfecte machine, echt heerlijk!
    De vier letters komen weer terug: RTFM…

    ”Leesmij”

    - Als u een Macintosh-computer gebruikt die voorzien is van een Intel-processor en u Fotolader kiest om een document te scannen, is het mogelijk dat u het leesproces voor het document niet kunt starten.
    Als dit gebeurt, past u de instellingen aan volgens onderstaande procedure.
    1. Selecteer de map Programma’s via het pictogram van de hard disk en start [Fotolader].
    2. Selecteer [Blader door apparaten…] in het menu [Apparaten].
    3. Wanneer het dialoogvenster [Apparaten voor vastlegging van afbeeldingen] verschijnt, selecteert u [Canon MP600] bij [TWAIN-apparaten].
    4. Selecteer [Gebruik TWAIN-software] onder in het dialoogvenster en klik op [OK].
    5. Sluit [Fotolader].
    6. Open [Fotolader] nogmaals, selecteer [Canon MP600] in het menu [Apparaten] en voer de scantaak uit.

    Klein foutje in de Leesmij verbeterd en de MP800 is de grote broer van de MP600. Succes!


    Bijdrager
    iAgree

    Mijn canon LIDE scanner word helemaal niet gezien door foto lader allen het eigen software pakketje van canon ziet de scanner, iemand een idee waar ik de oplossing in moet zoeken ?

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.