One More Thing » Community » Forum » Mac Software » macOS » Bureaublad verdwijnt steeds in de navigatiekolom

Bureaublad verdwijnt steeds in de navigatiekolom

Profielfoto van Paulkwee

Paulkwee op 17 juli 2017 #

Zoals het ontwerp van dit topic al omschrijft verdwijnt het onderdeel “Bureaublad” steeds uit de navigatiekolom aan de linkerzijde van een finder scherm. Telkens zet ik het weer aan en dan later is het weer weg.

Weet iemand hoe dit misschien kan komen en hoe ik dit kan oplossen, dat het wel blijft staan?


Profielfoto van Hansi2124

Hansi2124 op 17 juli 2017 #

Probeer eens of het helpt om in je thuisbibliotheek in de Preferences com.apple.finder.plist te verwijderen.

Profielfoto van koen

koen op 17 juli 2017 #

Welk OS gebruik je?

Profielfoto van sedikit

sedikit op 17 juli 2017 #

Ik snap niet zo waarom Bureaublad in Apparaten staat.

Profielfoto van Paulkwee

Paulkwee op 17 juli 2017 #

koen op 17 juli 2017

Welk OS gebruik je?

Ik gebruik versie 10.12.5

sedikit op 17 juli 2017

Ik snap niet zo waarom Bureaublad in Apparaten staat.

Dat lijkt denk ik op de screenshots zo omdat ze hier onder elkaar zijn geplaatst, maar hier op mijn mac staat het niet onder “apparaten” hoor.

Profielfoto van Paulkwee

Paulkwee op 17 juli 2017 #

Hansi2124 op 17 juli 2017

Probeer eens of het helpt om in je thuisbibliotheek in de Preferences com.apple.finder.plist te verwijderen.

Ik heb er meerdere, moet ik ze alle 3 verwijderen?

Profielfoto van eierdopje

eierdopje op 17 juli 2017 #

Klik in finder op preferences > sidebar > check ‘desktop’.

Profielfoto van Paulkwee

Paulkwee op 17 juli 2017 #

eierdopje op 17 juli 2017

Klik in finder op preferences > sidebar > check ‘desktop’.

Je begrijpt dit topic niet goed denk ik, maakt niet uit eierdopje. Ik weet hoe dit aangezet word, maar telkens zet mijn mac zelf de instelling weer terug dat de desktop koppeling dus niet zichtbaar is in de navigatiekolom.

Profielfoto van Q-collective

Q-collective op 17 juli 2017 #

com.apple.sidebar.plist gaat hierover. Deze staat in ~/library/preferences en kun je verwijderen. Even Finder herstarten en kijken wat ie doet.

Profielfoto van GoeieDag

GoeieDag op 18 juli 2017 #

Heeft het niet toevallig te maken met het feit dat je Bureaublad in iCloud staat?

Profielfoto van KarelWillem

KarelWillem op 18 juli 2017 #

sedikit op 17 juli 2017

Ik snap niet zo waarom Bureaublad in Apparaten staat.

Dat staat het niet. Het zijn twee afbeeldingen onder elkaar.
In de onderste kan je zien dat in de voorkeuren Bureaublad is aangevinkt.

Profielfoto van Patries

Patries op 18 juli 2017 #

Dit heb ik ook!! ik lees even mee

Profielfoto van Paulkwee

Paulkwee op 18 juli 2017 #

Ik heb de manier geprobeerd om de com.apple.finder.plist te verwijderen geprobeerd, dit maakte niks uit. Helaas nog steeds het probleem.

Profielfoto van Q-collective

Q-collective op 18 juli 2017 #

Paulkwee op 18 juli 2017

Ik heb de manier geprobeerd om de com.apple.finder.plist te verwijderen geprobeerd, dit maakte niks uit. Helaas nog steeds het probleem.

En com.apple.sidebar.plist? Dat bestand gaat namelijk hierover. com.apple.finder.plist gaat over andere Finder instellingen.

Profielfoto van Paulkwee

Paulkwee op 18 juli 2017 #

Q-collective op 18 juli 2017
Paulkwee op 18 juli 2017

Ik heb de manier geprobeerd om de com.apple.finder.plist te verwijderen geprobeerd, dit maakte niks uit. Helaas nog steeds het probleem.

En com.apple.sidebar.plist? Dat bestand gaat namelijk hierover. com.apple.finder.plist gaat over andere Finder instellingen.

Ook dit zojuist verwijderd en Finder opnieuw opgestart (voor de zekerheid). Dan is wel bureaublad weer zichtbaar. Maar even later is die gewoon weer weg.

Profielfoto van McPim

McPim op 18 juli 2017 #

Wat GoeieDag vraagt: heb je in ‘System Preferences’ -> ‘iCloud’ -> ‘iCloud Drive’ -> ‘Options’ misschien ‘Desktop & Document Folders’ aangevinkt?

Profielfoto van Paulkwee

Paulkwee op 18 juli 2017 #

McPim op 18 juli 2017

Wat GoeieDag vraagt: heb je in ‘System Preferences’ -> ‘iCloud’ -> ‘iCloud Drive’ -> ‘Options’ misschien ‘Desktop & Document Folders’ aangevinkt?

Dit heeft voor mij het probleem opgelost. Bedankt Pim

Profielfoto van McPim

McPim op 18 juli 2017 #

Bedankt GoeieDag lijkt me! :wink:

Profielfoto van Patries

Patries op 18 juli 2017 #

Heeft het niet toevallig te maken met het feit dat je Bureaublad in iCloud staat?

Yes! bij mij werkt het geloof ik ook.

Over dit topic

Gestart op 17 juli 2017 door Paulkwee

Laatste reactie door Patries

Je kunt alleen reageren met een gratis OMT account.
Heb je geen OMT account? Registreer je dan nu gratis!

Inloggen

 

of Wachtwoord resetten?