7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Jeroen-B

    Bug in iWeb?

    Hoi,

    Als ik in iWeb een site wil publiceren naar het internet, en dus op de “publiceer” knop onderin druk, krijg ik een pop up te zien of ik me niet wil registreren op MobileMe. Dat wil ik niet, ik wil gewoon naar een FTP server uploaden.

    In een introductiefilmpje heb ik gezien dat het wel mogelijk is om het via FTP te doen. Maar zodra ik in die pop up zeg “Nee, bedankt” (want ik wil me niet registreren bij MobileMe), dan sluit de pop up en kom ik gewoon weer bij iWeb. Ik krijg na “Nee, bedankt” dus geen nieuwe pop up o.i.d.

    Hebben meer mensen dit of niet? Ik heb hem niet illegaal ofzo, stond al standaard op m’n MacBook.

    Bijdrager
    KarelWillem

    Dat is geen bug. Je hebt zelf de instellingen op MobileMe staan namelijk.

    Even veranderen in FTP dus.

    Tip: Help van Apple-programma’s legt dergelijke zaken keurig uit.

    Bijdrager
    JaNiintendo

    ><

    lol

    Bijdrager
    xionix
    KarelWillem op 30 juni 2010

    Dat is geen bug. Je hebt zelf de instellingen op MobileMe staan namelijk.
    Even veranderen in FTP dus.

    Tip: Help van Apple-programma\’s legt dergelijke zaken keurig uit.

    ik zie net jouw foto van iweb, hoe heb je binnen iweb die subpagina’s gemaakt want zie zelf die optie niet terug?

    Bijdrager
    KarelWillem

    Dat zijn fotopagina’s binnen een foto-album.

    Bijdrager
    JaNiintendo

    Oh hey.
    Dat wist ik ook niet.

    Bijdrager
    Jeroen-B
    JaNiintendo op 30 juni 2010

    Oh hey.
    Dat wist ik ook niet.

    ><

    lol

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.